1. dkp23's Avatar
    If i send a text, the reciptient sometimes gets it twice. I am assuming it is some signal issue. I am with ATT.

    At my work where it seems to happen, my signal flip flops from 4g to LTE all the time. My area didn't use to be an LTE zone and it seems i might be on the border so it goes in and out.

    Anybody else have this issue? This problem can be solved?
    03-12-2013 07:01 PM
  2. jhoff80's Avatar
    All the time, and it never happened in the exact same locations on my Lumia 900.

    People keep saying here that it's an AT&T issue, but personally I think there's more to it than that. It just happens with too much frequency on my Lumia 920 when it literally never happened once on my Lumia 900.
    03-12-2013 07:34 PM
  3. dkp23's Avatar
    Never happened to any other phone as well
    03-12-2013 08:41 PM
  4. ttxzee's Avatar
    pretty sure it a carrier issue. in some places with bad reception they think the message wans't sent out completely so they resend it.
    03-13-2013 12:44 PM

Similar Threads

  1. Anybody having issues with speaker distortion?
    By db4williams in forum Windows Central Archive
    Replies: 3
    Last Post: 12-03-2012, 06:02 PM
  2. Anybody have issues with dissapearing keyboard
    By dkp23 in forum Microsoft Surface Laptop
    Replies: 7
    Last Post: 11-07-2012, 11:11 PM
  3. Anybody having issues with music hub?
    By the_fly68 in forum Other Operating Systems
    Replies: 1
    Last Post: 11-24-2011, 01:27 PM
  4. Anybody having push notifications issues?
    By Miistercoool in forum Windows Central Archive
    Replies: 8
    Last Post: 06-15-2011, 03:02 PM
  5. Anybody having issues with Zune Marketplace?
    By pirarre in forum Windows Apps
    Replies: 17
    Last Post: 06-12-2011, 12:25 PM
LINK TO POST COPIED TO CLIPBOARD