1. robert peake's Avatar
    hi, still having problems with my 820. now getting issues where noticedi wasnt getting mails, looked inthe email folder under settings and some accounts are showing the mesage
    ''no updated, error 80004005'' some are showing ''attention required''. so frustrating, ive tried with wifi on and off and no change. now if i deleted an account and try to add another i get the instant error ''we couldnt find the settings for the account information you entered, make sure the email address is correct'' ive checked it and its spot on including the password.

    maybe i need to switch to a different phone, loving the windows, perhaps the 620 will be better, does this accept a 64 sd card though?
    03-16-2013 08:25 AM
  2. markfive's Avatar
    Hi Robert

    I've read back through your posts, you've had more than your fair share of issues.

    Have you tried using the phone without the SD card inserted?
    03-16-2013 03:01 PM
  3. robert peake's Avatar
    Hi Robert

    I've read back through your posts, you've had more than your fair share of issues.

    Have you tried using the phone without the SD card inserted?
    hi, i havent if im honest i will try it. I have the dread fogging of the screen so it has to go back anyway to do that. not sure whats the best though ie been eyeing up the samsung s3 mini if im honest and i'm popping out this afternoon just to have a quick look at it at phones4u to see if i can get on with it. Sad to say that i think ive had enough of windows phone. Which is a shame as i actually like it more than my old blackberry.
    03-17-2013 08:52 AM
  4. jamescollett's Avatar
    I am getting the same problem with my Lumia 820 running WP 8.0. All of a sudden, around yesterday (I think), two POP3 mail accounts configured on the phone just stopped synching and produced that stupid 80004005 error instead.

    It is just ridiculous.
    05-29-2014 07:48 AM
  5. dailynail's Avatar
    Is there a cure for this? For no obvious reason today my phone won't sync to my POP email any more which has been working fine for months. I just get error 80004005 every time. All settings are correct and haven't changed, it simply doesn't work. The POP account works fine on all other devices. Infuriating!
    08-11-2014 03:53 PM

Similar Threads

  1. Anyone having issues with outlook.com email not syncing properly on phone
    By Squatting Hen in forum Other Operating Systems
    Replies: 32
    Last Post: 03-28-2014, 06:45 AM
  2. email not syncing across devices
    By dacunto in forum Windows Phones
    Replies: 7
    Last Post: 11-21-2012, 01:15 AM
  3. Gmail (all email) not syncing properly
    By bryan_05 in forum Other Operating Systems
    Replies: 6
    Last Post: 11-13-2012, 06:51 PM
  4. All emails not syncing! (Outlook, Gmail, Yahoo!)
    By UCFgrad05 in forum Other Operating Systems
    Replies: 4
    Last Post: 09-09-2011, 09:21 AM
  5. Google apps emails not synced properly
    By alexbilo in forum Other Operating Systems
    Replies: 1
    Last Post: 01-06-2011, 01:42 AM
LINK TO POST COPIED TO CLIPBOARD