1. onlineharvest's Avatar
    Has anyone else updated their Access Point today? Rogers L920 on the Virgin/Bell network
    Ever since, it does not register LTE on the device, and Internet Sharing does not work.
    I tried the usual deactivate and reactivate the access point, phone reset, etc - no dice
    Am I the only one?

    OH
    03-26-2013 02:25 PM
  2. onlineharvest's Avatar
    Well, it's back up now, just took a lot longer to initialize than normal.

    For anyone else's reference, whenever there is a System update or Access Point update, those unlocked phones may lose the ability to tether/MMS, etc. Apparently give it time, deactivate and reactivate the Access Point, and reset...good as new.
    03-26-2013 03:10 PM
  3. SirMatt's Avatar
    I've had this problem too, ever since the update to Access Point. Also running an unlocked Rogers L920 on the Bell Mobility. Thanks for the tip, it fixed it for me as well.
    05-03-2013 08:04 PM

Similar Threads

  1. No LTE after update to 1232.5957.1308
    By UgoCat in forum Windows Phones
    Replies: 2
    Last Post: 03-19-2013, 03:20 AM
  2. Improved battery life after new Access Point update?
    By abhishek8605 in forum Windows Phones
    Replies: 1
    Last Post: 12-22-2012, 04:08 AM
  3. No info on the Win 7.8 update today :(
    By dby2011 in forum Other Operating Systems
    Replies: 15
    Last Post: 10-31-2012, 04:43 PM
  4. No updates to the Calendar; no custom alerts
    By aubreyq in forum Other Operating Systems
    Replies: 14
    Last Post: 10-30-2012, 01:14 PM
  5. No Internet Connection Sharing on Orange UK
    By MunkyBoy in forum Windows Central Archive
    Replies: 5
    Last Post: 12-14-2011, 12:33 PM
LINK TO POST COPIED TO CLIPBOARD