Time for more discounts! Shop all the best Cyber Monday deals NOW

05-12-2013 08:51 PM
268 ... 678910 ...
tools
  1. SchueyF1's Avatar
    I don't think I have had any issues. I was in an LTE area and was getting full bars no problem. Also I'm not using access point.
    04-29-2013 11:53 AM
  2. Lundon44's Avatar
    Ludon, hang in there. I'm working with some special tech support guy with Rogers (essentially a result of me ripping a tech customer service guy to shreds ending with a call back from the specialist about 8 hours later) to figure this out. He said there might be an issue with the profile on the network as a result of the firmware update, because he tested my SIM profile on other phones and none got LTE and all had connection problems. He's looking into it and I should receive an update today or tomorrow. Essentially, he said this is very unusual and he's researching the 1308 firmware and the 1314 firmware as well to figure out what happened and how it can be fixed. I told him, why don't you guys push 1314 and find out haha!
    Interesting news. Thanks for that bit of info.. Btw, I was just prompted for an app update to access point. I opened it and Rogers LTE is still shown as active. Curious if this will improve anything..
    04-29-2013 12:37 PM
  3. borasar's Avatar
    Interesting news. Thanks for that bit of info.. Btw, I was just prompted for an app update to access point. I opened it and Rogers LTE is still shown as active. Curious if this will improve anything..
    It didn't for me
    04-29-2013 01:02 PM
  4. onlineharvest's Avatar
    Well, I decided to jump on the update (non Rogers L920)
    Now, in an area with 4 LTE bars, I am full 4G instead and the speedtest demonstrates the drop. :(
    Anyone else face this and resolved it?

    Oh FFS
    I went into Access Point and they are ALL "Inactive"
    Even after I activate my carrier, it does not 'stick' - when I come back they are all 'inactive' again.

    EDIT add: Manual update of Access Point...lets see if this fixes it
    EDIT2: Nope, still doesn't stick. This pisses me off.

    Anyone else face the same issue?
    Does this mean for non-Rogers users the setting Access Point is rendered useless?
    Interestingly, while I cannot activate an Access Point, MMS/Internet sharing all work.

    But I cannot get LTE.

    Damn nation.
    I wonder if that means I now have to manually enter the APN settings?

    Its this kind of back and forth, no consistency that is driving me nuts
    04-29-2013 01:08 PM
  5. Lundon44's Avatar
    It didn't for me
    Yep, same crap still for me too.
    04-29-2013 01:31 PM
  6. anon(5349218)'s Avatar
    Looks like we're pretty much stuck with these issues till Rogers/Nokia release a fix. I've contacted them both.....if y'all have the time I suggest doing the same. Gotta make sure they make this a priority. If the issue persists for much longer and they don't at least address the issue than I might have to swap mine with another from Rogers that doesn't already have 1308 installed.
    I would hate to have to do this.....but I love this phone and I'm tired of it not working like it used to.
    04-29-2013 02:14 PM
  7. Lundon44's Avatar
    Looks like we're pretty much stuck with these issues till Rogers/Nokia release a fix. I've contacted them both.....if y'all have the time I suggest doing the same. Gotta make sure they make this a priority. If the issue persists for much longer and they don't at least address the issue than I might have to swap mine with another from Rogers that doesn't already have 1308 installed.
    I would hate to have to do this.....but I love this phone and I'm tired of it not working like it used to.
    I tweeted NokiaCanada with no reply.. I figure both would be passing the buck on each other. But I was thinking of doing the same anyway.

    Curious what Rogers offered to do for you when you complained.. Did they just offer to send the phone in service? (which is what I assume they would say) Or did they actually offer a swap?

    EDIT: Just noticed now my MMS are failing to send. They worked last week. Wtf.
    Last edited by Lundon44; 04-29-2013 at 03:10 PM.
    04-29-2013 02:23 PM
  8. anon(5349218)'s Avatar
    You figured right haha. They offered to take it in for service....despite the fact that I repeatedly told them that the phone is fine and that the issue has to do with the firmware. They also suggested that I do a hard reset......i really don't want to do that especially if it hasn't work for others.
    They didn't offer a swap but I did get this phone for 0.00 and again, I love this phone so paying the 30 to swap it is mighty tempting. Just don't wanna swap it for a refurb that has other issues......
    Just want them to let us know what the heck is going on.
    Seriously, why did they release this update??!
    04-29-2013 03:14 PM
  9. Lundon44's Avatar
    You figured right haha. They offered to take it in for service....despite the fact that I repeatedly told them that the phone is fine and that the issue has to do with the firmware. They also suggested that I do a hard reset......i really don't want to do that especially if it hasn't work for others.
    They didn't offer a swap but I did get this phone for 0.00 and again, I love this phone so paying the 30 to swap it is mighty tempting. Just don't wanna swap it for a refurb that has other issues......
    Just want them to let us know what the heck is going on.
    Seriously, why did they release this update??!
    Lol.. Yeah good ol' Rogers. Never good for taking accountability. And yes servicing would be useless. Though if Nokia offered to have me send it in and was able to flash it back to 1308 I would consider it. But then again you'd be phone-less for a few days which can be brutal without a backup. Yeah I don't know that I could be willing to go the hard reset option either since I bricked one already attempting it. I think we're all caught in a catch 22 here and have no choice but to wait for a fix and blast Rogers and Nokia via social media perhaps.
    04-29-2013 03:50 PM
  10. anon(5349218)'s Avatar
    I actually wouldn't be phoneless as I've got a Lumia 900 sitting at home but I'd really just rather them push out a freaking fix than go through all the trouble of sending it away and losing everything on my phone (apps, games, settings etc etc).

    It really is unbelievable that an update was released for a phone that basically disables its ability to be used as a phone haha
    04-29-2013 05:05 PM
  11. Lundon44's Avatar
    I actually wouldn't be phoneless as I've got a Lumia 900 sitting at home but I'd really just rather them push out a freaking fix than go through all the trouble of sending it away and losing everything on my phone (apps, games, settings etc etc).

    It really is unbelievable that an update was released for a phone that basically disables its ability to be used as a phone haha
    Agreed 100%. Or at least send out a text alert to NOT update to 1308. For me it's also the saved game progress that's keeping me from swapping or a hard reset attempt. Hope they sort that out in the future too with backups.
    04-29-2013 05:17 PM
  12. onlineharvest's Avatar
    LTE is back up for me. Took half a day for it to come back, but it did.
    04-29-2013 07:17 PM
  13. Lundon44's Avatar
    Everyone, I opened a thread over at Nokia Support about a week ago but it's been tough getting some traction. I recommend to anyone who HASN'T formally complained to please share your frustrations there as well. With enough momentum we might actually get somewhere sooner than later..

    Rogers 1308 update for Lumia 920 causing major pro... - Nokia Support Discussions
    borasar likes this.
    04-30-2013 11:14 AM
  14. anon(5349218)'s Avatar
    I posted to that thread just now.
    Lundon44 likes this.
    04-30-2013 11:50 AM
  15. borasar's Avatar
    Posted, hopefully someone looks at it.
    I also suggest everyone does the Nokia support chat and file complaints. I'm doing that now. The more we complain, the more likely this will get the attention it desperately needs
    Lundon44 likes this.
    04-30-2013 12:05 PM
  16. Lundon44's Avatar
    Thanks guys for adding your feedback there. Hopefully it gets some recognition from Nokia soon!
    04-30-2013 12:11 PM
  17. borasar's Avatar
    and LOL, just got told that hard reset is a normal troubleshooting technique, this is an effin joke.
    04-30-2013 12:18 PM
  18. Lundon44's Avatar
    and LOL, just got told that hard reset is a normal troubleshooting technique, this is an effin joke.
    Who said this? Rogers or Nokia?
    04-30-2013 12:48 PM
  19. borasar's Avatar
    Nokia, but they said a senior tech support guy will call me back
    04-30-2013 12:59 PM
  20. Lundon44's Avatar
    Nokia, but they said a senior tech support guy will call me back
    Keep us posted on how that goes!
    04-30-2013 01:07 PM
  21. abel920's Avatar
    Hi, this is off topic but I'm deciding to move to WIND/Koodo just because their plans are cheaper. I'm just worried though since I'm not going to be in Rogers anymore.. Will I still get firmware updates even if WIND/Koodo doesn't carry any Lumias?
    04-30-2013 05:16 PM
  22. Lundon44's Avatar
    Hi, this is off topic but I'm deciding to move to WIND/Koodo just because their plans are cheaper. I'm just worried though since I'm not going to be in Rogers anymore.. Will I still get firmware updates even if WIND/Koodo doesn't carry any Lumias?
    Yes. My g/f is using the one I passed down to her on Wind. She got the last Rogers 1308 update. And to rub the salt in my wounds she's had no problems with that update on Wind. It's clearly a Rogers/ATT issue.
    04-30-2013 05:22 PM
  23. Rancorbeast's Avatar
    Hi, this is off topic but I'm deciding to move to WIND/Koodo just because their plans are cheaper. I'm just worried though since I'm not going to be in Rogers anymore.. Will I still get firmware updates even if WIND/Koodo doesn't carry any Lumias?
    I ditched Roger for a special Telus plan we have with my employer. I got the Lumia 920 unlocked from Rogers and I'm happy to report that I did get the stupid update from Rogers so being unlocked does not prevent you from getting the updates...although for this one time I wish it did.

    On a side note here, can you believe Rogers tried to slap an 800$ "early termination" fee!! It felt so good to call Roger and "remind" them of our Canadian laws! Ha!!!
    borasar likes this.
    04-30-2013 10:16 PM
  24. onlineharvest's Avatar
    Hi, this is off topic but I'm deciding to move to WIND/Koodo just because their plans are cheaper. I'm just worried though since I'm not going to be in Rogers anymore.. Will I still get firmware updates even if WIND/Koodo doesn't carry any Lumias?
    I have a Rogers Lumia 920 using on Virgin Canada.
    As long as your device is unlocked, there is no worries.
    It will be fully functional (MMS, Internet Sharing, LTE) on Bell/Virgin/Wind/Koodo/Telus etc
    05-01-2013 09:40 AM
  25. onlineharvest's Avatar
    I ditched Roger for a special Telus plan we have with my employer. I got the Lumia 920 unlocked from Rogers and I'm happy to report that I did get the stupid update from Rogers so being unlocked does not prevent you from getting the updates...although for this one time I wish it did.

    On a side note here, can you believe Rogers tried to slap an 800$ "early termination" fee!! It felt so good to call Roger and "remind" them of our Canadian laws! Ha!!!
    You don't have to update the device. It will prompt you and you can dismiss it.
    I did that for a week or so before I decided to jump on board.
    No issues here.
    05-01-2013 09:41 AM
268 ... 678910 ...

Similar Threads

  1. Replies: 24
    Last Post: 05-23-2013, 01:50 PM
  2. Replies: 9
    Last Post: 01-04-2013, 10:26 PM
  3. Replies: 21
    Last Post: 12-06-2012, 07:10 PM
  4. Rogers' Lumia 920
    By miki20021 in forum Windows Phones
    Replies: 4
    Last Post: 11-07-2012, 10:25 AM
  5. Replies: 15
    Last Post: 11-01-2012, 03:44 AM
LINK TO POST COPIED TO CLIPBOARD