05-12-2013 07:51 PM
268 ... 7891011
tools
  1. onlineharvest's Avatar
    Yes. My g/f is using the one I passed down to her on Wind. She got the last Rogers 1308 update. And to rub the salt in my wounds she's had no problems with that update on Wind. It's clearly a Rogers/ATT issue.
    That's what I seem to be seeing also.
    We were speculating earlier that its because most Rogers users don't use the Access Point app (they shouldn't have to, since it was exclusive to their network, should work out of the box).
    Whereas unlocked versions on other carriers are fine (most part) because Access Point was manually dictating settings that cleared said issue.

    I visibly saw a Rogers colleague experience the connectivity issue. Whereas 2 others (including me) on non-Rogers networks are not only fully functional, but see improvement on other aspects (e.g. battery).

    It's the inconsistency that I'm sure is driving people nuts
    05-01-2013 08:45 AM
  2. borasar's Avatar
    I have the Access Point app on my phone, with LTE selected on it, it doesn't help.

    This is turning into the battery debacle, where some people have issues and others are totally fine. Would be great if Nokia finally figured out both and we could just move on with our devices.
    That's what I seem to be seeing also.
    We were speculating earlier that its because most Rogers users don't use the Access Point app (they shouldn't have to, since it was exclusive to their network, should work out of the box).
    Whereas unlocked versions on other carriers are fine (most part) because Access Point was manually dictating settings that cleared said issue.

    I visibly saw a Rogers colleague experience the connectivity issue. Whereas 2 others (including me) on non-Rogers networks are not only fully functional, but see improvement on other aspects (e.g. battery).

    It's the inconsistency that I'm sure is driving people nuts
    05-01-2013 10:01 AM
  3. onlineharvest's Avatar
    I have the Access Point app on my phone, with LTE selected on it, it doesn't help.

    This is turning into the battery debacle, where some people have issues and others are totally fine. Would be great if Nokia finally figured out both and we could just move on with our devices.
    The thing is, as a Rogers user you shouldn't have to do anything with Access Point.
    Those Rogers settings ought to be built in. That's why people like myself revert to Access Point or manually entering APN.
    If it helps (likely not), the users I know with Rogers who are experiencing an issue don't have Access Point installed.
    It may be something conflicting with Rogers, not sure.
    05-01-2013 10:05 AM
  4. Lundon44's Avatar
    I'm going to assume many people are experiencing poor battery life as a direct result of our connectivity issues. Roaming signals and using data on Edge or slightly higher will I feel would use more juice.
    05-01-2013 10:11 AM
  5. borasar's Avatar
    I was referring to previous battery issues people were having, like flash drains or battery only lasting a work day. Mine doesn't last that much, but I'm pretty certain that is a result of the Whatsapp music hack, which is going away with the next update.
    I'm going to assume many people are experiencing poor battery life as a direct result of our connectivity issues. Roaming signals and using data on Edge or slightly higher will I feel would use more juice.
    05-01-2013 10:25 AM
  6. Lundon44's Avatar
    I was referring to previous battery issues people were having, like flash drains or battery only lasting a work day. Mine doesn't last that much, but I'm pretty certain that is a result of the Whatsapp music hack, which is going away with the next update.
    I feel many apps still aren't properly optimized for WP8. Whatsapp I feel is one of them. Same with Kik Messenger. There's quite a few apps still that while open for more than 5-10 min will cause the phone to heat up quite hot and quite quickly. At the same time causing accellerated battery drain. I used Kik the other day on and off for about 40 min the other day while Kik stayed open and my battery dropped from 100% to 42% in that short time.
    borasar likes this.
    05-01-2013 10:55 AM
  7. anon(5349218)'s Avatar
    Recently had some issues with Rogers and dealt with a manager on the phone. A few days later I was sent an email asking me to do a survey. Long story short, the bottom of the email had the email address of a VP of Customer Care or some crap. I emailed her a pretty lengthy email about this connectivity issue us Rogers folks seem to all have. I said I wasn't sure if there was anything she could do but at the very least she can forward my email to the right person and make sure this issue was getting attention.
    Anyway, figured it couldn't hurt to keep hounding them haha.
    05-01-2013 06:20 PM
  8. anon(5349218)'s Avatar
    Just to be clear the issues I had initially called them abou were unrelated to the connectivity problem.
    05-01-2013 06:21 PM
  9. chezm's Avatar
    Still havent experienced connectivity issues, but something else weird has happened.

    I'm been struggling with my battery, it has nothing to do with my phone battling the connection problems as i stated i havent experienced any problems there. As a lot of people stated on these forums, a reset sometimes works so i gave the soft reset a shot. Before doing so i made a backup of my Apps+settings only.

    Attempt #1:
    - Soft reset, did not restore from my backup...so i started from scratch. I manually installed all the apps, but noticed Words with Friends was no longer FREE (wanted me to pay $2.99 for it). In addition, also noticed the "Storage Check" in settings is gone. Also noticed when i originally booted up my Lumia i got a large number of updates from Nokia...this time nothing. I had to update Nokia Drive, Nokia Care, etc manually 1 at a time.

    Got frusterated, soft reset #2

    Attempt #2:
    - Soft reset, restore from backup. Words with Friends installed fine, all Nokia applications still required manual update 1 at a time (i have to click on the store and update). Storage Check is still missing.

    Battery hasnt improved

    Im running Rogers 1308

    Help!
    05-02-2013 10:24 AM
  10. borasar's Avatar
    Why are you doing restore from back up if you only did a soft recent, all you data should still be there. Do you mean a normal/hard reset?
    Still havent experienced connectivity issues, but something else weird has happened.

    I'm been struggling with my battery, it has nothing to do with my phone battling the connection problems as i stated i havent experienced any problems there. As a lot of people stated on these forums, a reset sometimes works so i gave the soft reset a shot. Before doing so i made a backup of my Apps+settings only.

    Attempt #1:
    - Soft reset, did not restore from my backup...so i started from scratch. I manually installed all the apps, but noticed Words with Friends was no longer FREE (wanted me to pay $2.99 for it). In addition, also noticed the "Storage Check" in settings is gone. Also noticed when i originally booted up my Lumia i got a large number of updates from Nokia...this time nothing. I had to update Nokia Drive, Nokia Care, etc manually 1 at a time.

    Got frusterated, soft reset #2

    Attempt #2:
    - Soft reset, restore from backup. Words with Friends installed fine, all Nokia applications still required manual update 1 at a time (i have to click on the store and update). Storage Check is still missing.

    Battery hasnt improved

    Im running Rogers 1308

    Help!
    05-02-2013 12:18 PM
  11. chezm's Avatar
    Why are you doing restore from back up if you only did a soft recent, all you data should still be there. Do you mean a normal/hard reset?
    Maybe i used the wrong term, performed = Settings > About > Reset your phone
    05-02-2013 01:27 PM
  12. borasar's Avatar
    Nokia updates Lumia Storage Check Beta app for Windows Phone with possible fixes | Windows Phone Central

    You should be able to download storage check from this link. I'm not sure however why you're having battery problems. I would do some digging, can't say it'll help for sure, but maybe it's whatsapp or skype so try uninstalling those and checking how things go, I would also uninstall any battery monitoring apps if you have any. The usual background check stuff and take off connect to xbox and stuff. Also check your accounts, maybe some of them are stuck in sync mode?
    Maybe i used the wrong term, performed = Settings > About > Reset your phone
    chezm likes this.
    05-02-2013 01:35 PM
  13. chezm's Avatar
    Nokia updates Lumia Storage Check Beta app for Windows Phone with possible fixes | Windows Phone Central

    You should be able to download storage check from this link. I'm not sure however why you're having battery problems. I would do some digging, can't say it'll help for sure, but maybe it's whatsapp or skype so try uninstalling those and checking how things go, I would also uninstall any battery monitoring apps if you have any. The usual background check stuff and take off connect to xbox and stuff. Also check your accounts, maybe some of them are stuck in sync mode?
    Appreciate the link, i downloaded it from the store but its not showing up on my device. Power cycled the device, its still not there...somethings wrong with my device most definitely. I can manage without the storage check i guess.

    I dont have skype or whatsapp running :/
    05-02-2013 01:56 PM
  14. Lundon44's Avatar
    Appreciate the link, i downloaded it from the store but its not showing up on my device. Power cycled the device, its still not there...somethings wrong with my device most definitely. I can manage without the storage check i guess.

    I dont have skype or whatsapp running :/
    You could try using the app Lumia Pusher as a last resort and see if that works for you..
    chezm likes this.
    05-02-2013 02:02 PM
  15. borasar's Avatar
    If none of the above works, I think its time to call Nokia and tell them they owe you a new replacement for all your hassle, i'm also shocked that you hard reset twice and it didn't brick on you either time
    Appreciate the link, i downloaded it from the store but its not showing up on my device. Power cycled the device, its still not there...somethings wrong with my device most definitely. I can manage without the storage check i guess.

    I dont have skype or whatsapp running :/
    05-02-2013 02:22 PM
  16. Lundon44's Avatar
    If none of the above works, I think its time to call Nokia and tell them they owe you a new replacement for all your hassle, i'm also shocked that you hard reset twice and it didn't brick on you either time
    Lol I was thinking the same. I actually wouldn't mind a hard reset to myself to fix a couple of my own minor annoyances but I'm terrified to go ahead. I bricked 2 previous ones that way.
    borasar likes this.
    05-02-2013 02:32 PM
  17. chezm's Avatar
    You could try using the app Lumia Pusher as a last resort and see if that works for you..
    The Lumia Pusher did the job!!Thanks guys :)

    I didn't notice but the original link from borasar DID install, however it didn't go into Settings...just showed up under Application list on "L". With Lumia Pusher the settings have all been corrected.

    Ya i guess i got lucky, I am not hard resetting it ever again. I just took a chance hoping the battery may have had a hiccup during its initial boot up and this would fix it. It has not :(

    I wont be bothered to send this into Nokia, the device works flawless otherwise and im concerned i'd get back a defect refurb.
    borasar and Lundon44 like this.
    05-02-2013 03:50 PM
  18. borasar's Avatar
    I'm glad at least something worked man! Did you try checking your account sync settings and disconnecting xbox sync and checking background tasks?
    The Lumia Pusher did the job!!Thanks guys :)

    I didn't notice but the original link from borasar DID install, however it didn't go into Settings...just showed up under Application list on "L". With Lumia Pusher the settings have all been corrected.

    Ya i guess i got lucky, I am not hard resetting it ever again. I just took a chance hoping the battery may have had a hiccup during its initial boot up and this would fix it. It has not :(

    I wont be bothered to send this into Nokia, the device works flawless otherwise and im concerned i'd get back a defect refurb.
    chezm likes this.
    05-02-2013 03:52 PM
  19. chezm's Avatar
    I'm glad at least something worked man! Did you try checking your account sync settings and disconnecting xbox sync and checking background tasks?
    Account Sync:
    Hotmail - Once a day (since manual isnt an option)
    Yahoo - Manual

    Xbox = Had it disabled for 2 days, i didnt notice a difference but maybe ill turn it back off to test.

    Background Tasks:
    Weatherflow - Every 3 hours for 3 cities
    Battery - Enabled
    **Nokia and everything else is off

    I mean, i cant see Weatherflow killing my battery for a 3 hour sync time frame. What i do find weird is although Words with Friends i turned off all notifications, i still get them. WTF? lol
    05-02-2013 04:02 PM
  20. Lundon44's Avatar
    I find things will never work perfectly 100% of the time all the time. And if they do it's only a matter of time before one little irritating bug comes along to annoy us. Right now (besides the 1308 issues) mine is that my avatar's clothing has corrupted on a few outifts and doesn't display on my 920. Is it annoying? Definitely. Only because I'm a perfectionist with everything and always expect things to work perfectly so when they don't and there's no reason for it.. I get annoyed. However, is that issue worth a hard reset to fix? Not in my books. I'm really just crossing my fingers that the next firmware update will overwrite any and all glitches and work itself out naturally.

    But glad to hear you got the update issues resolved too. Now let's get this connectivity thing sorted out already!!
    05-02-2013 04:23 PM
  21. borasar's Avatar
    i doubt its weatherflow, I use it and have no issues with it whatsoever, but with so many "special cases" happening with L920s you never know.

    Account Sync:
    Hotmail - Once a day (since manual isnt an option)
    Yahoo - Manual

    Xbox = Had it disabled for 2 days, i didnt notice a difference but maybe ill turn it back off to test.

    Background Tasks:
    Weatherflow - Every 3 hours for 3 cities
    Battery - Enabled
    **Nokia and everything else is off

    I mean, i cant see Weatherflow killing my battery for a 3 hour sync time frame. What i do find weird is although Words with Friends i turned off all notifications, i still get them. WTF? lol
    05-02-2013 05:12 PM
  22. chezm's Avatar
    I find things will never work perfectly 100% of the time all the time. And if they do it's only a matter of time before one little irritating bug comes along to annoy us. Right now (besides the 1308 issues) mine is that my avatar's clothing has corrupted on a few outifts and doesn't display on my 920. Is it annoying? Definitely. Only because I'm a perfectionist with everything and always expect things to work perfectly so when they don't and there's no reason for it.. I get annoyed. However, is that issue worth a hard reset to fix? Not in my books. I'm really just crossing my fingers that the next firmware update will overwrite any and all glitches and work itself out naturally.

    But glad to hear you got the update issues resolved too. Now let's get this connectivity thing sorted out already!!

    as I've stated, for your sake I really hope the connectivity issues get resolved sooner than later. That is definitely much worse than your avatar sync issues or my battery (I can get through a day at least).
    05-02-2013 05:25 PM
  23. borasar's Avatar
    Chezm, i was just thinking, not sure if the battery app is still free, if it is, try uninstalling it and check what happens. I used to have it and had some weird drains, uninstalled it and it worked fine after that, that was a few months ago, could have been updated since
    05-02-2013 08:15 PM
  24. chezm's Avatar
    Chezm, i was just thinking, not sure if the battery app is still free, if it is, try uninstalling it and check what happens. I used to have it and had some weird drains, uninstalled it and it worked fine after that, that was a few months ago, could have been updated since

    I tried it a while ago and didn't notice a difference...but that was prior to the hard resets. I'll give it another shot. Thanks :)

    for the record, I gotta say aside from the minor issues...i absolutely love this phone.
    borasar likes this.
    05-02-2013 09:53 PM
  25. Lundon44's Avatar
    Just on a side note.. While standing at the corner of Dundas and Victoria St (for those familiar with downtown Toronto) I ran a speedtest.net test while waiting for the light to change. I noticed I was in one of those rare moments where I was showing full LTE signal. My results came back with a shocking 21mbs/sec download and 10mbs/sec upload. And this is taking into consideration in still having data issues and signal drops.
    05-03-2013 08:53 AM
268 ... 7891011

Similar Threads

  1. Replies: 24
    Last Post: 05-23-2013, 12:50 PM
  2. Replies: 9
    Last Post: 01-04-2013, 09:26 PM
  3. Replies: 21
    Last Post: 12-06-2012, 06:10 PM
  4. Rogers' Lumia 920
    By miki20021 in forum Windows Phones
    Replies: 4
    Last Post: 11-07-2012, 09:25 AM
  5. Replies: 15
    Last Post: 11-01-2012, 02:44 AM
LINK TO POST COPIED TO CLIPBOARD