05-25-2013 05:42 AM
75 123
tools
  1. wtupyo's Avatar
    Same for me as well now.
    My LTE seems to have fixed itself, just took much longer than normal.
    04-12-2013 02:26 AM
  2. manas16's Avatar
    what about 820? 1314 is applicable for 820 ?
    04-12-2013 06:51 AM
  3. Scott Reiff's Avatar
    ok where do I get the qr code?
    04-12-2013 06:59 AM
  4. Tan Dao's Avatar
    My LTE seems to have fixed itself, just took much longer than normal.
    Same here, try again today it seems to be better but still about half compare pre 1308 speed, getting 10+- down. After update yesterday can't break it past 4 mbps.
    04-12-2013 07:05 AM
  5. realwarder's Avatar
    Getting 30Mb/1.5Mb here in ATL. No idea why upload is so slow, but 30Mb down seems fast enough.
    04-12-2013 08:51 AM
  6. hudsonvalley's Avatar
    12.5 down and 7 up in NYC metro area
    04-12-2013 09:22 AM
  7. joeynox's Avatar
    Bronx NY LTE pre 1308

    Pre 1308 https://skydrive.live.com/pagenotfounderror

    1308 https://skydrive.live.com/pagenotfounderror

    1314 4-10mbps.

    My galaxy s3 and iphone 5 get 25-40 mbps. Lumia 4-10mbps. Issue not fixed!!!
    Last edited by joeynox; 04-12-2013 at 11:36 AM.
    Rndomuser likes this.
    04-12-2013 11:18 AM
  8. blackhawk556's Avatar
    My live tiles are still not updating. Also, my sister keeps telling me that I'm sending her the same text over and over when I'm not. This started with the 1308 software or what ever that last update was a few weeks ago. Nokia CareUS recommended I reinstall the apps but this still isn't working
    04-12-2013 11:48 AM
  9. damon312's Avatar
    From the posts, it looks like this 1314 has either created new connectivity/performance/odd behavior issues/changes rather than resolve the mess created with 1308 update for AT&T. In that case, I will not be doing the latest install. I did 1308, went through phone support, device store support and still ended up being on my 3rd Lumia 920 pre 1308 of course. Not interested in getting back to the same situation I was post 1308 install on my prior lumia 920. Botched updates to this device are really trying my patience with this phone......
    Rndomuser likes this.
    04-12-2013 02:45 PM
  10. Noob1ee's Avatar
    Bronx NY LTE pre 1308

    Pre 1308 https://skydrive.live.com/pagenotfounderror

    1308 https://skydrive.live.com/pagenotfounderror

    1314 4-10mbps.

    My galaxy s3 and iphone 5 get 25-40 mbps. Lumia 4-10mbps. Issue not fixed!!!
    Unless you have two phones and are testing the LTE connection at the same time, I would take those results with a grain of salt because many factors can affect the speed such as the congestion of the network at the time.
    04-12-2013 02:58 PM
  11. bsd107's Avatar
    My 3rd Party Live Tiles and Lock Screen still refuse to update. This bug was added in Portico - 1314 does NOT fix it....
    04-12-2013 03:09 PM
  12. Awhispersecho's Avatar
    Got the D+T update and still can't open Storage Check. It is there but just returns to the settings page when you try to open it.
    04-12-2013 07:22 PM
  13. troylytle's Avatar
    My 3rd Party Live Tiles and Lock Screen still refuse to update. This bug was added in Portico - 1314 does NOT fix it....
    Have you hard reset before?
    04-12-2013 07:50 PM
  14. tmservo's Avatar
    Well, so far I'm having very good luck with 1314. My battery life seems significantly improved, but more importantly Audible player actually seems to freaking work without losing it's place all the time. It's holding it's place, so whatever they did that fixed that, kudos. Bluetooth connection to my car also much improved. This is the first update that really makes a significant impact for me.
    04-12-2013 10:46 PM
  15. techgeek360's Avatar
    Try free speed test app instead of speedtest.net. I rarely break 7-8 mb using that app. When I use free speed test I get over 30 mb occasionally.
    04-12-2013 11:39 PM
  16. blackhawk556's Avatar
    My 3rd Party Live Tiles and Lock Screen still refuse to update. This bug was added in Portico - 1314 does NOT fix it....
    I have the same problem. I going to have to try a freaking hard reset. This better fix it
    04-13-2013 05:00 AM
  17. Jaripi's Avatar
    If I can advice, think twice ... I do not think that it is fw problem, but yes, hard reset might fix it, as it throw away all your apps and 3rd party live tiles ....

    I can remember that somebody fix that just removing one app and suddenly everything start work well ... and avoiding a soft reset might help too, in certain cases (just normal turn on and off) ...

    Here is thread that I found quickly - hope that it helps you: http://forums.windowscentral.com/win...-updating.html
    04-13-2013 05:20 AM
  18. WorzelGummage's Avatar
    For those asking about how to get the Storage check you need to use Bing vision to scan the QR code for the Extras and Info app on the following web page.

    Nokia Windows Phone 8 App Updates - Nokia Support Discussions

    For those asking if the .1314 update is available for devices other than a 920 on AT&T, the answer is no. It's only available for AT&T customers with a Lumia 920
    04-13-2013 07:04 AM
  19. astraith's Avatar
    For the first time since I have had my Lumia (3-11-2013) my Lumia would not turn on today. Had to do a hard reset with the Volume Down + ON Button. Anyone else having/still having this issue?
    04-13-2013 07:32 AM
  20. joeynox's Avatar
    Unless you have two phones and are testing the LTE connection at the same time, I would take those results with a grain of salt because many factors can affect the speed such as the congestion of the network at the time.
    My wife has an ip5 and I have a Lumia 920 and a galaxy gs3. I swap the SIM card between my 2 phones. I did this with at&t the other night as well. Every test we ran on both phones the galaxy getting 25-40mbps and the Lumia 4-10mbps. Before 1308 the Lumia 920 was producing lte speed on par with my galaxy.
    04-13-2013 07:32 AM
  21. joembo's Avatar
    05-25-2013 03:07 AM
  22. joembo's Avatar
    05-25-2013 03:11 AM
  23. joembo's Avatar
    05-25-2013 03:16 AM
  24. Jaripi's Avatar
    Download this one: Lumia storage check beta | Windows Phone Apps+Games Store (United States)

    I think that you have to have 1308 fw or later one in your Lumia 920, to be able to use it ...
    05-25-2013 05:08 AM
  25. aschettler's Avatar
    So, apparently I'm not the only one having issues with dropped connections with the 1314 update. This is frustrating!
    05-25-2013 05:42 AM
75 123

Similar Threads

  1. new firmware for 620 on navifirm now!
    By chklumia in forum Windows Phones
    Replies: 29
    Last Post: 01-02-2015, 11:06 AM
  2. Replies: 27
    Last Post: 05-05-2013, 05:03 PM
  3. Just vented on Nokia's Facebook page!
    By shaunydub in forum Windows Phones
    Replies: 13
    Last Post: 10-31-2012, 04:46 PM
  4. Post your issues on Nokia's support forum - link
    By theefman in forum Windows Central Archive
    Replies: 1
    Last Post: 04-29-2012, 11:10 PM
  5. New 800, Qs on updates & firmware
    By conorn in forum Windows Central Archive
    Replies: 6
    Last Post: 01-13-2012, 08:19 AM
LINK TO POST COPIED TO CLIPBOARD