05-16-2013 01:18 PM
43 12
tools
  1. tboggs13's Avatar
    Same here, at the request of Nokia support I hard reset my phone. Now I have a brick with spinning gears.
    04-17-2013 04:56 PM
  2. Rndomuser's Avatar
    Same here, at the request of Nokia support I hard reset my phone. Now I have a brick with spinning gears.
    This is a good opportunity to get a replacement unit. Just try to get a new unit - refurbs are just returned units which Nokia/AT&T reflashes with latest firmware/OS and which may still have hardware defects/issues which were the actual reasons for their returns in first place.
    04-17-2013 06:50 PM
  3. chenhogi's Avatar
    My third party Live Tiles not working was driving me mad. I googled the problem and arrived at this:

    Tech Tip: Windows Phone How To Fix Stuck Live Tiles That Won’t Update | R.B. Russell.com

    Seemed promising, and I had a good feeling about it. Did as it says, but still no good.

    I contacted windows phone support on twitter, and they basically told me to do the same as above. I told them that I did and that it didn't work, and their reply was to give it a couple of days. I was sceptic, but the support was confident that it would solve the problem. Lo and behold, give or take a couple of days later, my third party live tiles are back working again!

    Hope this helps. I am glad I remained patient and resisted the urge to do a hard reset.
    04-18-2013 07:03 AM
  4. Cormango's Avatar
    My third party Live Tiles not working was driving me mad. I googled the problem and arrived at this:

    Tech Tip: Windows Phone How To Fix Stuck Live Tiles That Won’t Update | R.B. Russell.com

    Seemed promising, and I had a good feeling about it. Did as it says, but still no good.

    I contacted windows phone support on twitter, and they basically told me to do the same as above. I told them that I did and that it didn't work, and their reply was to give it a couple of days. I was sceptic, but the support was confident that it would solve the problem. Lo and behold, give or take a couple of days later, my third party live tiles are back working again!

    Hope this helps. I am glad I remained patient and resisted the urge to do a hard reset.

    Really? They just started working again? I've tried everything and still no go. It's not just live tiles, it's background tasks (lock screen updating, live tiles, and gMaps Latitude Updating). I'll wait a few more days. I really want to hard reset but everyone is saying it bricks their devices. That really sucks.
    04-18-2013 04:43 PM
  5. tcman88's Avatar
    I just got a Network + update and the tiles are working again!!!
    04-18-2013 05:36 PM
  6. Cormango's Avatar
    I just got a Network + update and the tiles are working again!!!
    No update for network+ here yet :( I think this is the correct link network+ | Windows Phone Apps+Games Store (United States)
    04-18-2013 06:01 PM
  7. Cormango's Avatar
    I am happy to report that my Live Tiles are updating again! I finally received the network+ update this morning. It didn't fix them right away. I had to do the following:

    1. Unpinned my broken live tiles.
    2. settings > swiped to applications > background tasks.
    3. I blocked all the background taks currently running and pressed the checkbox to enable them the next time I open the app.
    4. Changed my lock screen to Bing (it was Accuweather).
    5. Then I performed a soft reboot (hold volume down and power until the phone turns off and vibrates).
    6. Re-pinned my apps and then opened each for about 30 seconds.


    I waited about 30 minutes and fianlly my battery tile updated itself! My lock screen has not changed it, but the weather hasn't changed either. I find that Accuweather lock screen doesn't always update when it should. But I'll keep an eye on it.
    04-19-2013 09:19 AM
  8. tcman88's Avatar
    Mine took about an hour or so after the update. And I did the same stuff as you did. Try amazing weather HD. Much better app
    04-19-2013 09:48 AM
  9. Cormango's Avatar
    Everything is working now except gMaps will not update my location in the background.
    Last edited by Cormango; 04-19-2013 at 07:58 PM.
    04-19-2013 11:11 AM
  10. Cormango's Avatar
    Well I've tried everything. Sometimes my Live Tiles work, sometimes they don't. Opening the app and then closing it will allow the Live Tile to update for a few more hours and then it stops again. My last resort is to perform a hard reset although I really, really, really don't want to brick my device.
    04-23-2013 06:34 AM
  11. aeschylus's Avatar
    My live tiles are working fine but I no longer receive push notifications for alphajax :'(
    04-24-2013 06:36 AM
  12. damon312's Avatar
    This is a good opportunity to get a replacement unit. Just try to get a new unit - refurbs are just returned units which Nokia/AT&T reflashes with latest firmware/OS and which may still have hardware defects/issues which were the actual reasons for their returns in first place.
    You're absolutely right! I am able to confirm they had to outright replace the phone after the update from 1308. 1314 wasn't deployed at that time. Hard resets seem to be a brick enabler of a thing since 1308 apparently. I have upgraded to 1314 on my replacement Lumia 920 but I have same issues of live tiles not updating so it's not a great update regardless of what was enhanced or introduced with 1308 or 1314. The joys of phone updates are becoming less and less
    04-24-2013 09:49 PM
  13. Cormango's Avatar
    You're absolutely right! I am able to confirm they had to outright replace the phone after the update from 1308. 1314 wasn't deployed at that time. Hard resets seem to be a brick enabler of a thing since 1308 apparently. I have upgraded to 1314 on my replacement Lumia 920 but I have same issues of live tiles not updating so it's not a great update regardless of what was enhanced or introduced with 1308 or 1314. The joys of phone updates are becoming less and less
    I had my live tiles updating if I opened the apps and then closed. After half a day they would stop updating. But now they don't update at all. I tried everything.
    04-25-2013 04:17 PM
  14. Cormango's Avatar
    After all this, I contacted Nokia Care and they had me try everything I already tried. Then they asked for me to perform a hard reset. I was scared but I did it anyway. Just my luck, I got the spinning gears of death for 4 hours. I tried the rebooting and then pressing volume up, volume down, power, volume down - no luck. I tried letting the battery drain, removignthe SIM, plugging it in (not manually powering it on), and letting it power on itself - didn't work. I then tried rebooting and then holding volume up. Tried holding volume down and inserting he charger. All of these methods returned slightly different results. Sometimes the phone would get stuck in a reboot loop, other times I'd get the gears with the lightning bolt thingy. Sometimes It would just say low battery icon.

    Eventually I decided that these "tricks" weren't going to work. So I headed over to http://forums.windowscentral.com/nok...ed-inside.html, downloaded the latest NaviFirm Plus cache ZIP, and downloaded the latest Rogers firmware. Then I flashed the phones as instructed.

    Everything is working now, including live tiles. It was quite the experience but it was worth it in the end. Background tasks are working now!
    tcman88 likes this.
    04-28-2013 07:38 AM
  15. austinlewis's Avatar
    I'm right there with you. I'm on a Lumia 920 on 1314. Very frustrating. I have done soft resets and unpinned the tiles and uninstalled and re-istalled the apps. Nothing seems to work. I'm going to do a hard reset because that is nothing but trouble.
    05-01-2013 04:02 PM
  16. CWEagan's Avatar
    I have worked on my phone all weekend and am nothing but frustrated. No live tile updates since 1314 and no response from Nokia Care on Twitter. I've done everything except hard resetting my L920 and really don't feel I should have to. This has been a large scale problem long enough. When is someone from either Nokia, AT&T or Microsoft going to step up and fix this? Right now my live tiles are more like "iTiles". Nice to look at but don't tell you anything until you launch the app.
    05-06-2013 09:11 AM
  17. Creeto's Avatar
    Try downloading Lumia Pusher in the store. Make sure you update everything. You can also choose access point.
    05-07-2013 10:35 PM
  18. austinlewis's Avatar
    I tweeted WP support and got an answer that worked for me. Hopefully it will work for others.
    • Uninstall all apps listed in "Background tasks" section of the applications menu in the "settings" app.
    • Clear IE Cache
    • Reboot
    • Reinstall all apps.

    Kind of sucks to have to do that, but now my live tiles are updating.
    05-16-2013 01:18 PM
43 12

Similar Threads

  1. Get the 12072 firmware update now!
    By dannejanne in forum Windows Central Archive
    Replies: 11
    Last Post: 03-28-2013, 06:20 AM
  2. Life after the update
    By SteelSteve in forum Windows Central Archive
    Replies: 20
    Last Post: 07-02-2012, 09:52 AM
  3. Games with live tiles or toast notification
    By TheDarKnight in forum General Phone Discussion
    Replies: 2
    Last Post: 05-08-2012, 10:56 AM
  4. No Mango Update for HTC HD7S until the end of Oct?
    By mattcald in forum Windows Central Archive
    Replies: 22
    Last Post: 10-13-2011, 10:43 AM
  5. who has received the july firmware update for HTC?
    By The PC Genius in forum Other Operating Systems
    Replies: 7
    Last Post: 07-29-2011, 01:06 PM
LINK TO POST COPIED TO CLIPBOARD