1. ballanda's Avatar
    Simple as that. Bummer. I tried hard reset, soft reset, re-flash, everything. Has anyone ever been able to recover from this problem?
    05-28-2013 08:29 AM
  2. ttsoldier's Avatar
    Sounds like you're going to have to try to change the flex cable. If you're up to it.
    ballanda likes this.
    05-28-2013 08:43 AM
  3. ballanda's Avatar
    Sounds like you're going to have to try to change the flex cable. If you're up to it.
    Thanks very much for the input! Well, I see one for $35 USD on eBay. I'd hate to throw away the money if that isn't the source of the problem. How certain are you that this is the cause? I dropped it the other day, not even that hard, and I suppose that was when the trouble started. Unfortunately it is out of warranty.
    05-28-2013 09:20 AM
  4. nikhilr51's Avatar
    How has your warranty expired already????
    If you bought in on launch day last year its still within the 1 or 2 year warranty Nokia offers!!
    What country are you in?
    05-28-2013 08:09 PM
  5. ballanda's Avatar
    I bought it factory unlocked in the US. It was the UK variant. Nokia website says my warranty is invalid for this reason. Next time I'll know.
    05-29-2013 05:55 AM
  6. ZiiimZooon's Avatar
    The first point of the camera button (the focus) stopped working on mine, but it could take a picture.. I'm waiting for mine to get swapped ;)
    05-29-2013 07:04 AM
  7. nikhilr51's Avatar
    I bought it factory unlocked in the US. It was the UK variant. Nokia website says my warranty is invalid for this reason. Next time I'll know.
    Oh you bought an import device?
    Contact the place you bought it from, grey importers usually offer some sort of warranties of their own.
    Orrr if you ever go to the uk (where your warranty is still valid), get it fixed there.
    05-29-2013 10:33 AM

Similar Threads

  1. The flash for the camera on my Lumia 920 stopped working...
    By MIKEVCAMPBELL in forum Windows Phones
    Replies: 13
    Last Post: 03-26-2015, 03:33 AM
  2. Camera button not working
    By Roland Dombi in forum Windows Phones
    Replies: 3
    Last Post: 04-17-2013, 11:25 AM
  3. Physical Keybaord, Some Buttons Not Working?
    By jiffffy pop in forum Windows Central Archive
    Replies: 4
    Last Post: 09-22-2012, 07:14 AM
  4. Search button stops working
    By zriess in forum Windows Central Archive
    Replies: 7
    Last Post: 09-08-2012, 03:18 PM
  5. Camera button not working after tango
    By hossiam in forum Windows Central Archive
    Replies: 6
    Last Post: 08-04-2012, 10:07 AM
LINK TO POST COPIED TO CLIPBOARD