1. mikeyjames's Avatar
    Hi all

    Having a problem with my banking website on my Lumia 920 - www anz.com/mobilelanding/default.asp (ANZ Mobile Banking)

    It used to work fine but stopped working a couple of months ago. After a few other problems developing such as no longer being able to hit "call me" type buttons (and make a direct call using the phone number on the site) on mobile websitesI decided to reset the phone (currently running 1314). Didn't help. Then flashed 1314 myself and didin't help. Flashed 1314 and didn't download any old settings and still not working (but other issues fixed). Then I finally flashed original firmware phone came with and tried the website without changing any settings or downloading any other apps - still not working. Here are a couple of pictures:
    incognito.jpg ie10.jpg

    The one that looks good (letf) is how the site looks using my wife's Lumia 820 and ie10 or me using my Lumia 920 with Incognito Browser. In both instances the site works fine. The odd looking one(right) is my 920 with ie10 - you can log in but site is non functional. I've also tried UC Browser - site looks good but is non functional.

    Can people let me know how the site looks with their 920's. At a loss to explain why it used to work on my 920 with ie10 but no longer does yet conntinues to work fine with my wife's 820. Even more so given I've flashed back to completely cleen install of original firmware and still doesn't work.

    Any ideas?

    Thanks

    Mick
    06-19-2013 05:15 PM
  2. Huime's Avatar
    could be the weirdness of WXGA.
    06-19-2013 06:35 PM
  3. ankh_santa's Avatar
    Lumia 920 has 768x1280 pixels while Lumia 820 has 480x800 pixels. Maybe your website supports the low resolution.
    06-19-2013 09:57 PM

Similar Threads

  1. Replies: 4
    Last Post: 03-06-2013, 07:35 PM
  2. Replies: 1
    Last Post: 01-31-2013, 10:13 PM
  3. loving the lumia 920, but had to order a replacement today
    By theecosystem in forum Windows Phones
    Replies: 4
    Last Post: 11-12-2012, 09:24 PM
  4. Just bought the Lumia 920, but.....
    By EG8196 in forum Windows Phones
    Replies: 8
    Last Post: 10-30-2012, 09:37 PM
LINK TO POST COPIED TO CLIPBOARD