1. Steven Mcneill's Avatar
    hi all, im trying to get some music videos i have on my pc to play on my phone, some are xvid, avi and mkv. they go onto my phone ok but only the xvid will play but with no sound, what am i doing wrong? i ran one through a converter but the quality was rubbish?
    06-24-2013 02:19 PM
  2. Fred P's Avatar
    use vlc for windows phone , when they finish it
    06-24-2013 05:04 PM
  3. killachandra's Avatar
    ya whatever happened to that? no VLC news for W8,RT or WP. about goddamn time
    06-24-2013 05:08 PM
  4. Pulserider's Avatar
    hi all, im trying to get some music videos i have on my pc to play on my phone, some are xvid, avi and mkv. they go onto my phone ok but only the xvid will play but with no sound, what am i doing wrong? i ran one through a converter but the quality was rubbish?
    Try a program called 'Format Factory'. This might do the trick. Your problem seems 'video codec' related.
    06-26-2013 10:11 AM
  5. Steven Mcneill's Avatar
    thanks for that, format factory worked a treat!
    06-30-2013 07:32 AM

Similar Threads

  1. Windows Phone has terrible video playback, or what?
    By MathiasVerden in forum Other Operating Systems
    Replies: 25
    Last Post: 09-16-2012, 07:38 AM
  2. HTC Titan slow video playback
    By LUISG0000 in forum Windows Central Archive
    Replies: 8
    Last Post: 03-22-2012, 05:48 PM
  3. Slow video playback 1080p?
    By LUISG0000 in forum Windows Central Archive
    Replies: 3
    Last Post: 02-23-2012, 12:02 AM
  4. samsung focus video sound problems
    By ramborhee in forum Windows Central Archive
    Replies: 16
    Last Post: 04-23-2011, 10:33 PM
LINK TO POST COPIED TO CLIPBOARD