1. Nisim Yamin's Avatar
    i have Nokia lumia 920.
    every time i open the build apps (settings, search , etc) the screen is black and its go back to the home screen.
    i tried soft reset and hard reset.
    thanks
    06-25-2013 01:49 PM
  2. eric12341's Avatar
    That's strange, after hard reset it should work. Try to check for and install updates.
    06-25-2013 01:53 PM
  3. Nisim Yamin's Avatar
    Do you know this problem?
    by telling hard reset you mean the all bottoms or via the setting

    And sorry for my english if there is any problem.
    06-25-2013 02:58 PM
  4. Nisim Yamin's Avatar
    Any help please
    06-26-2013 12:51 PM
  5. fancy0479's Avatar
    Usually, I would recommend to restart the phone.
    But you said you've even tried hard reset (everything back to the factory settings?)...
    Then I've no idea.
    06-27-2013 12:59 AM

Similar Threads

  1. Need Help after using Seven-Eighter on HTC TITAN -- Apps won't open
    By jchapman01 in forum Other Operating Systems
    Replies: 41
    Last Post: 04-28-2013, 09:31 AM
  2. Need help finding an app
    By reelon in forum General Phone Discussion
    Replies: 3
    Last Post: 04-15-2012, 03:06 PM
  3. Need help translating my app
    By giobooo in forum App Spotlight
    Replies: 0
    Last Post: 03-04-2012, 09:16 AM
  4. Need HELP: opening attachments
    By dunder911 in forum Other Operating Systems
    Replies: 4
    Last Post: 12-16-2011, 05:42 PM
  5. Rumors on apps.. NEED HELP!
    By Bone Cell in forum General Phone Discussion
    Replies: 5
    Last Post: 12-03-2011, 05:06 PM
LINK TO POST COPIED TO CLIPBOARD