1. ceraf's Avatar
    I have a Rogers Lumia 920 unlocked and with a Koodo SIM (Telus network). Lately, after a few updates to Access Point and to the latest firmware, I haven't been able to get Internet Sharing to work. It always says that I have no cellular connection.

    My APN settings in the Cellular settings are blank. In Access Point settings, I'm using the default Koodo APN.

    Anyone else have a similar issue?
    06-29-2013 09:14 AM
  2. pankaj981's Avatar
    Internet sharing is messed up on Rogers Lumia 920 and T-Mobile US, it works without access point though...your case might be similar to this.
    06-29-2013 12:25 PM
  3. ceraf's Avatar
    How do you remove Access Point?
    06-30-2013 02:06 PM
  4. pankaj981's Avatar
    You cant remove access point but u can disable it kind of. Remove you sim and insert another provider sim and restart your phone. Once you you restart, goto access point and select new provider apn. Now insert your sim card again and restart. Next time you open access point none of the apns will be selected. Now manually enter the apns in cellular settings for mms and data and everything should work, i am not sure about mms though..
    07-01-2013 09:36 PM
  5. ceraf's Avatar
    Update: the latest version of Access Point (3.7.2.15) seems to have fixed my tethering issue.
    07-20-2013 01:52 AM

Similar Threads

  1. Heating issue
    By sision in forum Windows Phones
    Replies: 4
    Last Post: 07-20-2013, 04:11 PM
  2. Replies: 1
    Last Post: 07-14-2013, 12:27 PM
  3. Market share and long term viability
    By IrRevd in forum Other Operating Systems
    Replies: 23
    Last Post: 07-01-2013, 09:10 AM
  4. Battery Issues. Not charging past 97%
    By Fishtoast in forum Windows Phones
    Replies: 2
    Last Post: 06-29-2013, 09:34 PM
  5. Enough is enough. MS can't even fix small issues.
    By uopjo6 in forum Other Operating Systems
    Replies: 16
    Last Post: 06-28-2013, 10:08 PM
LINK TO POST COPIED TO CLIPBOARD