1. Rick Stenson's Avatar
    My 920 has developed a thin red line running vertically top to bottom on the screen. Reboot, soft reset, etc does not fix the problem. AT&T stands by warranty and is shipping me a new phone. While that is great news, this is my second replacement and after my first 'replacement phone' experience, I am absolutely dreading it. The WP8 back up solution absolutely and totally sucks. As with most of you, I have a ton of apps installed on my phone. Last time around WP8 choked on re-installing all of them automatically. I had to go to the windows phone web site and individually select each app for installation. And even then I had to keep it to 2 - 3 apps at a time because the web site would choke if I tried more. So I have probably 4+ hours of work ahead of me to get my phone back to where I am now. After having an iPhone for years and replacing and upgrading multiple times with a seamless and graceful experience, I find the WP8 experience to be almost useless and extremely frustrating.
    While I appreciate the concept of storing in the cloud, in practical application it has a long way to go. Why there cannot be a manual choice to back up the full contents of your phone on to your PC, is beyond me. And who wants to stream all that data to their phone?

    Anyone have a more practical solution that will save me a ton of time, cursing, grousing and whining? Followed by binge drinking to drown my sorrows?
    07-09-2013 01:47 PM
  2. 11B1P's Avatar
    I hear ya. I experienced the same choking problems when I upgraded from my Trophy to my 822. But being that I was at home on wifi and to a lesser extent, unlimited data, other than time-consuming, I didn't worry about using too much data.
    07-09-2013 02:04 PM
  3. Rick Stenson's Avatar
    Well did the switch over. As predicted bunch of apps choked when re-installing. Out of approximately 20, 9 of them failed the auto re-install. Need to do better MS.
    07-15-2013 04:09 PM
  4. bauerbach's Avatar
    so Im doing this right now for same red lines...

    how do you even get it to auto reinstall your apps? it didn't even try to for me...
    07-15-2013 05:49 PM
  5. jonathan sink's Avatar
    I've only had to do this one time, for me it was really simple. When I logged in on my phone I did the install took about 15-20 min for 23 apps and everything was fine. It was over WiFi not my lte network.
    07-15-2013 06:29 PM
  6. vajnorcan's Avatar
    I've only had to do this one time, for me it was really simple. When I logged in on my phone I did the install took about 15-20 min for 23 apps and everything was fine. It was over WiFi not my lte network.
    and how can one fire up a 'restore' process other than after resetting the phone and entering the live account? For me this restore process is useless as the APN settings are not loaded after a reset automatically, and there is not way of setting the wifi before hand... Is there any other way to restore it?

    Cheers,
    M
    09-02-2013 04:47 AM

Similar Threads

  1. Replies: 4
    Last Post: 08-05-2013, 06:28 AM
  2. newb problem - can't get any headphones to work
    By The_Tater in forum Windows Phones
    Replies: 10
    Last Post: 07-21-2013, 12:15 AM
  3. Problems with Internet explorer
    By Cliff Jackby in forum Other Operating Systems
    Replies: 7
    Last Post: 07-12-2013, 04:40 AM
  4. Nokia Drive Problems
    By Dominic Moss in forum Windows Central Archive
    Replies: 2
    Last Post: 07-11-2013, 12:53 PM
  5. iOS running on lumia 920 and looks ugly
    By John Balacano in forum Other Operating Systems
    Replies: 23
    Last Post: 07-11-2013, 03:48 AM
LINK TO POST COPIED TO CLIPBOARD