1. Niclas Aarestrup's Avatar
    Hi!

    I have just performed an unlock of my Lumia 520 using an unlock code provided by the operator where I bought the phone. The process seemed to go well with the phone telling me it was now unlocked, but when I restarted the phone it booted up as usual with the operator logo but then the screen turned light blue and one of three things happens:
    1. It stays light blue and nothing happens
    2. It shuts down
    3. It reboots showing the operator logo then returns to the light blue screen again and reboots

    I have tried the hard reset process and got to the exclamation mark but while pushing the buttons in the required sequence the phone starts to reboot

    Any suggestions or ideas?

    - Nick
    07-11-2013 07:25 AM
  2. gsquared's Avatar
    Sounds like they inadvertently gave you the self-destruct code. Hate when that happens...
    07-11-2013 08:06 AM
  3. Niclas Aarestrup's Avatar
    Wow. Using speedy fingers I was able to get it back to life - and correctly unlocked. So there is hope if this happens to others.
    07-11-2013 04:37 PM

Similar Threads

  1. Thinking of switching from 810 to unlocked 920
    By b3rni3703 in forum Windows Phones
    Replies: 12
    Last Post: 07-12-2013, 04:58 PM
  2. last 1-2second of songs get cut out...anyone?
    By soloist_huaxin in forum Other Operating Systems
    Replies: 1
    Last Post: 07-10-2013, 04:24 PM
  3. 3D rendering of Nokia EOS or Lumia 1020
    By TechAbstract in forum Windows Phones
    Replies: 3
    Last Post: 07-10-2013, 11:53 AM
  4. Windows Phone 8 and the lack of niche apps
    By N_LaRUE in forum Other Operating Systems
    Replies: 1
    Last Post: 07-10-2013, 08:33 AM
  5. any coverage of HERE at ESRI UC in SD?
    By inteller in forum Site Feedback & Help
    Replies: 1
    Last Post: 07-08-2013, 06:51 PM
LINK TO POST COPIED TO CLIPBOARD