Huge Amazon device sale! Shop all the discounts now

  1. ryan_linz's Avatar
    Hey guys, I recently downloaded the big new update for Nokia Drive and Maps that includes the "My Commute" feature in Drive. Mine seems to be completely useless. No live tile, no information about my commute, no nothing. Is anyone else having issues? Am I doing something wrong here?

    FYI, I have double checked that my addresses and departure times are correct. Does it have to learn my commute or something?
    07-15-2013 12:25 PM
  2. realwarder's Avatar
    Good question. I pinned a tile but nothing changed.

    Use it for a few days and let us know. :)
    07-15-2013 12:40 PM
  3. TruPlaya187's Avatar
    I think it does since mine doesn't do anything also but I've read that "it learns your routes"... I will try it tomorrow and post back. Also, there is another thread concerning this. Somebody reported that he tried it and it worked.
    07-15-2013 12:48 PM
  4. andrew-in-woking's Avatar
    It seems to work perfectly on mine.
    07-15-2013 05:01 PM
  5. Noahma's Avatar
    Works great for me, an hour before you leave on your commute (based on the time given) it will start showing you travel times on the live tile.. As you drive it is supposed to add different routes you take to its lists. It will then choose the shortest route based on traffic information received. You need to drive the alternate routes a minimum of two times before it adds them to the "list"
    It seems to be working great for me, This morning it estimated its time that was only one min. off from my actual arrival time.
    07-16-2013 12:35 AM
  6. Vikram Dinesh's Avatar
    Works great for me too. You need to set up your home and work locations as favourites and then set up what time you leave for work and also what time you leave for home. Once this is done the live tile works perfectly.
    Last edited by Vikram Dinesh; 07-17-2013 at 04:22 AM. Reason: Spell check
    07-16-2013 02:14 AM
  7. johnhelliwell's Avatar
    Got exactly the same problem. Set up the tile, got the times right, get no notifications at all. interestingly I also don't get traffic alerts in HERE Drive + and I wonder if this is related. Tired deleting and reinstalling, but makes no difference.
    08-13-2013 03:04 AM

Similar Threads

  1. MMS Issues (Net10 HTC 8X)
    By backfat1 in forum Windows Phones
    Replies: 11
    Last Post: 06-29-2014, 12:17 PM
  2. Replies: 20
    Last Post: 04-11-2014, 05:57 PM
  3. Replies: 10
    Last Post: 03-02-2014, 05:16 PM
  4. how do i sync my lumia 920 with a mac 10.5.8 ??
    By danny1980 in forum Windows Phones
    Replies: 2
    Last Post: 07-18-2013, 02:01 AM
  5. Strange charging issues
    By Bruce Milliken in forum Other Operating Systems
    Replies: 4
    Last Post: 07-15-2013, 02:12 PM
LINK TO POST COPIED TO CLIPBOARD