1. Smidgerine's Avatar
    I know that my NFC used to work. It's not something I use much, but yesterday I tried to share an app with tap+send with a fellow 920 owner. My phone would never work. There was a note2 owner as well, and while the other 920 and the note2 couldn't share a photo, there was clearly something trying to work because both phones were beeping, etc. Mine used to do that to.

    Now, though, when I put the two 920s back to back, absolutely nothing is happening. I tried BT on/off, tap+send on/off, soft reset, airplane mode, all sorts of stuff that I could think of and it was still a no go.

    Any ideas on what I could try? I went to ATT and they just gave me the warranty center number. I'm sure they'll give me a refurbished one, which might be fine, but I know how mine has been treated and I doubt the refurbished one could be better (except that hopefully NFC would work).
    08-01-2013 01:08 PM
  2. Muessig's Avatar
    Make sure BT and Tap and send are on at the same time. Since you've tried a soft reset you *could* try a hard reset but you will lose all your data. Maybe chat to Nokia online support first before doing that.
    08-01-2013 03:03 PM

Similar Threads

  1. WPCentral app loggin in issues
    By andynew89 in forum Site Feedback & Help
    Replies: 7
    Last Post: 09-30-2013, 12:53 PM
  2. 1020 Call Quality Issues
    By Sarah Burgess in forum Windows Phones
    Replies: 12
    Last Post: 08-01-2013, 08:47 PM
  3. Soft reset issue with my 720
    By naren_bn88 in forum Windows Phones
    Replies: 1
    Last Post: 08-01-2013, 07:15 PM
  4. Experiencing issues with photos.
    By Akshay Bharwani in forum Windows Phones
    Replies: 1
    Last Post: 08-01-2013, 10:41 AM
  5. 1020 Call Quality Issues
    By Sarah Burgess in forum Other Operating Systems
    Replies: 0
    Last Post: 07-31-2013, 01:54 PM
LINK TO POST COPIED TO CLIPBOARD