1. Lumia928's Avatar
    Hi all,

    Not the best title but couldn't explain it better...

    Basically I've noticed recently if I put my Lumia 920 in a metal draw or I'm in a building for a while without any signal (I seem to think its about an hour or so), the phone then never regains signal until it is switched off and on.

    Anyone else experienced this? Does it need to go back to Nokia?
    08-03-2013 07:19 AM
  2. 11B1P's Avatar
    I want to clarify, you stated your 920, but your username is Lumia928. These are two different phones on two different carriers.

    How long have you had the phone? Have you tried a soft reset? Hard reset?

    Sometimes these phones have a glitch right out of the box and it just needs to be reset. It happened with my L822. Fortunately with my L928 it has been rock strong.
    08-03-2013 07:30 AM
  3. juanitoriv's Avatar
    I want to clarify, you stated your 920, but your username is Lumia928. These are two different phones on two different carriers.

    How long have you had the phone? Have you tried a soft reset? Hard reset?

    Sometimes these phones have a glitch right out of the box and it just needs to be reset. It happened with my L822. Fortunately with my L928 it has been rock strong.
    Experiencing this with my latest replacement 8X, but only with data. I generally just toggle "Airplane Mode" on for a minute, then off and it comes back. Its been irking the heck out of me, even though its a "simple" fix..
    08-03-2013 08:23 AM
  4. Lumia928's Avatar
    Lumia 920 - UK on T-mobile, I just predicted there would be a 928 before it was announced hence username!

    Have had the phone for a couple of months and it only seems to have started doing it the past month.

    Have tried a soft reset now, but I'm wondering if there is a fault in the cellular chip or something and it is overheating or crashing trying to search for a signal when there isn't one.
    08-03-2013 09:03 AM
  5. Lumia928's Avatar
    Soft reset has not cured. Hard reset it is :-(
    08-03-2013 07:23 PM
  6. 11B1P's Avatar
    Lumia 920 - UK on T-mobile, I just predicted there would be a 928 before it was announced hence username!
    Ah, ok!
    08-03-2013 08:22 PM
  7. juanitoriv's Avatar
    Under settings, cellular, make sure automatic is set for network. That's a weird one man
    08-03-2013 08:52 PM
  8. foxbat121's Avatar
    It is by design to save battery, nothing unusual. My old dumb phone will simply turn itself off in this situation. Low or no signal consumes most battery juice as the phone tries to boost its own signal output to reach the non-reachable tower. As such, phones are designed to slowly space out this re-try attempts to preserve the battery, e.g. from re-try every few seconds to every few minutes or even once every hour or so. Typically, you simply need to toggle the flight mode on and off to bring the phone out of this power saving cycle.
    08-04-2013 09:39 AM
  9. Lumia928's Avatar
    1 hour is not unacceptable imho, but the phone does not recover even after 12+ hours so it clearly isn't an intended feature.

    Could do without giving it a hard reset but needs must I think.

    Intrestingly after a soft reboot it seems to pick up a better signal for a bit. I think perhaps there is a hardware fault and the hard reset won't fix either.
    08-04-2013 05:38 PM
  10. juanitoriv's Avatar
    If you toggled the stuff with no results, yeah, you probably have a bad handset
    08-05-2013 01:55 AM
  11. ryansstuff's Avatar
    Mine has done this a few times, Turning off and on again resolves the problem for me.
    08-05-2013 08:45 AM

Similar Threads

  1. 8S does not have enough internal memory to handle the latest update?
    By radu191289 in forum Windows Central Archive
    Replies: 9
    Last Post: 08-22-2013, 06:46 PM
  2. Microsoft and the State of the App Marketplace
    By TrophyNostalgia in forum General Phone Discussion
    Replies: 8
    Last Post: 08-04-2013, 11:05 PM
  3. Things "NOT" To Eat
    By palandri in forum The "Off Topic" Lounge
    Replies: 3
    Last Post: 08-04-2013, 09:55 PM
  4. Glance tap to open not working
    By Seminole War in forum Windows Phones
    Replies: 1
    Last Post: 08-03-2013, 12:46 AM
LINK TO POST COPIED TO CLIPBOARD