07-10-2015 03:12 AM
1,173 ... 89101112 ...
tools
  1. juan6996's Avatar
    Hey guys
    Thanks for the guide! I used the Euro Dev Rom and couldn't get any of the amber features to show up. Once I flashed the French Rom everything showed up, and tethering works (although I pay for it) through AT&T.
    I'm glad it worked for you too mate!
    08-12-2013 06:03 PM
  2. juan6996's Avatar
    Guys, If you liked my Guide, please be sure to Like/Thank my Guide post. It motivates me to make others in the future. :)
    08-12-2013 06:05 PM
  3. kwill's Avatar
    I think it's also worth noting under the FAQ or somewhere that you won't be able to restore a backup (at least not on ATT) if you flash the Euro Dev Rom or any other that I've seen for Amber so far. Due to the need to switch to LTE 2 through access point. Which doesn't pop up until after you're asked to sign in with your Live ID.
    juan6996 likes this.
    08-12-2013 08:02 PM
  4. Zolotoy's Avatar
    But these folders are zip files.
    08-12-2013 08:26 PM
  5. juan6996's Avatar
    But these folders are zip files.
    Yes. You download them, then extract them. Does it not work?
    08-12-2013 08:31 PM
  6. juan6996's Avatar
    I think it's also worth noting under the FAQ or somewhere that you won't be able to restore a backup (at least not on ATT) if you flash the Euro Dev Rom or any other that I've seen for Amber so far. Due to the need to switch to LTE 2 through access point. Which doesn't pop up until after you're asked to sign in with your Live ID.
    'it worked on Euro Dev, not on French ROM. I'll add it, thanks.
    08-12-2013 08:32 PM
  7. TechAbstract's Avatar
    I couldn't get tethering to work on the Dev rom even though I am paying for tethering with 4GB shared plan (was using tethering on ATT rom). Going to try French rom and see if tethering is working.
    08-12-2013 08:48 PM
  8. Zolotoy's Avatar
    Yes. You download them, then extract them. Does it not work?
    When I downloaded them earlier today they did not have 1.3 G files in them. Also I have downloaded NCS on my windows 8 and it's not even nearly working. In fact, after installation I checked to run but nothing runs, and no desktop icon is created.
    08-12-2013 08:52 PM
  9. juan6996's Avatar
    When I downloaded them earlier today they did not have 1.3 G files in them. Also I have downloaded NCS on my windows 8 and it's not even nearly working. In fact, after installation I checked to run but nothing runs, and no desktop icon is created.
    Well, the new ZIP files are much smaller in size. You might have to re-download. To open NCS, go to C:\ProgramData\Nokia\Nokia Care Suite\Application Launcher\Applications and open the Product Support Tool for Store 5 shortcut. Good luck.
    08-12-2013 08:58 PM
  10. kwill's Avatar
    'it worked on Euro Dev, not on French ROM. I'll add it, thanks.
    Wow, maybe I'll try the Euro Dev rom again or at least download the copy you have reposted. Could've sworn I had the same problem still though.
    08-12-2013 09:16 PM
  11. TechAbstract's Avatar
    Is the French ROM on skydrive is same as this one here? Downloading from Skydrive only at 100KByte/sec
    http://forums.windowscentral.com/nok...load-link.html
    08-12-2013 10:07 PM
  12. juan6996's Avatar
    Is the French ROM on skydrive is same as this one here? Downloading from Skydrive only at 100KByte/sec
    http://forums.windowscentral.com/nok...load-link.html
    It is. Except that you have to rename a lot of the files within the folder to get them to work...
    08-12-2013 10:10 PM
  13. Darrins's Avatar
    Hey guys

    Just outta curiosity what is the difference between LTE-1 and LTE-2 in Access Point?
    08-12-2013 10:57 PM
  14. TechAbstract's Avatar
    I have tried both DEV and French ROM. Can't get them to work with tethering. Guess I am going back to AT&T stock ROM.
    08-12-2013 10:59 PM
  15. Farouk Abou Rafeh's Avatar
    Hi, plz do u know if I flash this on lumia 920 BR from Brazil will I lose my 4G connection ??? and when it is official released can I re flash it with official BR ??

    thanks alot
    08-12-2013 11:09 PM
  16. Scienceguy Labs's Avatar
    I know this is a very "noob" question, but...when flashing these ROMs, should I take the SIM card out or leave it in??? Thanks. :)
    08-12-2013 11:23 PM
  17. TechAbstract's Avatar
    I know this is a very "noob" question, but...when flashing these ROMs, should I take the SIM card out or leave it in??? Thanks. :)
    You should be fine. I never did for WP and Android.
    08-12-2013 11:28 PM
  18. Scienceguy Labs's Avatar
    Thanks for the quick response. I'm gonna give this a shot. Somewhat scared.
    juan6996 likes this.
    08-12-2013 11:53 PM
  19. VisceralMonkey's Avatar
    I dunno. I've tried both and the work the same. (In regards to LTE points)
    juan6996 likes this.
    08-13-2013 12:51 AM
  20. Derausgewanderte's Avatar
    I have tried both DEV and French ROM. Can't get them to work with tethering. Guess I am going back to AT&T stock ROM.
    please tell me how if you find a way. so far I've been told it's not possible. Snickler over at XDA had no luck going back.
    Last edited by Derausgewanderte; 08-13-2013 at 03:33 AM.
    08-13-2013 03:08 AM
  21. TechAbstract's Avatar
    please tell me how if you find a way. so far I've been told it's not possible. Snickler over at XDA had no luck going back.
    Looks like it's not possible to go back to a RM-820 ROM after you went to RM-821 ROM. I have tried tons of different RM-820 ROMs and none of them work.
    08-13-2013 03:38 AM
  22. rjhin's Avatar
    I think I bricked my phone, bricked as in a totally black screen.

    I am now not sure if I was to supposed to allow multiple Pre-Portico OTA updates but after a few updates, my phone simply did not restart. I think the last one was a Nokia update. As I stand now multiple presses of the volume down and power button, with or without NCS has failed to restart it.

    Some suggestions would definitely be appreciated.

    I have tried using suggestions from a thread on restarting a bricked phone but that is not working either.

    The phone only has life enough to vibrate when holding the Volume down and power buttons for a while but it is totally not recognized by the PC

    This is not good.
    Last edited by rjhin; 08-13-2013 at 07:56 AM.
    08-13-2013 07:05 AM
  23. juan6996's Avatar
    I think I bricked my phone, bricked as in a totally black screen.

    I am now not sure if I was to supposed to allow multiple Pre-Portico OTA updates but after a few updates, my phone simply did not restart. I think the last one was a Nokia update. As I stand now multiple presses of the volume down and power button, with or without NCS has failed to restart it.

    Some suggestions would definitely be appreciated.

    I have tried using suggestions from a thread on restarting a bricked phone but that is not working either.

    The phone only has life enough to vibrate when holding the Volume down and power buttons for a while but it is totally not recognized by the PC

    This is not good.
    Hmm, that's really weird. The phone bricked as it was doing OTA updates, not when flashing. Have you followed the steps in this thread? http://forums.windowscentral.com/nok...ed-inside.html
    08-13-2013 08:17 AM
  24. juan6996's Avatar
    Looks like it's not possible to go back to a RM-820 ROM after you went to RM-821 ROM. I have tried tons of different RM-820 ROMs and none of them work.
    Have you gotten tethering to work? What's about a complete restore of the phone?
    08-13-2013 08:18 AM
  25. juan6996's Avatar
    I dunno. I've tried both and the work the same. (In regards to LTE points)
    Do you still have tethering? I even got the tethering plan and can't get it to work...
    08-13-2013 08:19 AM
1,173 ... 89101112 ...

Similar Threads

  1. [SOLUTION] LED Flash Does not work
    By FishirOne in forum Windows Phones
    Replies: 16
    Last Post: 12-05-2015, 01:46 AM
  2. Does GDR2/Amber fix the Xbox Music Situation?
    By greedo_greedy in forum Windows Apps
    Replies: 6
    Last Post: 08-21-2013, 10:29 AM
  3. How many background tasks do you have running?
    By ozahran in forum Other Operating Systems
    Replies: 25
    Last Post: 08-10-2013, 10:37 AM
LINK TO POST COPIED TO CLIPBOARD