07-10-2015 03:12 AM
1,173 ... 1213141516 ...
tools
  1. TechAbstract's Avatar
    Im stuck on step 2, I dont have program data in C: at all. Im running Windows 8.1 PLEASE HELP!
    C:\ProgramData is a hidden folder. You need to enable viewing hidden folders.
    Open C drive in explorer. Go to View->Options->View tab->Check "Show hidden files, folders, and drives" and press Ok or Apply.
    08-15-2013 08:46 PM
  2. shindou26's Avatar
    Thanks, how do I change them?
    You can follow the instructions on this
    Last edited by shindou26; 08-15-2013 at 08:47 PM. Reason: Update
    08-15-2013 08:46 PM
  3. Dylan O Brien's Avatar
    pressed start and got this error: C:\ProgramData\Nokia\Packages\Products\RM-821\B1E09708_RM821_059S6R5_3047.0000.1326.2002_068.vpl has invalid signature.
    Its probably been answered but Id like it if you could talk me through it. There was also a guy that said bing vision didnt work, is this true?
    08-15-2013 08:52 PM
  4. woozlewuzzle11's Avatar
    pressed start and got this error: C:\ProgramData\Nokia\Packages\Products\RM-821\B1E09708_RM821_059S6R5_3047.0000.1326.2002_068.vpl has invalid signature.
    Its probably been answered but Id like it if you could talk me through it. There was also a guy that said bing vision didnt work, is this true?
    You have to delete "B1E09708_" You also have to delete all those in your RM-821 file.
    08-15-2013 08:57 PM
  5. Dylan O Brien's Avatar
    You have to delete "B1E09708_" You also have to delete all those in your RM-821 file.
    So I need to make any file with RM-821 starts with RM-821?

    EDIT: Renamed and now it says cants find VPL
    08-15-2013 09:03 PM
  6. woozlewuzzle11's Avatar
    So I need to make any file with RM-821 starts with RM-821?

    EDIT: Renamed and now it says cants find VPL
    Nope, your folder for RM-821 that you downloaded should look like this http://forums.windowscentral.com/nok...tm#post2072279
    08-15-2013 09:07 PM
  7. Dylan O Brien's Avatar
    works!
    08-15-2013 09:08 PM
  8. woozlewuzzle11's Avatar
    Now, I'm still having problems flashing. I'm getting this error "Recovery Failed: Unable to get error message"
    08-15-2013 09:10 PM
  9. pandhersaab27's Avatar
    i flashed my rogers 920 with this. but now it doesn't show lte in highest connection speed.
    please help i need LTE very badly
    08-15-2013 09:12 PM
  10. Dylan O Brien's Avatar
    Having another problem after starting I get the error message unable to send message
    08-15-2013 09:15 PM
  11. Dylan O Brien's Avatar
    Now, I'm still having problems flashing. I'm getting this error "Recovery Failed: Unable to get error message"
    when youre in that exclamation mark mode wait for the screen to go black, then press retry
    08-15-2013 09:21 PM
  12. Dylan O Brien's Avatar
    Im on a scary red Nokia screen with a progress bar now, am i in the right place? Did I do it right?
    08-15-2013 09:22 PM
  13. juan6996's Avatar
    i flashed my rogers 920 with this. but now it doesn't show lte in highest connection speed.
    please help i need LTE very badly
    What network are you on? If it shows "4G", its LTE.
    08-15-2013 09:23 PM
  14. juan6996's Avatar
    Im on a scary red Nokia screen with a progress bar now, am i in the right place? Did I do it right?
    you're good man, just gotta wait now. For a second I thought that you were Dylan O'Brien - Wikipedia, the free encyclopedia , who uses a cyan Lumia 920 on MTV's show "Teen Wolf", lol.
    08-15-2013 09:24 PM
  15. Dylan O Brien's Avatar
    I get that a lot
    08-15-2013 09:25 PM
  16. woozlewuzzle11's Avatar
    when youre in that exclamation mark mode wait for the screen to go black, then press retry
    The only options I get is "Copy to clipboard" and "OK"
    08-15-2013 09:27 PM
  17. juan6996's Avatar
    I get that a lot
    Alright, let us know how the flashing goes.
    08-15-2013 09:27 PM
  18. woozlewuzzle11's Avatar
    Now, I'm still having problems flashing. I'm getting this error "Recovery Failed: Unable to get error message"
    Any solutions?
    08-15-2013 09:48 PM
  19. hoovermac's Avatar
    Well I decided tonight to flash the Telstra Rom on my ATT 920 and see how the update process goes. Should be interesting. From what I can figure out, the bands match up quite well so it should work ok. I had a few Bluetooth issues with the Euro rom related to our vehicle hands-free systems - hopefully the Telstra software will rectify this.
    08-15-2013 10:36 PM
  20. ZkT's Avatar
    Well, screw this. I'm always getting this error everytime i plug in the phone:

    [CODE]DTL Connection: Could not connect to media. DTL Back-End error code = 0x8400A403. DTL Back-End: Driver initialization failed. DCM status code = 0x84004415, Common USB DCM: No device found from the target USB port, last error code = 0x80100010. .
    System.Runtime.InteropServices.COMException (0x8400AC35): DTL Connection: Could not connect to media. DTL Back-End error code = 0x8400A403. DTL Back-End: Driver initialization failed. DCM status code = 0x84004415, Common USB DCM: No device found from the target USB port, last error code = 0x80100010. .
    en FuseLib.DtlConnectionClass.ConnectToMedia()
    en Nokia.CareSuite.PlugIns.MurzimRecovery.RecoveryConnectionManager..ctor(FuseLoader fuseLoader, IConnection connection, UserInteractionDelegate userInteractionDelegate)
    en Nokia.CareSuite.PlugIns.MurzimRecovery.RecoveryConnectionManager..ctor(IConnection connection, UserInteractionDelegate userInteractionDelegate)
    en Nokia.CareSuite.PlugIns.MurzimRecovery.RecoveryDialog.RecoveryDialogModel.Flash()
    en Nokia.CareSuite.PlugIns.MurzimRecovery.RecoveryDialog.RecoveryDialogModel.<HandleDownloadVariantPackageCompleted>b__8(Object state)[/CODE]

    Any idea?
    08-16-2013 12:02 AM
  21. juan6996's Avatar
    Well, screw this. I'm always getting this error everytime i plug in the phone:

    [CODE]DTL Connection: Could not connect to media. DTL Back-End error code = 0x8400A403. DTL Back-End: Driver initialization failed. DCM status code = 0x84004415, Common USB DCM: No device found from the target USB port, last error code = 0x80100010. .
    System.Runtime.InteropServices.COMException (0x8400AC35): DTL Connection: Could not connect to media. DTL Back-End error code = 0x8400A403. DTL Back-End: Driver initialization failed. DCM status code = 0x84004415, Common USB DCM: No device found from the target USB port, last error code = 0x80100010. .
    en FuseLib.DtlConnectionClass.ConnectToMedia()
    en Nokia.CareSuite.PlugIns.MurzimRecovery.RecoveryConnectionManager..ctor(FuseLoader fuseLoader, IConnection connection, UserInteractionDelegate userInteractionDelegate)
    en Nokia.CareSuite.PlugIns.MurzimRecovery.RecoveryConnectionManager..ctor(IConnection connection, UserInteractionDelegate userInteractionDelegate)
    en Nokia.CareSuite.PlugIns.MurzimRecovery.RecoveryDialog.RecoveryDialogModel.Flash()
    en Nokia.CareSuite.PlugIns.MurzimRecovery.RecoveryDialog.RecoveryDialogModel.<HandleDownloadVariantPackageCompleted>b__8(Object state)[/CODE]

    Any idea?
    open fuse in NCS to rectify the connection issue. Might need to install some drivers.
    ZkT likes this.
    08-16-2013 06:45 AM
  22. kostiraimo's Avatar
    There seems to be more unreleased firmwares to download through NCS, so check if your correct firmware is up. I dl'd the Finnish Elisa variant, which isn't even approved yet.
    08-16-2013 07:47 AM
  23. pandhersaab27's Avatar
    i have a rogers lumia 920 . nd i flashed this rom. now i got rogers amber rom. so want to go back but im unable to install any other rogers rom...may be coz rogers are rm-820 and now i have flashed with rm-821
    please help...
    08-16-2013 08:17 AM
  24. Srrisuresh's Avatar
    Thanks for your great effort. How about future OTA update after updating this rom?
    08-16-2013 08:33 AM
  25. pankaj981's Avatar
    i have a rogers lumia 920 . nd i flashed this rom. now i got rogers amber rom. so want to go back but im unable to install any other rogers rom...may be coz rogers are rm-820 and now i have flashed with rm-821
    please help...
    Where did you get Rogers GDR2 ROM?
    08-16-2013 09:00 AM
1,173 ... 1213141516 ...

Similar Threads

  1. [SOLUTION] LED Flash Does not work
    By FishirOne in forum Windows Phones
    Replies: 16
    Last Post: 12-05-2015, 01:46 AM
  2. Does GDR2/Amber fix the Xbox Music Situation?
    By greedo_greedy in forum Windows Apps
    Replies: 6
    Last Post: 08-21-2013, 10:29 AM
  3. How many background tasks do you have running?
    By ozahran in forum Other Operating Systems
    Replies: 25
    Last Post: 08-10-2013, 10:37 AM
LINK TO POST COPIED TO CLIPBOARD