07-10-2015 03:12 AM
1,173 ... 2425262728 ...
tools
  1. pmc64's Avatar
    I installed the att dev rom and I can't install nokia pro cam. I get error code 805a0194.
    09-07-2013 05:54 PM
  2. juan6996's Avatar
    I installed the att dev rom and I can't install nokia pro cam. I get error code 805a0194.
    same here, and someone else with the French ROM also reported this. I will look into it..
    09-07-2013 06:21 PM
  3. crav4speed's Avatar
    same here, and someone else with the French ROM also reported this. I will look into it..
    Try installing from windowsphone.com?

    I had no problems installing all my apps this way including all Nokia apps.
    09-07-2013 08:19 PM
  4. pmc64's Avatar
    It doesn't work.
    09-07-2013 08:38 PM
  5. Derausgewanderte's Avatar
    same here, and someone else with the French ROM also reported this. I will look into it..
    have you tried this via the proxy server?
    http://forums.windowscentral.com/win...our-lumia.html
    I was able to install this on my pre-amber. of course it doesn't work yet on mine. Maybe this will allow you to install it though.
    TennesseeLerch likes this.
    09-07-2013 09:18 PM
  6. TennesseeLerch's Avatar
    have you tried this via the proxy server?
    http://forums.windowscentral.com/win...our-lumia.html
    I was able to install this on my pre-amber. of course it doesn't work yet on mine. Maybe this will allow you to install it though.
    Worked for me thanks
    Derausgewanderte likes this.
    09-07-2013 11:05 PM
  7. pmc64's Avatar
    I tried reflashing it with the rogers and nokia care suite gives me a C:\ProgramData\Nokia\Packages\Products\RM-820\1667663B_RM820_059Q6W4_1232.2109.1242.1002_039.vpl has invalid signature.
    09-07-2013 11:33 PM
  8. pankaj981's Avatar
    Do a dead flash using refurbish
    09-08-2013 12:04 AM
  9. rakocool's Avatar
    Hi,

    I can not do OTA after finishing flashing Rogers firmware. I get error when checking for update. (80072ee7). Please help since I was on AT&T and wants to finish updating this phone to GDR/Amber.
    09-08-2013 12:47 AM
  10. pmc64's Avatar
    Ok I realized I had to delete the checksum from the filenames do I did that and it gives me a 0xFA001304: Platform ID check fails. Reason(s): The FFU file is not meant for this product. The platform ID of image does not match with platform ID of the device.
    09-08-2013 01:05 AM
  11. juan6996's Avatar
    Hi,

    I can not do OTA after finishing flashing Rogers firmware. I get error when checking for update. (80072ee7). Please help since I was on AT&T and wants to finish updating this phone to GDR/Amber.
    keep trying, and make sure you have an internet connection.
    09-08-2013 06:09 AM
  12. juan6996's Avatar
    Ok I realized I had to delete the checksum from the filenames do I did that and it gives me a 0xFA001304: Platform ID check fails. Reason(s): The FFU file is not meant for this product. The platform ID of image does not match with platform ID of the device.
    Did you download the ROMs from NCS or my SkyDrive? The ones in my SkyDrive are already modified and tested.
    09-08-2013 06:10 AM
  13. rakocool's Avatar
    I downloaded from Skydrive. I do not get internet connection I just realized. Not sure why because same wifi I am using now has internet connection.
    09-08-2013 06:25 AM
  14. rakocool's Avatar
    I have Red Lumia 920 on AT&T. I did Rogers recovery and do not get internet. I do get rogers boot up screen. I do not have keep wifi alive option as well.
    09-08-2013 06:34 AM
  15. rakocool's Avatar
    phone igettinglahewith RM820_059Q6W4_1232.2109.1242.1002_039
    09-08-2013 06:44 AM
  16. juan6996's Avatar
    I have Red Lumia 920 on AT&T. I did Rogers recovery and do not get internet. I do get rogers boot up screen. I do not have keep wifi alive option as well.
    you need to connect to WiFi and check for updates. The reason that you can't keep WiFi alive when screen is off is because the Rogers ROM is pre-portico. The first version of WP8. You need to flash that version, then update, then It'll let you flash the French ROM.
    09-08-2013 06:50 AM
  17. rakocool's Avatar
    I am connected to wifi, but no connection. no online on browser. because of that i can not check for update
    09-08-2013 06:55 AM
  18. rakocool's Avatar
    by the way i was not able to install NCS from your link due to error, so I downloaded from GUIDE post.
    09-08-2013 06:57 AM
  19. juan6996's Avatar
    by the way i was not able to install NCS from your link due to error, so I downloaded from GUIDE post.
    try rebooting your phone, and then see if you have a data connection. I will re-check my SkyDrive files, but many people have used them with no problems.
    09-08-2013 07:05 AM
  20. rakocool's Avatar
    Still did not work. not sure why internet does not work. Is there a way I can reset (factory reset) will that help any? can I get back to at&T or try RM-821?
    09-08-2013 07:23 AM
  21. juan6996's Avatar
    Still did not work. not sure why internet does not work. Is there a way I can reset (factory reset) will that help any? can I get back to at&T or try RM-821?
    try to flash rm-821, but I doubt it would help. You can also go back to att or factory reset
    09-08-2013 07:47 AM
  22. rakocool's Avatar
    ok. I got it working through Wife's Lumia Internet sharing hotspot. not sure why my WIFI did not get internet even though it connected fine. I am using same wifi before my adventure to upgrade. it is taking forever to prepare to install. At least I can proceed to next steps. Thank you so much Juan6996.
    juan6996 likes this.
    09-08-2013 07:59 AM
  23. juan6996's Avatar
    ok. I got it working through Wife's Lumia Internet sharing hotspot. not sure why my WIFI did not get internet even though it connected fine. I am using same wifi before my adventure to upgrade. it is taking forever to prepare to install. At least I can proceed to next steps. Thank you so much Juan6996.
    cool, let me know how it goes!
    09-08-2013 08:15 AM
  24. pmc64's Avatar
    I've tried using the ones from your skydrive. Still get the same error and a failure.
    09-08-2013 08:34 AM
  25. juan6996's Avatar
    I've tried using the ones from your skydrive. Still get the same error and a failure.
    are you extracting the folder after downloading it?
    09-08-2013 08:40 AM
1,173 ... 2425262728 ...

Similar Threads

  1. [SOLUTION] LED Flash Does not work
    By FishirOne in forum Windows Phones
    Replies: 16
    Last Post: 12-05-2015, 01:46 AM
  2. Does GDR2/Amber fix the Xbox Music Situation?
    By greedo_greedy in forum Windows Apps
    Replies: 6
    Last Post: 08-21-2013, 10:29 AM
  3. How many background tasks do you have running?
    By ozahran in forum Other Operating Systems
    Replies: 25
    Last Post: 08-10-2013, 10:37 AM
LINK TO POST COPIED TO CLIPBOARD