07-10-2015 03:12 AM
1,173 ... 2728293031 ...
tools
  1. arielwp's Avatar
    Man this update when u have the rogers in step 8 literally takes forever. just waiting for the phone to check for updates took like 10 minutes.

    Anyway, right now its installing this new update and then ill proceed.. but I have a little issue in the screen, like a vertical cyan line between the Back and Windows buttons.. some people said it's a hardware problem so should it disappear when im installing new ROMs? cuz it hasnt..
    ps It didnt happen now , i had it alreay but i thought this ROM change would solve it
    Last edited by arielwp; 09-15-2013 at 05:38 AM.
    09-15-2013 05:25 AM
  2. juan6996's Avatar
    Man this update when u have the rogers in step 8 literally takes forever. just waiting for the phone to check for updates took like 10 minutes.

    Anyway, right now its installing this new update and then ill proceed.. but I have a little issue in the screen, like a vertical cyan line between the Back and Windows buttons.. some people said it's a hardware problem so should it disappear when im installing new ROMs? cuz it hasnt..
    ps It didnt happen now , i had it alreay but i thought this ROM change would solve it
    If its a hardware problem, a software change won't fix it. If it at&t, its probably still under warranty and you should get it replaced
    09-15-2013 10:30 AM
  3. Martin Alejandro's Avatar
    Hi again! I've just flashed mine (unbranded, unlocked) and it worked flawlessly, it was super fast to get it flashed and working again.

    Thanks!
    juan6996 likes this.
    09-15-2013 05:12 PM
  4. arielwp's Avatar
    If its a hardware problem, a software change won't fix it. If it at&t, its probably still under warranty and you should get it replaced
    I know, but I thought messing with the rom might solve it..
    u are probably right about the warranty, my only problem is that I don't live in the USA , that's why I really hoped this to fix it.
    Haven't u heard about this problem? I've heard many people has it

    Anyway dude this flash worked great! Thanks bro��
    juan6996 and xandros9 like this.
    09-16-2013 06:27 AM
  5. lumia920yay's Avatar
    Hi, I was able to repair more than 1 lumia 920 from at&t using nokia care suite....I then updated the OTA so it's up to date. But ever since, I am not able to use nokia care suite any longer to try and flash to rogers or anything. Even flashing back to what I first used does not work. I get "Invalid response from device, incorrect message id"....

    Edit: Problem solved. I unplugged the phone and tried to start the flash then it I put it in and it mentioned it was the wrong product code or whichever....and I said yah flash it....

    So now I have 2 options? Either keep updating OTA wirelessly....or flash to 821....pros and cons of doing each?
    Last edited by lumia920yay; 09-16-2013 at 07:04 PM.
    09-16-2013 06:39 PM
  6. retro_to_biggy58's Avatar
    hi, can i flashed my phone to different variant? my Lumia 925 is a engineering phone.
    09-17-2013 01:45 AM
  7. michail71's Avatar
    I just noticed my Internet sharing no longer works on the dev rom. It givers me the call 611 message.

    I wonder if AT&T somehow caught on?
    09-17-2013 09:53 AM
  8. juan6996's Avatar
    I just noticed my Internet sharing no longer works on the dev rom. It givers me the call 611 message.

    I wonder if AT&T somehow caught on?
    weird.. Mine still works fine. Have you changed the access point settings at all?
    09-17-2013 10:54 AM
  9. michail71's Avatar
    weird.. Mine still works fine. Have you changed the access point settings at all?
    I have the following choices with the LTE 2 being the one selected:
    AT&T 3G
    AT&T - LTE 1 - Lumia
    AT&T - LTE 2 - Lumia


    I may have switched it to LTE 1 and back to see what it does.
    09-17-2013 03:24 PM
  10. michail71's Avatar
    I'm running through the Spanish keyboard process again. I think that is what enabled it the first time.
    09-17-2013 03:48 PM
  11. Derausgewanderte's Avatar
    I have the following choices with the LTE 2 being the one selected:
    AT&T 3G
    AT&T - LTE 1 - Lumia
    AT&T - LTE 2 - Lumia


    I may have switched it to LTE 1 and back to see what it does.
    I think that will do it and disable tethering. I also believe Juan wrote that you may have to factory reset your phone to get it back and that reinstalling the Spanish keyboard will not be sufficient. Read step 12 of his first post.
    juan6996 and michail71 like this.
    09-17-2013 04:21 PM
  12. juan6996's Avatar
    I think that will do it and disable tethering. I also believe Juan wrote that you may have to factory reset your phone to get it back and that reinstalling the Spanish keyboard will not be sufficient. Read step 12 of his first post.
    Indeed, changing the access point settings after the initial setup will disable the tethering until you factory reset the phone.
    09-17-2013 04:31 PM
  13. michail71's Avatar
    Well, there goes my curiosity getting me in trouble.

    I think I'm going to jump on the 1520 when it comes out. So there will probably be no long term use for me anyway.
    juan6996 likes this.
    09-17-2013 04:45 PM
  14. jbatacan's Avatar
    This update worked flawlessly, and if you wanted to add a step for windows 7 users. All i did differently was when you get your files for the roms, i left mine unzipped in the desktop, and just redirected NCS to look on my desktop, and when i hit update, the files showed up. Other than that everything worked great! thanks!
    juan6996 and xandros9 like this.
    09-17-2013 06:18 PM
  15. anon(344696)'s Avatar
    After flashing my Lumia 920 to the portico ROM, it no longer connects to the product support tool. It says usb: failed to connect, under the DTL connection drop down menu. Is there any way to revert back to the stock AT&T ROM after changing your device to RM-821 and updating to the French ROM?
    09-18-2013 04:11 AM
  16. revfast's Avatar
    does anyone know the product code for the french amber rom ??? I noticed that on this thread

    http://forums.windowscentral.com/nok...are-suite.html

    there's a new amber rom variant, im wondering if maybe this rom has the battery drain fixed
    09-18-2013 11:41 AM
  17. pantsaregood's Avatar
    About to give up on AT&T and flash the AT&T Dev ROM to my Lumia 920. I'm comfortable with flashing the device, but is it possible to flash back to a standard ROM afterwards? The fact that the Dev ROM isn't a general release ROM makes me worry that updating to it will leave me at a dead end. Updating WP8 isn't as simple as WP7 was - you could push any update package to any WP7 device, including the prerelease devices. The way WP8 updates are packaged is very different, so I want to be sure I can get back to some standard (not necessarily stock AT&T) ROM in the event that there are no further developer ROM releases.
    09-18-2013 06:37 PM
  18. pmc64's Avatar
    I was unable to go back after I flashed the att dev rom. Pre Portico won't load anymore. There's only 12 more days left in the month and it was said to be released by the end of September.
    09-18-2013 06:47 PM
  19. revfast's Avatar
    I was unable to go back after I flashed the att dev rom. Pre Portico won't load anymore. There's only 12 more days left in the month and it was said to be released by the end of September.
    the ATT dev rom should obviously receive faster future updates than your stock rom, I see no reason as to why not just flash it and be happy when you receive GDR3 first :)
    09-19-2013 01:06 PM
  20. moc426's Avatar
    Nokia pro cam loads in store now without any error.
    09-20-2013 11:50 AM
  21. juan6996's Avatar
    Or just wait another week or two for it to come out. :P
    So yeah, its been over 5 weeks and the official update isn't out yet...
    09-20-2013 06:00 PM
  22. Derausgewanderte's Avatar
    So yeah, its been over 5 weeks and the official update isn't out yet...
    I am sitting here almost ready to click on the Start button in the first step. Everything is installed and in place. I don't think I can wait another 10days - damn ATT.
    09-20-2013 06:27 PM
  23. will fischer's Avatar
    ive tried to flash my Lumia 920, on restart holding down( ! ), holding up i get a gear and lighting bolt. any help??
    09-21-2013 12:14 AM
  24. Angry Pixel's Avatar
    Which ROM is best for unbranded Lumia 920 India? Any dev ROM or other which you guys can recommend?
    09-21-2013 12:52 AM
  25. Jose Herrera1's Avatar
    Do you think it will work on the 820?
    09-21-2013 11:07 AM
1,173 ... 2728293031 ...

Similar Threads

  1. [SOLUTION] LED Flash Does not work
    By FishirOne in forum Windows Phones
    Replies: 16
    Last Post: 12-05-2015, 01:46 AM
  2. Does GDR2/Amber fix the Xbox Music Situation?
    By greedo_greedy in forum Windows Apps
    Replies: 6
    Last Post: 08-21-2013, 10:29 AM
  3. How many background tasks do you have running?
    By ozahran in forum Other Operating Systems
    Replies: 25
    Last Post: 08-10-2013, 10:37 AM
LINK TO POST COPIED TO CLIPBOARD