07-10-2015 03:12 AM
1,173 ... 3132333435 ...
tools
  1. Derausgewanderte's Avatar
    So, all seems well with my phone after the update, but when I'm using a set of headphones with the action button (play/pause music, answer/end calls) that the action button doesn't work. Anyone else have this? It could just be my headphones, but I'm travelling so I don't have another pair to try out. :/
    I have the Nokia Purity Monster and all the buttons work fine. Even my Logitech Ultimate Ears work fine (although only one function, but that was the case before the upgrade as well, they are not supposed to work at all).
    Last edited by Derausgewanderte; 09-30-2013 at 08:31 PM.
    09-30-2013 08:18 PM
  2. asiancuta's Avatar
    additional note...on the ATT stock 920 ROM the app store updates notification on the live tile NEVER updated. you would literally have to find the app in the store and notice the update button by the share button. with the amber flashed ROM, the app store live tile update notification worked perfectly. JUST had a notice for 11 apps (majority nokia apps bug fix updates) updates. :)
    Derausgewanderte likes this.
    09-30-2013 08:40 PM
  3. Derausgewanderte's Avatar
    additional note...on the ATT stock 920 ROM the app store updates notification on the live tile NEVER updated. you would literally have to find the app in the store and notice the update button by the share button. with the amber flashed ROM, the app store live tile update notification worked perfectly. JUST had a notice for 11 apps (majority nokia apps bug fix updates) updates. :)
    I can confirm that I observed this as well on Rogers Amber rom. Was surprised to see 11 updates available at one point without forcing it. Cheers
    asiancuta likes this.
    09-30-2013 08:43 PM
  4. james05gt's Avatar
    I've been using the rogers amber rom on my 920 build for a couple of days now with no issues, pretty stable and actually gets faster data speed compared to the previous att dev rom that I have. Field test is working also on the rogers amber rom, it was disabled for some reason when I was on the att dev rom.
    Derausgewanderte likes this.
    09-30-2013 09:07 PM
  5. WalkerHall's Avatar
    When AT&T failed to give us GDR2 and Amber today I finally broke down and used the procedure the OP gave us. 1st: the updated worked exactly as described. Follow his directions and within an hour or two you will have the same device that all of AT&T's competitors have. 2nd: Love the double tap to wake, Peek, and new camera features. 3rd: Seeing how flawlessly the updates work made me more angry with AT&T than I was before. Not sure what I will do with my emotion other than stew. I believe other posts that say other carriers are no better. I never thought of myself as a jail breaker before but I guess AT&T has made another customer dissatisfied with their service enough to become one. I have never experienced this with any other purchase in my life. A company who so utterly fails to deliver a manufacturer's update that I void my warranty to acquire the fix. I love my windows phone. Maybe MS acquiring Nokia will make a difference going forward? I've never had Comcast block a windows update before.
    10-01-2013 12:01 AM
  6. loveleo's Avatar
    I am using unlocked lumia 920 on T-mobile and MVNO lycamobile and ptel. Rom question:

    1 059S6R5 Juan6996 had this one M-821 VAR EU FR CV GREY in the op post which I flashed. Do not see LTE with my T-mobile sim, just 4g.
    2 059R4H6 a few people mentioning seeing L for LTE but sounds like they are using ATT sim.
    3 059R2L5 AT&T DEVELOPER DEVICE RM-820 BLK, This is the rom I am currently guessing I should be flashing to, question is, I am on 059S6R5, do I just flash to this one or do I need to go to the rogers pre portico one 059Q6W4 to start over again?
    10-01-2013 12:28 AM
  7. Derausgewanderte's Avatar
    I am using unlocked lumia 920 on T-mobile and MVNO lycamobile and ptel. Rom question:

    1 059S6R5 Juan6996 had this one M-821 VAR EU FR CV GREY in the op post which I flashed. Do not see LTE with my T-mobile sim, just 4g.
    2 059R4H6 a few people mentioning seeing L for LTE but sounds like they are using ATT sim.
    3 059R2L5 AT&T DEVELOPER DEVICE RM-820 BLK, This is the rom I am currently guessing I should be flashing to, question is, I am on 059S6R5, do I just flash to this one or do I need to go to the rogers pre portico one 059Q6W4 to start over again?
    to 3: you have to flash back to pre-portico Rogers before you can flash ATT Dev rom unless you are on Rogers already. Be aware that stability issues with that rom have been noticed.
    10-01-2013 12:37 AM
  8. loveleo's Avatar
    to 3: you have to flash back to pre-portico Rogers before you can flash ATT Dev rom unless you are on Rogers already. Be aware that stability issues with that rom have been noticed.
    What's the difference between the first two, both seem to be french roms? first a regular carrier? wondering why juan6996 chose that one. second euro developer rom, will this work better on the t-mobile network for lte (1700,2100) and hspa+ on 1900 (my area seems to be refarmed).
    10-01-2013 01:42 AM
  9. Potami's Avatar
    Hey, I'm currently in the process of doing this flash right now...but I'm stuck at the part where you are supposed to hit "update list" within the product support tool and then " select the rogers ROM (rm-820), and click Start." The problem is that when I hit update list, nothing happens. I'm assuming that the ROM is supposed pop up and be selectable, but like i said...nothing happens. If someone can suggest something to try, or tell me something I'm not doing I'd appreciate it.
    On an ending note, yes I downloaded both rom files from the skydrive, extracted them, and placed them in a newly created products file within the directed location. I've followed the directions very carefully.
    10-01-2013 02:43 AM
  10. ran011's Avatar
    You must first select Open product in File menu (rm-820 or rm-821, what you have) and then select Update list. If you choose right folder, list will show. Sorry for bad english
    10-01-2013 03:19 AM
  11. CapnPauly's Avatar
    ...The problem is that when I hit update list, nothing happens. I'm assuming that the ROM is supposed pop up and be selectable, but like i said...nothing happens. If someone can suggest something to try, or tell me something I'm not doing I'd appreciate it...
    This happened to me too. I was able to resolve by deleting/recreating the Packages and Products folders in C:\ProgramData\Nokia and rebooting my workstation.
    10-01-2013 12:54 PM
  12. el Jono's Avatar
    After flashing At&t lumia 920 is highest connection available in cellular settings on rogers rom??
    10-01-2013 02:11 PM
  13. Derausgewanderte's Avatar
    After flashing At&t lumia 920 is highest connection available in cellular settings on rogers rom??
    lte. I am getting full speeds just like before flashing
    10-01-2013 02:33 PM
  14. el Jono's Avatar
    Yes I understand that but what I mean is the option from celluar settings Highest Connection to select 4g,3g or 2g.
    10-01-2013 02:37 PM
  15. el Jono's Avatar
    Yes I understand that but what I mean is the option from celluar settings Highest Connection to select 4g,3g or 2g.
    10-01-2013 02:45 PM
  16. juan6996's Avatar
    Yes I understand that but what I mean is the option from celluar settings Highest Connection to select 4g,3g or 2g.
    Yes, the option is there.
    el Jono likes this.
    10-01-2013 02:48 PM
  17. el Jono's Avatar
    Yes, the option is there.
    Thank you so much I will definitely flash right now!!!!
    10-01-2013 02:50 PM
  18. duke8804's Avatar
    I have read through most of the pages of this post and was not able to find the answer to my question. I apologize if i missed it.

    Is it possible to flash back to the att stock rom if i need to?
    10-01-2013 03:49 PM
  19. pankaj981's Avatar
    I have read through most of the pages of this post and was not able to find the answer to my question. I apologize if i missed it.

    Is it possible to flash back to the att stock rom if i need to?
    Yes
    10-01-2013 03:54 PM
  20. duke8804's Avatar
    Yes
    Thank you. Now it is time to flash.
    10-01-2013 03:55 PM
  21. Derausgewanderte's Avatar
    Yes
    not sure where you got your info from. The answer is no. It is not possible to flash back to att stock once you do a single ota on the pre portico Rogers.
    A single person at xda made the claim, however many people have since tried with no luck (including people in the same thread on xda).
    Last edited by Derausgewanderte; 10-01-2013 at 05:10 PM.
    10-01-2013 05:00 PM
  22. Derausgewanderte's Avatar
    Is it possible to flash back to the att stock rom if i need to?
    no, see my diagram a few pages above. There may be ways to flash to an att amber/gdr2 in the future once that rom surfaces, but not at this time.
    10-01-2013 05:02 PM
  23. el Jono's Avatar
    The sky drive link seem not to be working the downloads are just disappearing and has my downloads folder not responding
    10-01-2013 05:23 PM
  24. sddjd's Avatar
    indeed, it will take a looooooong time just as Juan explained in OP. Although it took only 15min on mine. It probably depends on your WiFi and your provider speeds. Also, when it "prepares" for the update it sat at least 10min on mine at 100% (in which time it would heat up quite a bit and drop and get 4G). Just be patient it will eventually keep going.
    Goin' on 37 minutes now with "checking for updates...". Had a heck of a time getting it to stay connected to my wifi, but now I'm getting concerned that I'll run out of battery. Will plugging the phone in to power hurt the process, or just to power via a pc/usb? Thanks!

    Edit: should have posted earlier; as soon as I did it began prepping an update :P
    Last edited by sddjd; 10-01-2013 at 05:59 PM.
    10-01-2013 05:38 PM
  25. juan6996's Avatar
    The sky drive link seem not to be working the downloads are just disappearing and has my downloads folder not responding
    have you gotten it to work?
    10-01-2013 05:40 PM
1,173 ... 3132333435 ...

Similar Threads

  1. [SOLUTION] LED Flash Does not work
    By FishirOne in forum Windows Phones
    Replies: 16
    Last Post: 12-05-2015, 01:46 AM
  2. Does GDR2/Amber fix the Xbox Music Situation?
    By greedo_greedy in forum Windows Apps
    Replies: 6
    Last Post: 08-21-2013, 10:29 AM
  3. How many background tasks do you have running?
    By ozahran in forum Other Operating Systems
    Replies: 25
    Last Post: 08-10-2013, 10:37 AM
LINK TO POST COPIED TO CLIPBOARD