07-10-2015 03:12 AM
1,173 ... 56789 ...
tools
  1. 300mhz's Avatar
    I've got everything flashed and working, including LTE.

    [S]But, I'm also unable to use wifi tethering, even though I'm on the correct rate plan from AT&T.[/S] I'll be using the phone as daily driver today so we'll see what other issues might pop up.

    EDIT: Holy cow, this actually works. It'll download a small OTA, reboot and then work. Wild, and thanks!

    Stupid fix from Portico Works:

    1) Go to Settings
    2) Go to Keyboard
    3) + Add Keyboards
    4) Select Spanish (Spain)
    5) Click on the checkmark icon to install.


    Try it may be it works for you to start Internet Sharing

    EDIT: I am on ATT
    Last edited by 300mhz; 08-11-2013 at 11:11 AM.
    08-11-2013 10:59 AM
  2. matthew550's Avatar
    I'm not on my Windows computer but if you're using 64-bit Windows 7 or 8, you have to go into the NCS app's preferences and add the directory you downloaded the ROMs to. There was a variation of the standard file path (something like Program Files (x64)...) that you had to add for NCS to see the ROMs. I got stuck on that, too. I also found that running NCS as Admin helped, too.


    how do you get the roms to show up after pressing update list
    Last edited by matthew550; 08-11-2013 at 04:38 PM.
    08-11-2013 11:05 AM
  3. peacock93's Avatar
    Stupid fix from Portico Works:

    1) Go to Settings
    2) Go to Keyboard
    3) + Add Keyboards
    4) Select Spanish (Spain)
    5) Click on the checkmark icon to install.


    Try it may be it works for you to start Internet Sharing

    EDIT: I am on ATT
    Worked perfect!! Can I remove the Spanish Keyboard now that my tethering is working or do I have to leave it installed?

    Thanks again for the help!!
    08-11-2013 11:54 AM
  4. bglf83's Avatar
    Worked perfect!! Can I remove the Spanish Keyboard now that my tethering is working or do I have to leave it installed?

    Thanks again for the help!!
    According to the old forum topic on WPCentral, the answer is yes. I removed the Spanish keyboard and mine still works.
    peacock93 likes this.
    08-11-2013 11:59 AM
  5. amulpokh's Avatar
    I have a couple of problems.

    1) I cannot tether, even though my account is set up for it. A message box pops up and tells me to contact AT&T to set up tethering on my device.

    2) When trying to add photos, videos and music on my device it keeps dropping the USB connection with my PC.

    Any ideas?

    Thanks!
    did you figure out the USB connection issue? i seem to be having the same exact thing happening when trying to connect my 920 (euro dev rom, not france, also ATT) to my desktop to transfer photos. anyone else having this problem?
    08-11-2013 01:05 PM
  6. itsjoe67's Avatar
    I'm stuck on the steps between 2 and 3. I have added the ROMs (rm-820 and rom-821) but when i added them to the "preference" folder and try to update list, it doesn't either ROMs at all....am i missing something here? i'm starting to understand it more but maybe i'm missing a download or nokia isn't working for at the moment..
    08-11-2013 01:53 PM
  7. kwill's Avatar
    UPDATE: Everything is working fine with the SIM chip in. I have LTE speeds (shown as an "L") and the AT&T entry is showing in the store (I'm using a GoPhone chip). Lumia Pusher isn't available, which is a bummer, but you can/should update your system apps by going here: system apps | Windows Phone Central . No complaints so far! :-)


    I've been working on this all afternoon and finally have the GDR2 and Amber update on my unlocked AT&T 920. Still setting it up and will pop in my SIM chip soon. Between this thread and VegaNovus' thread (http://forums.windowscentral.com/nok...load-link.html), I was able to get it installed.

    1. Install the "hacked" version of the Nokia Care Suite (NCS) ... keep it in offline mode
    2. The pre-Portico Rogers ROM (from here [message #52]: [FLASH] How to use NCS to change from RM-820 to RM-821 and vice versa - Page 6 - xda-developers) switched my 920 from AT&T to Rogers but wouldn't let me install the RM-821 Euro ROM so I upgraded the phone to the post-Portico (?) Rogers ROM (1232.5962.1314.0000)
    2a. You can either do this on the phone (after flashing it) or just direct-download the updated ROM via NCS and install it that way
    3. After it installed, and without setting up my Live account or anything, I did a factory reset and then used NCS to install the RM-821 Euro ROM (found here: http://forums.windowscentral.com/nok...m-059r4h6.html)
    4. The upgrade worked and I did another factory restore, just to be safe

    Matt
    Thanks for additional steps to try.

    Actually trying this as we speak. I'm on the piece for updating to the post portico rom, but only see this version 1232.5962.1314.0001 available. Not 1232.5962.1314.0000. Doubt it makes a difference, but we'll see.

    Edit: Yep made no difference and Euro Deb rom flashed fine. Thanks again and I'm now rocking the Amber update! Still eager to find out what happens when ATT releases there update since there seems no way to get back to ATT RM-820 roms. Also, am getting the L for LTE, haven't tested speeds yet though.

    Last edited by kwill; 08-11-2013 at 03:30 PM.
    08-11-2013 01:58 PM
  8. bglf83's Avatar
    did you figure out the USB connection issue? i seem to be having the same exact thing happening when trying to connect my 920 (euro dev rom, not france, also ATT) to my desktop to transfer photos. anyone else having this problem?
    I could not replicate this issue. I copied 5 GB of music to my phone a minute ago and did not have any issues. I am using the EURO dev ROM as well.
    08-11-2013 02:20 PM
  9. kwill's Avatar
    I'm stuck on the steps between 2 and 3. I have added the ROMs (rm-820 and rom-821) but when i added them to the "preference" folder and try to update list, it doesn't either ROMs at all....am i missing something here? i'm starting to understand it more but maybe i'm missing a download or nokia isn't working for at the moment..
    Are you adding both roms at the same time? Only load one and keep the folder name as RM-820 through the whole process. And be sure your path is correct C:\ProgramData\Nokia\Packages\Products\RM-820.
    08-11-2013 03:43 PM
  10. OVERHATE's Avatar
    Does this procedure put some kind of branding into my phone? like Rogers Brand or something? I want a fully unlocked fully unbranded phone
    08-11-2013 06:03 PM
  11. cooltaj's Avatar
    In Product Support Tool for Store, go online, then Tools, then Firmware Download. Enter product code "059Q6W4", and then click check online. It will pull up the RM-820 for Rogers and download it directly. It's 1.4GB.
    Were you able to flash Euro dev using this method, cuz it downloads rogers post-portico, not pre-portico as the original instructions state?
    08-11-2013 06:37 PM
  12. kwill's Avatar
    So I changed from the French rom to the other euro dev rom. First thing I noticed was that I wasn't able to connect to the internet without changing the access point settings. Because of this, I wasn't able to log in to my live account during the initial setup. In result of this, I wasn't able to restore any of my previous backups which include my long list of apps. Is there any way to restore my previous backup?
    Yeah, this seems to be the caveat no matter which version of the roms you flash for Amber EU rom from this thread or the one claimed to be an ATT developer rom from this thread http://forums.windowscentral.com/nok...s-dev-rom.html. Both have same result, you can't get signed into MSFT acct during initial setup to restore backup. And of course theres no way to do it later after changing the LTE settings.
    08-11-2013 07:23 PM
  13. juan6996's Avatar
    Update: Back from camping. Sorry for the long wait guys, I should have left the original download links. If you've downloaded rm-820 rogers, and NCS won't give you the option to flash it, make sure that the folder in packages reads "rm-820". Working ROM links coming soon.
    08-11-2013 07:28 PM
  14. juan6996's Avatar
    update: Re-uploaded the ROMs to my SkyDrive, please let me know if they work for you. Also added more FAQs, please read them before posting. Sorry for the delay guys.
    08-11-2013 08:00 PM
  15. VisceralMonkey's Avatar
    So a few things:

    First, the Spanish Keyboard (Spain, not Mexico) trick worked fine for enabling Tethering on AT&T! I remember trying it before but it didn't work, so I'm not sure if I had installed the wrong Spanish or what, but I can confirm it works totally on this ROM.

    Second, something you might not notice right away, but by default you are *not* going to have voice/speech recognition working using the Euro roms. Even though English is working fine, you need to manually go to Settings>Speech and select Speech Language even if it's already showing "English United States". So select it, it pulls up the language options and press and hold "English United States" until you see the option to install it. Install, reboot and speech now works.
    juan6996 likes this.
    08-11-2013 09:47 PM
  16. juan6996's Avatar
    So a few things:

    First, the Spanish Keyboard (Spain, not Mexico) trick worked fine for enabling Tethering on AT&T! I remember trying it before but it didn't work, so I'm not sure if I had installed the wrong Spanish or what, but I can confirm it works totally on this ROM.

    Second, something you might not notice right away, but by default you are *not* going to have voice/speech recognition working using the Euro roms. Even though English is working fine, you need to manually go to Settings>Speech and select Speech Language even if it's already showing "English United States". So select it, it pulls up the language options and press and hold "English United States" until you see the option to install it. Install, reboot and speech now works.
    About the Spanish keyboard tethering... Does that give you free tethering, or does it just let you use paid tethering that wouldn't work otherwise?
    08-11-2013 09:52 PM
  17. VisceralMonkey's Avatar
    You don't "pay" for the tethering using this. Normally, with ATT, to activate this feature, you do. Using the Spanish trick, you do not, it skips the sim check and allows you to use tethering. It still uses your bandwidth and counts toward your bandwidth amount, you're just not paying to the "privilege" to do so.
    juan6996 likes this.
    08-11-2013 10:05 PM
  18. Derausgewanderte's Avatar
    About the Spanish keyboard tethering... Does that give you free tethering, or does it just let you use paid tethering that wouldn't work otherwise?
    only if you have the service in your plan. People on ATT without the proper data plan have tried this with no luck (needs >4Gb plan).
    08-11-2013 10:06 PM
  19. juan6996's Avatar
    You don't "pay" for the tethering using this. Normally, with ATT, to activate this feature, you do. Using the Spanish trick, you do not, it skips the sim check and allows you to use tethering. It still uses your bandwidth, you're just not paying to the "privilege" to do so.
    That's awesome, thanks! I will add this to the guide and you to the credits of the guide :D
    08-11-2013 10:06 PM
  20. VisceralMonkey's Avatar
    I don't have tethering on my plan, I promise, and it works. I have a 2gb plan. When I use tethering now, it works.
    08-11-2013 10:22 PM
  21. VisceralMonkey's Avatar
    That's awesome, thanks! I will add this to the guide and you to the credits of the guide :D
    I'm hardly the one who discovered it, but, I can confirm it works with this rom when you install the Spanish keyboard.
    08-11-2013 10:24 PM
  22. juan6996's Avatar
    I don't have tethering on my plan, I promise, and it works. I have a 2gb plan. When I use tethering now, it works.
    Hmm. It seems that mine doesn't work. I have the $30 for 3GB plan, no tethering. when I turn it on, It said to dial 611 to contact at&t.... any tips? I really wanna get this to work.
    08-11-2013 10:26 PM
  23. VisceralMonkey's Avatar
    Install the Spanish Keyboard. Reboot the phone. Try turning on tethering. That's the exact message I got every time until I did this.
    08-11-2013 10:27 PM
  24. Derausgewanderte's Avatar
    I don't have tethering on my plan, I promise, and it works. I have a 2gb plan. When I use tethering now, it works.
    I have not flashed the EU amber yet, maybe that is another side effect? I know from other posts and myself that it did not add the feature if the plan wasn't 5Gb (I have 3Gb and it is not working). Interesting.
    08-11-2013 10:29 PM
  25. juan6996's Avatar
    Install the Spanish Keyboard. Reboot the phone. Try turning on tethering. That's the exact message I got every time until I did this.
    Yeah, I've rebooted twice already. I also deleted my other two keyboards, and rebooted twice. I guess it wasn't meant to be.. you're lucky!
    08-11-2013 10:31 PM
1,173 ... 56789 ...

Similar Threads

  1. [SOLUTION] LED Flash Does not work
    By FishirOne in forum Windows Phones
    Replies: 16
    Last Post: 12-05-2015, 01:46 AM
  2. Does GDR2/Amber fix the Xbox Music Situation?
    By greedo_greedy in forum Windows Apps
    Replies: 6
    Last Post: 08-21-2013, 10:29 AM
  3. How many background tasks do you have running?
    By ozahran in forum Other Operating Systems
    Replies: 25
    Last Post: 08-10-2013, 10:37 AM
LINK TO POST COPIED TO CLIPBOARD