1. BobR1908's Avatar
    Hi all - I received a brand new Lumia 920 from Nokia and when I took the phone out of the box and out of the plastic packaging I noticed when I turned it on that it went through the carrier screen and Windows 8 screen then straight to the home screen. No new phone setup? My last Lumia I had to go through a quick setup process.

    Nokia confirmed the phone was brand new. Anyone else experience this?
    08-09-2013 12:57 PM
  2. Sleepwalker71's Avatar
    I had the same with my 920. I was a bit surprised at the store. Setup menus appeared after hard reset only.
    08-09-2013 01:05 PM
  3. BobR1908's Avatar
    I had the same with my 920. I was a bit surprised at the store. Setup menus appeared after hard reset only.
    Ok, thank you for replying so quickly. I appreciate it!
    08-09-2013 01:07 PM
  4. WavingReds's Avatar
    That's odd cause I got a setup menu when I started my L920 for the first time
    08-09-2013 01:08 PM
  5. BobR1908's Avatar
    That's odd cause I got a setup menu when I started my L920 for the first time
    I was having the widespread "No Service" issue so maybe they put it through Quality control testing to ensure that issue was not there before sending the phone out to me. The phone is in immaculate condition.
    08-09-2013 01:14 PM
  6. helsten2's Avatar
    08-09-2013 01:19 PM
  7. BobR1908's Avatar
    How is this relevant to the post? With all due respect I know how to set the phone up but was just curious as to why when I turned it on for the first time I did not see this setup process. It went straight to the home screen after the carrier and Windows 8 logo.
    08-09-2013 01:22 PM
  8. helsten2's Avatar
    I thought it was relevant since it shows what you are supposed to see at first boot. If you see something else, I would assume that the phone has already been setup.
    If you feel my post is not relevant, please ignore it.
    08-09-2013 01:29 PM
  9. BobR1908's Avatar
    Thanks, I did not mean to come across as not appreciating. In my initial post I had mentioned going through the setup on past Lumia's and was trying to communicate that I know what I should see.

    Looks like another poster bought one at a store and experienced the same. I am not concerned, just found it odd.
    08-09-2013 01:50 PM

Similar Threads

  1. Car Mount - Pro Clip 920 to 1020?
    By riffraffy in forum Windows Phones
    Replies: 4
    Last Post: 08-13-2013, 09:36 AM
  2. 8.1 Preview On The Surface - Now Or Wait?
    By garak0410 in forum Microsoft Surface Laptop
    Replies: 18
    Last Post: 08-12-2013, 10:07 PM
  3. Forcing HTML5 YouTube on Surface
    By Michael Alan Goff in forum Microsoft Surface Laptop
    Replies: 9
    Last Post: 08-10-2013, 10:19 AM
  4. New Sharing Features Return to Xbox One
    By Robert Carpenter in forum Gaming Discussion
    Replies: 4
    Last Post: 08-09-2013, 10:28 PM
  5. MS: It's time to change course NOW on WP8 development
    By envio in forum Other Operating Systems
    Replies: 26
    Last Post: 08-09-2013, 06:54 PM
LINK TO POST COPIED TO CLIPBOARD