08-19-2013 08:05 AM
51 123
tools
  1. darkest.white's Avatar
    Will try for myself
    08-13-2013 03:55 PM
  2. jojapath's Avatar
    I tried this ROM on my unlocked Rogers 920 and I guess I wasn't as lucky as some of you guys. The ROM is too buggy!

    It's working nicely but the thing is that after installing/uninstalling and reinstalling it 4 times and doing like 5 hard-resets, the same thing happens over and over.

    This ROM cannot sign in and sync to my emails properly. It even has problem syncing with facebook!

    I had 4 emails configured and everytime I'd go to---->Setting----->email+accounts, I'd have the "Attention Required" or "Not up-to-date" notice on 1,2,3 or 4 of my accounts. Turning the phone off and on would fix it but would do the same after a couple of minutes.

    So I'll just go back to the old Rogers 1314 firmware and wait patiently for the OTA...

    Anybody had the same problems with this ROM???
    08-14-2013 10:11 PM
  3. Iain_S's Avatar
    where can we get this gdr2 euro dev rom?
    08-14-2013 10:38 PM
  4. pankaj981's Avatar
    I tried this ROM on my unlocked Rogers 920 and I guess I wasn't as lucky as some of you guys. The ROM is too buggy!

    It's working nicely but the thing is that after installing/uninstalling and reinstalling it 4 times and doing like 5 hard-resets, the same thing happens over and over.

    This ROM cannot sign in and sync to my emails properly. It even has problem syncing with facebook!

    I had 4 emails configured and everytime I'd go to---->Setting----->email+accounts, I'd have the "Attention Required" or "Not up-to-date" notice on 1,2,3 or 4 of my accounts. Turning the phone off and on would fix it but would do the same after a couple of minutes.

    So I'll just go back to the old Rogers 1314 firmware and wait patiently for the OTA...

    Anybody had the same problems with this ROM???
    If your emails were MS then there is an ongoing issue w/ MS email services (hotmail, outlook, etc.)
    08-14-2013 11:15 PM
  5. jojapath's Avatar
    If your emails were MS then there is an ongoing issue w/ MS email services (hotmail, outlook, etc.)
    Yeah, I read that but it also happened with gmail and, facebook would also display "not up-to-date"...

    Anyway, I'll give it a try 'till tomorrow just to see....
    08-14-2013 11:19 PM
  6. WavingReds's Avatar
    CV_GB European L920 Amber/GDR2 on Rogers LTE

    3257557.png
    gilnfld and Badcard like this.
    08-15-2013 12:09 AM
  7. benjaminries's Avatar
    where can we get this gdr2 euro dev rom?
    http://forums.windowscentral.com/nok...m-059r4h6.html
    gilnfld likes this.
    08-15-2013 07:07 AM
  8. gilnfld's Avatar
    I tried this ROM on my unlocked Rogers 920 and I guess I wasn't as lucky as some of you guys. The ROM is too buggy!

    It's working nicely but the thing is that after installing/uninstalling and reinstalling it 4 times and doing like 5 hard-resets, the same thing happens over and over.

    This ROM cannot sign in and sync to my emails properly. It even has problem syncing with facebook!

    I had 4 emails configured and everytime I'd go to---->Setting----->email+accounts, I'd have the "Attention Required" or "Not up-to-date" notice on 1,2,3 or 4 of my accounts. Turning the phone off and on would fix it but would do the same after a couple of minutes.

    So I'll just go back to the old Rogers 1314 firmware and wait patiently for the OTA...

    Anybody had the same problems with this ROM???
    Sorry to hear about your email woes! My email/fb sync has been working without a hitch. I have two ActiveSync accts and one POP acct along my FB and i have tried to create and recreate tthem to replicate your problem but I have not had a single issue with it. Not sure. Having any other problems apart from this?
    If you do go ahead and flash back to the 1314 please let us know if the problems persist....

    gs
    08-15-2013 07:31 AM
  9. Maserati Storm's Avatar
    Ive been having issues with both roms actually, i just flashed to euro dev rom and im still having automatic screen brightness issues where the power button takes 5+ seconds to trigger the screen and, the accelerometer doesnt work, if i do a restart then it will but for only a few minutes of so. Before any tinkering with the flash everything worked fine. Any guesses guys?
    08-15-2013 08:40 AM
  10. Parteek Agnihotri's Avatar
    Is it possible to go back to Rogers Rom after having been installed the Euro one?
    08-15-2013 09:27 AM
  11. jojapath's Avatar
    Sorry to hear about your email woes! My email/fb sync has been working without a hitch. I have two ActiveSync accts and one POP acct along my FB and i have tried to create and recreate tthem to replicate your problem but I have not had a single issue with it. Not sure. Having any other problems apart from this?
    If you do go ahead and flash back to the 1314 please let us know if the problems persist....

    gs

    UPDATE!


    So, last night I reverted back to Rogers 1314 FW and it was doing the same thing. Then I read here on wpcentral and other forums that MICROSOFT was having issues that were affecting email accounts and some WP8 outlook.com contacts.
    So I flashed the euro dev ROM back to my phone, configured all my mails again and let it sit through the night. I woke up this morning and everything was fine! All accounts were syncing !!!!

    It was just a coincidence that I decided to flash my phone at the same time microsoft had issues. What are the odds? I should've played the lottery last night.

    Everything is fine now!

    Don't know why it was affecting my gmails and facebook account also though ...
    waqqas31 likes this.
    08-15-2013 09:57 AM
  12. FearL0rd's Avatar
    I can confirm. AWS full functional TMOUS with EU DEV ROOM.. 😊 blazing speeds
    08-15-2013 01:22 PM
  13. FearL0rd's Avatar
    Does Internet Sharing work fine? I read somewhere that some people were not able to use it after flashing.

    Is it possible to reset my phone to it's original software (just in case)?
    yes the trick is after you set your connections, install a new keyboard and don't open access point anymore
    Badcard likes this.
    08-15-2013 01:28 PM
  14. gurnishan's Avatar
    i had a similar issue with my lumia 920 before and figured out that the time on my phone was synced properly
    08-15-2013 06:01 PM
  15. matthew550's Avatar
    Is it possible to go back to Rogers Rom after having been installed the Euro one?
    I thought I'd try to go back down to AT&T default ROM (my phone is an unlocked AT&T phone running on their GoPhone service) but wasn't able to; just like everyone else. I was, though, able to get back down to the Rogers ROM. It was an ugly downgrade (I thought I had bricked my phone) but it ultimately worked. I flashed the Rogers ROM on my Euro ROM phone and after a few struggles, it started the downgrade. Then, the phone rebooted and I saw the Rogers splash screen, the Windows Phone app in Win8 launched, but apparently NCS needed to do another flash...but I had pulled the USB cable to investigate. Needless to say, the phone didn't like it and I had to force reboot it (volume down + power for a few seconds) only to have it go back to the red Nokia screen after the Rogers splash screen. I plugged the phone back into the USB cable, used NCS to flash it again but this time, the dialogue box said something about repartitioning the phone's filesystem. After it flashed again, the phone's screen briefly went green and then it rebooted completely into the older Rogers ROM -- the phone worked again. Whew!!!

    All that to say, yes you can do it but I wouldn't recommend it unless you have time and patience (and a strong stomach). In the meantime, I flashed my phone back up to the Euro ROM and everything continues to work just fine (the new Nokia apps appeared today, too). My only concern is that OTA updates or any updates to the Euro ROM. NCS is still showing the old one and I'm hoping we'll get the latest version of GDR2 and Amber (if we don't already have it) soon.

    Matt
    08-15-2013 06:47 PM
  16. woozlewuzzle11's Avatar
    Tried flashing about 5 times now and every time it comes up with "Recovery Failed: Unable to get error message" I've read the same instructions at least 20 times and yet this comes up. It's goddamn frustrating. I've deleted and re downloaded the same files and did everything the same and I still get this stupid message.
    08-15-2013 06:57 PM
  17. jojapath's Avatar
    Is it possible to go back to Rogers Rom after having been installed the Euro one?
    Don't know about AT&T phones but if yours is a Rogers NL920, don't worry about it. If you read my post just under yours (#27), you'll see that last night I installed/uninstalled the euro ROM like 4 or 5 times and was going back to the Rogers ROM too.

    You can just flash back the Rogers ROM the same way you flashed the euro dev ROM.
    Badcard likes this.
    08-15-2013 09:38 PM
  18. kevinn206's Avatar
    I can confirm. AWS full functional TMOUS with EU DEV ROOM.. blazing speeds
    Is this with the Developer Build? I have the 920 Developer Build from US, but the phone's built-in update doesn't show anything right now.
    08-16-2013 12:25 PM
  19. pankaj981's Avatar
    Is this with the Developer Build? I have the 920 Developer Build from US, but the phone's built-in update doesn't show anything right now.
    the dev phone in us is from att, you can use this rom for flashing and it will work
    08-17-2013 09:34 AM
  20. pankaj981's Avatar
    BTW the Euro Dev Official GDR2+Amber Update is now showing on NCS, downloading it now to flash on my Rogers 920


    euro-dev.png
    gilnfld likes this.
    08-17-2013 07:41 PM
  21. Iain_S's Avatar
    The ATT Dev ROM for GDR2 is now available on Nokia servers, this uses a retail Canadian nam, will report back on how it runs on Rogers 920.
    jusdis likes this.
    08-17-2013 10:49 PM
  22. gilnfld's Avatar
    The ATT Dev ROM for GDR2 is now available on Nokia servers, this uses a retail Canadian nam, will report back on how it runs on Rogers 920.
    Thanks. Do let us know how it goes; I was tempted to do this as well but have been super busy. The euro rom is so smooth and stable, I am interest to see how the NA Dev rom will run....
    08-18-2013 09:08 AM
  23. Gariopara's Avatar
    The ATT Dev ROM for GDR2 is now available on Nokia servers, this uses a retail Canadian nam, will report back on how it runs on Rogers 920.
    What is the product code and the software version of the ATT dev rom? Thanks.
    08-19-2013 12:10 AM
  24. magictoaster's Avatar
    Have a look here : Nokia Product Code Listing for Care Suite Download - (Lumia 625 Added) - GSM-Forum . It should be 059R2L5 (RM-820 AT&T DEVELOPER DEVICE BLK).
    08-19-2013 06:33 AM
  25. jusdis's Avatar
    The ATT Dev ROM for GDR2 is now available on Nokia servers, this uses a retail Canadian nam, will report back on how it runs on Rogers 920.
    Have you tried it yet?
    08-19-2013 07:33 AM
51 123

Similar Threads

  1. AT&T Lumia 920 Amber Update via Rogers Dev ROM
    By venu238 in forum Windows Phones
    Replies: 29
    Last Post: 11-05-2013, 03:57 PM
  2. Replies: 10
    Last Post: 10-12-2013, 07:49 PM
  3. WIND Canada users: Euro Dev Amber/GDR2 on Rogers 920 results
    By benjaminries in forum Windows Phones
    Replies: 25
    Last Post: 09-01-2013, 09:14 AM
  4. anyway to flash rom?
    By origr15 in forum Windows Phones
    Replies: 1
    Last Post: 08-11-2013, 08:07 AM
  5. Where can i found amber update rom for 059Q8M3
    By STi in forum Windows Phones
    Replies: 4
    Last Post: 08-10-2013, 12:08 PM
LINK TO POST COPIED TO CLIPBOARD