1. Ed Boland's Avatar
    Hey guys, got a question. I was playing around with my old iPhone4 and restoring a back up to it, when it suddenly needed a SIM card to reactivate. So, I borrowed the SIM from my Nokia 920 to get this done, but when I put it back in my 920, a message popped up that read: "Phone change GSM mode" (something like that)

    Anything I need to be concerned with here? I checked Access Point and my LTE1 & LTE2 are still there and I'm still getting LTE speeds with about 4 bars of LTE in the status bar.

    After another reboot, the message didn't come back.

    Thoughts?
    08-29-2013 04:47 PM
  2. iamtim's Avatar
    Generally speaking, I don't pop SIM cards in and out while the phone is on for that reason. I always shut down, remove/reinsert SIM, power back on.
    08-29-2013 05:10 PM
  3. Ed Boland's Avatar
    Oh that's how I did it. Both were off when I removed and inserted the SIM. It was when I powered the 920 back up, that it initially gave me the GSM message.
    08-29-2013 06:02 PM
  4. AR2186's Avatar
    You're fine, when I change SIMs on my 928 it goes into either "LTE and CDMA" mode, "Global Mode" and "LTE, GSM and UMTS" mode.
    08-29-2013 06:11 PM

Similar Threads

  1. 8x stuck in Airplane Mode
    By fangled melon in forum Windows Phones
    Replies: 6
    Last Post: 03-02-2016, 03:15 AM
  2. Why does High Contrast mode turn off lockscreen backgrounds?
    By Pheno.menon in forum Windows Phones
    Replies: 5
    Last Post: 08-17-2015, 01:53 PM
  3. WP8 Standard Calculator - Scientific and Extended Scientific modes
    By esskayess in forum General Phone Discussion
    Replies: 8
    Last Post: 05-18-2014, 04:37 PM
  4. Replies: 3
    Last Post: 08-27-2013, 07:58 PM
  5. Silent Mode Shortcut?
    By Phat_B in forum Windows Phones
    Replies: 4
    Last Post: 08-23-2013, 10:19 PM
LINK TO POST COPIED TO CLIPBOARD