1. Henrik Erlandsson's Avatar
    I have noticed some problems with bluetooth since the Amber update. I connect to my car (Honda CRV) which worked flawlessly before. Now I am having these problems;

    1. it gets disconnected from time to time. It seems to be able to reconnect later
    2. bluetooth stays ON in bluetooth mode (like it is still connected) - long after I have left the car. This results in that I have to stop and start bluetooth or turn of bluetooth for each call. In the list of connected devices I can see my Honda even though I am miles away

    Anybody else experienced this since the update?
    09-13-2013 02:42 AM
  2. pankaj981's Avatar
    Works flawlessly without the issues mentioned above on my Camaro 2013 and my Belkin Music receiver connected to my home stereo at my home.
    09-13-2013 02:39 PM
  3. cyberlife's Avatar
    I've got a 2008 CRV and I've noticed exactly the same thing with my 920 after the update as well. I've tried forgetting the bluetooth connection and pairing again but sat here typing this I can see my 920 thinks it's still connected to my car some 100ft away!
    09-19-2013 06:54 AM
  4. Sayyid Shoaib's Avatar
    I am a new Lumia 920 user and had trouble transferring files from my old Android phone. I couldn't send multiple files using bluetooth as the files were nowhere to be found. I have no pc at the moment so as tedious as it may sound I spent over a week transferring 15gb of data file by file with bluetooth lol i know crazy
    09-19-2013 08:38 AM
  5. cafodima's Avatar
    add me to the bluetooth problems....everything was fine..connected to three different car radios without a hitch...now it finds the connection..but never connects...
    all this after the amber update on Thursday....Tried repairing..sees the car radio..connects then disconnects very quickly...ugh.. all three of them...
    10-14-2013 12:31 PM
  6. Br1t's Avatar
    I don't have connection issues but I'm having problems with calls. If I activate audio during a given BT connection session, my calls will ring in the car but goto the phone. I can fix it by not playing any audio or toggling the call to and from my handset. Its very annoying to get a calls and not know if the handsfree will activate.
    Last edited by Br1t; 10-14-2013 at 05:45 PM.
    10-14-2013 03:28 PM
  7. Mantraxalos's Avatar
    You should try gdr3, it fixed all the bt problems for me.
    10-14-2013 03:39 PM
  8. MS_SURVEYOR's Avatar
    Try turning wifi off.
    10-15-2013 12:27 AM
  9. Noahma's Avatar
    It improved the connections and fixed some bugs with the Ford Sync system with me. Works like a charm now.
    10-15-2013 12:34 AM
  10. cafodima's Avatar
    just watched the hands on video tour of Update 3...Maybe I'll try the advance option on Bluetooth and check "connect in a different way to use Speech with bluetooth in my Car" and see if that works...fingers crossed..

    Did notice after amber update...that when you slid over the Bluetooth to turn it on..it now takes about 10extra seconds to become a Color....
    10-15-2013 10:36 AM
  11. Mark3dyn's Avatar
    I have a different problem with the Amber update and BT. I have a 920 and use a Belkin AirCast in my car. All worked fine before, but now that the Nokia FM radio tuner is switched on, when I connect the BT, I hear static through the phone's speaker, since it thinks I want to listen to the radio, but don't have headphones plugged in. I have to go into the Music/Videos app, then hit radio, then cancel it out. Not fun, and now I want to get rid of it all together. Anyone else have a similar issue. Even if I have Pandora running and control the start/stop with the BT button, it will launch the radio app at the same time.

    Mark
    10-15-2013 12:45 PM
  12. cafodima's Avatar
    add me to the bluetooth problems....everything was fine..connected to three different car radios without a hitch...now it finds the connection..but never connects...
    all this after the amber update on Thursday....Tried repairing..sees the car radio..connects then disconnects very quickly...ugh.. all three of them...
    Solution for me... Had to Delete ALL previous connections I had(entire list) before amber and Update 3..everything....then PAIR up again with Bluetooth radio or another phone....All good so far
    10-17-2013 10:29 AM
  13. Henrik Erlandsson's Avatar
    I am now having a 1020 with GD3. I would say connectivity is better after re-pairing. Still, the BT connection hangs after turning off the car. It still says Connected even though I am far away from the car and it is turned off - and this is several hours after.
    11-08-2013 08:44 AM
  14. Blashkyrk's Avatar
    I have a different problem with the Amber update and BT. I have a 920 and use a Belkin AirCast in my car. All worked fine before, but now that the Nokia FM radio tuner is switched on, when I connect the BT, I hear static through the phone's speaker, since it thinks I want to listen to the radio, but don't have headphones plugged in. I have to go into the Music/Videos app, then hit radio, then cancel it out. Not fun, and now I want to get rid of it all together. Anyone else have a similar issue. Even if I have Pandora running and control the start/stop with the BT button, it will launch the radio app at the same time.
    I have the exact same problem as Mark3dyn.
    I have a Audi A6 Avant MY2013.
    My Lumia1020 usually connects just fine but after listening to music (Spotify or mp3) and then disconnecting and reconnecting the FM-radio starts without headphones.
    If I try to press the "Pause" button nothing happens. I need to start the radio app and then back out to get it to stop. Frustrating!
    This was the same before I updated to GDR3 and no change after upgrade.

    It seems like the car tries to resume earlier playback when reconnecting but the app that was playing then is not running anymore and then WP8 chooses to start the radio.

    /J
    12-18-2013 01:30 AM

Similar Threads

  1. So I've shattered my Lumia 900 screen. What now?
    By wkristwn in forum The "Off Topic" Lounge
    Replies: 6
    Last Post: 09-19-2013, 10:42 AM
  2. Wireless car charger for Lumia 920
    By TechAbstract in forum General Phone Discussion
    Replies: 5
    Last Post: 09-16-2013, 04:47 PM
  3. Replies: 20
    Last Post: 09-15-2013, 09:40 AM
  4. Replies: 3
    Last Post: 09-13-2013, 02:59 AM
  5. Replies: 2
    Last Post: 09-13-2013, 12:03 AM
LINK TO POST COPIED TO CLIPBOARD