1. Ayush Upadhyay's Avatar

    I noticed that Google Mail is using only IMAP server instead of EAS in GDR2. That is causing my sent mails to get duplicated. Is there any solution for preventing the duplication of sent mails? or use EAS again?
    09-24-2013 05:54 PM
  2. anseld1986's Avatar
    I had this happen too - if you remove the account and then re-add it using the advanced setup option (the server is m.google.com), it should take care of the problem. Basically, you're setting it up as an exchange account instead of an IMAP account.
    Ayush Upadhyay likes this.
    09-25-2013 11:25 AM
  3. Ayush Upadhyay's Avatar
    Thanks a lot, it worked. :)
    09-25-2013 01:06 PM

Similar Threads

  1. How to use Glance Screen to save battery
    By Arpit Mittal in forum Windows Phones
    Replies: 13
    Last Post: 09-27-2013, 09:11 PM
  2. New Surface 8.1 RT or used Surface Pro
    By Frosty_Power in forum General Desktop, Laptop & Tablet Discussion
    Replies: 6
    Last Post: 09-24-2013, 11:29 PM
  3. Replies: 8
    Last Post: 09-24-2013, 10:26 PM