1. Selachiah's Avatar
    Hi All,

    I hope someone can help.

    I've got a Nokia 720. Two days ago I updated to Lumia Amber. Before that time, I was able get to the Youtube mobile site and use "mytube" which is a great youtube app.

    Since updating, I can no longer get to the Youtube mobile site (m.youtube.com). Whenever I go there, it automatically gets redirected to the desktop youtube site. I try changing the settings in IE between desktop and mobile, but that makes no difference. I tried contacting winphonesupport on Twitter, and as helpful as they can be, they give me a similar answer each time it comes to a website (contact the web designer - although any other device I have can get to sites like m.groceries.asda.com, my Lumia only gives me a blank page and I got the same advice from winphonesupport). With "mytube", I can use it for a while. I'll start watching a video. And then after a few minutes the video will just stop and won't move forward. When I press the back button once, it is supposed to show other recommended videos, but that list is blank. Any list of videos that I move to remains blank. I end up having to exit the program and going back in, and then the exact same thing will happen. I've tried installing other youtube apps that resemble the mobile site. Trying to sign into youtube gives me connection errors but by pressing the back key and moving forwards gets me to being signed in. But then when I try to use the search bar, I type something in, press enter and whatever I type in just disappears and the app doesn't go anywhere.

    I have tried rebooting my phone but that doesn't help.

    Can anyone help me please?
    09-27-2013 02:35 AM
  2. DBDev's Avatar
    Unfortunately I think it's Google who are trying to stop wp users from using YouTube
    09-27-2013 06:42 AM
  3. Selachiah's Avatar
    Have other people been complaining about the same thing? It's not just me? Did the move to Lumia Amber mess me up too?
    09-27-2013 07:49 AM
  4. DBDev's Avatar
    Have other people been complaining about the same thing? It's not just me? Did the move to Lumia Amber mess me up too?
    Other people have complained about the apps, but I haven't heard about the website before though... Unfortunately I don't know about amber.
    09-27-2013 04:34 PM
  5. Trainwreck_0532's Avatar
    Mines messed up as well on Samsung ativ s.
    10-04-2013 02:55 PM
  6. lyndonjohn's Avatar
    Try YouTube HD. Works well with my Lumia720.
    10-06-2013 10:12 PM

Similar Threads

  1. Surface RT Fails to charge.
    By camptime in forum Microsoft Surface Laptop
    Replies: 8
    Last Post: 06-05-2015, 07:04 AM
  2. Here maps offline download fails on Lumia 820
    By vjonna in forum Windows Phones
    Replies: 5
    Last Post: 04-27-2014, 12:50 AM
  3. YouTube Send to TV control
    By Quitch in forum Other Operating Systems
    Replies: 4
    Last Post: 03-03-2014, 08:34 PM
  4. BlackBerry releases the Z30 quietly. Another #FAIL ??
    By Akbar Hashmi in forum Android Phones
    Replies: 8
    Last Post: 09-19-2013, 01:28 AM
  5. Replies: 1
    Last Post: 09-19-2013, 12:44 AM
LINK TO POST COPIED TO CLIPBOARD