1. gouthamdatsme's Avatar
    I updated my Lumia 520 before about 5 days using NSU. It is great but i faced a problem after the update. The problem is that the proximity sensor suddenly stopped working. That is when I attend a call, the screen is on forever which sometimes disconnects the call since the screen is on. I have never faced a problem in Sensors before. Though after restarting, it started working.Hope the problem does not show up again. Anyone else faced this problem.???
    09-29-2013 01:28 PM
  2. kumar_rajan5000's Avatar
    It may happen due to bug that required a restart after the update to work properly.
    09-29-2013 01:31 PM
  3. ManashGhy's Avatar
    My Lumia 520 Proximity sensor may be not not working as the screen don't goes dark when i cover the phone upper side with hands when im on a call and the red proximity light not also blinking when on a call.. I updated my phone to amber few days back. i would like to inform that the phone was fallen from a little height yesterday but the problem should not start because of it as im facing the problem from today and also like to mention that when i restart the phone the proximity does work again for few minutes and then again goes not working state. what is the reason behind this problem im facing.. anyone facing the same problem around here....?????????
    10-08-2013 11:56 AM
  4. kumar_rajan5000's Avatar
    U shud go to service center
    02-12-2014 12:47 PM
  5. Ranjith Kumar5's Avatar
    For me, It occurs even after my lumia is updated to black.. 😒

    Sent from my Tapatalk
    02-14-2014 11:34 AM

Similar Threads

  1. "Data connection" problem
    By Enoch Nucky in forum Windows Phones
    Replies: 2
    Last Post: 04-11-2016, 12:06 PM
  2. STOP MUSIC Get new update, add timer
    By anh_pc in forum App Spotlight
    Replies: 1
    Last Post: 09-29-2013, 11:23 AM
  3. Replies: 1
    Last Post: 09-29-2013, 08:04 AM
  4. Wifi problem!!!!
    By Grace Joy in forum Windows Phones
    Replies: 4
    Last Post: 09-29-2013, 05:55 AM
  5. Camera problem
    By David Teles in forum Windows Phones
    Replies: 8
    Last Post: 09-28-2013, 04:21 PM
LINK TO POST COPIED TO CLIPBOARD