1. tebugg's Avatar
    hello. i attempted to flash my lumia 920 rm-820 to rm-821 and during the eu rom flash my device gave an installation failure. now my device is stuck on a red screen with white nokia letters. i can restart it by holding down power plus volume down but after restart it shows the nokia boot sign then quickly goes back to the red screen. in nokia care suite it says my device is in flash mode. i have tried to flash rogers rm-820, eu fr rm-821, at&t rm-820, eu dev rm-821. all of them fail at the flashing rom part. i get a "message to device failed" message in NCS. does anyone have an idea on how to get past this red screen? if not, can anyone recommend a good jtag service?
    10-10-2013 08:57 PM
  2. bozza72's Avatar
    Have you flashed before with the NCS vesion you are using ?? i had something similar and installed an older version of NCS that then let me successfully flash my 920
    10-10-2013 10:19 PM
  3. tebugg's Avatar
    Have you flashed before with the NCS vesion you are using ?? i had something similar and installed an older version of NCS that then let me successfully flash my 920
    i am using ncs version 2013_1_3_4. is there an older version?
    10-10-2013 10:25 PM
  4. bozza72's Avatar
    yeah try a few seaches im using 4.0.0 2012.38.1
    10-10-2013 10:29 PM
  5. bozza72's Avatar
    its here if you want to try it
    Nokia_Care_Suite_5.0_2012.45.4.5
    10-10-2013 10:32 PM
  6. tebugg's Avatar
    its here if you want to try it
    Nokia_Care_Suite_5.0_2012.45.4.5
    giving that a try now. thank you for your reply.
    10-10-2013 10:42 PM
  7. tebugg's Avatar
    the older version of NCS didnt work. it gets to fixing partitions in NCS then about 4min later it comes back with the error msg "message send failed".
    10-11-2013 12:27 AM
  8. bozza72's Avatar
    oh well it was worth a try sorry it didnt work :(
    10-11-2013 12:29 AM
  9. lumia920yay's Avatar
    hmmm......when I first get a bricked 920....I'm able to flash...then when I go to reflash an already working 920...I always got an error before the flash started....

    Then I realized...all I had to do was....begin the flash without the 920 plugged in....then it will say to connect then I did so...and it was fine....???
    10-11-2013 12:33 AM
  10. tebugg's Avatar
    hmmm......when I first get a bricked 920....I'm able to flash...then when I go to reflash an already working 920...I always got an error before the flash started....

    Then I realized...all I had to do was....begin the flash without the 920 plugged in....then it will say to connect then I did so...and it was fine....???
    i do that also, still getting message send failed error message.
    10-11-2013 12:39 AM
  11. hs k's Avatar
    Why not try refubishing? It'll work.

    Maybe I'm wrong, but guys help me out, I'm just projecting my thoughts out here:: NCS crashes on me all the times give some Object Localization Error or Object Not Set Error. Or Yada yada, maybe OP got one of those during flashing and it in turn messed up the flash.

    Find out an older version of the NCS. Uninstall the previous version completely, including wiping out the registry keys and reinstalling the .net frameworks helped me to install the NCS. Try that reply.
    10-11-2013 10:09 AM
  12. Rancho Fantasma's Avatar
    Hello, you could finally solve the problem? In case you've repaired how you did? Thank you very much!

    LHS
    05-20-2015 08:27 AM

Similar Threads

  1. What's so special about Nokia Smart Cam?
    By TJWINS in forum Windows Phones
    Replies: 3
    Last Post: 10-11-2013, 08:06 PM
  2. Glance screen glitch?
    By Killer BIGxyz in forum Windows Phones
    Replies: 9
    Last Post: 10-10-2013, 09:49 PM
  3. bricked nokia?
    By Dylan O Brien in forum Windows Phones
    Replies: 1
    Last Post: 10-10-2013, 07:43 PM
  4. Replies: 1
    Last Post: 10-10-2013, 06:37 PM
LINK TO POST COPIED TO CLIPBOARD