1. Matthew Blair's Avatar
    For whatever reason now, it will not charge my 920 through the Otterbox case.

    It will charge with nothing on it, it will charge with just the Otterbox silicone wrapped around it, but it will not charge through the plastic inner case.

    If this is going to be the new norm post update after I spent over 50 bucks on this case, I'm going to be super fried *%&#$#@!

    Can anyone else confirm this issue? Thoughts?
    10-11-2013 08:35 AM
  2. sharpycl's Avatar
    I am running the French Amber Rom on my AT&T 920 with the otterbox case installed on it and it charges wirelessly just fine.

    I don't have any thoughts on why this doesn't work. Sorry.
    10-11-2013 09:11 AM
  3. bguy_1986's Avatar
    Mine works fine as well...
    10-11-2013 02:11 PM
  4. Adretheon's Avatar
    I've noticed that it takes a little bit longer for my phone to start charging after GDR2/Amber. I wonder if they changed something with the wifi charging.
    10-11-2013 04:14 PM
  5. iggyinpa's Avatar
    I am having charging issues now that didn't exist before. I am using the Nokia DT-910 wireless charging stand, and periodically it will chime as if it were initially set on the stand/plugged-in to start charging, it woke me up twice last night before I finally just took it off the charger. I am using the Incipio dual-pro case, and didn't have this issue prior to the Amber/GDR 2 update.I will have to do some more testing, as I turned on the glance feature last night for the first time, but I would have thought that after waiting an eternity for AT&T to finish their "testing", something this simple would have been found.
    10-12-2013 08:08 AM
  6. Garp's Avatar
    I am having charging issues now that didn't exist before. I am using the Nokia DT-910 wireless charging stand, and periodically it will chime as if it were initially set on the stand/plugged-in to start charging,.
    I'm having the same issue. I have the Nokia CC-1043 cover and have the issue on the DT900 and DT910 charging stands. It hasn't woken me up, but it is annoying. I'll try killing Glance to see if that's the issue, if not then I guess the case is the next culprit?
    10-12-2013 04:22 PM
  7. iggyinpa's Avatar
    I shut off glance, and everything was fine last night. Seems to be a glitch with the glance app.
    10-13-2013 01:54 PM
  8. invisik's Avatar
    Yes mine will chime when its already been on the wireless charger for a while too. Didn't do it on the wired charger. I'll try turning my glance off and see if it does it.

    I have a speck case on that historically had no trouble with wireless charging.
    10-13-2013 09:27 PM
  9. Garp's Avatar
    I shut off glance, and everything was fine last night. Seems to be a glitch with the glance app.
    Yep, that seems to have fixed it for me too. Annoying as i liked Glance, but hopefully they'll fix it with an update.
    10-14-2013 07:46 AM
  10. invisik's Avatar
    I tested last night with Glance off, I heard the wireless charging sound 3 times while it was sitting there....

    Tonight I'll try taking the phone out of the case and see if that makes any difference.

    -m
    10-14-2013 08:04 AM
  11. dorkmier's Avatar
    Wireless Charging worked fine until the day of the upgrade, even through my defender case on my 920. Now I get a chime every few minutes like it's starting a charge. Without the case, I get a chime when it's done charging. Had to take it off the charger in the middle of the night. Annoying as hell.
    10-14-2013 08:25 AM
  12. vignesh25's Avatar
    Same issue -- keep schiming when glance settings are on wireless charger
    10-14-2013 02:00 PM
  13. invisik's Avatar
    Mine does it all the time, glance or not, case on or off. It's almost like the phone stops recognizing it's wirelessly charging, then the screen lights up and the charging sound plays, like I just put it on there. Seems to be OS software issue to me. Not the end of the world, though. Will have GDR3 soon enough that might fix this up.

    -m
    10-16-2013 11:23 AM
  14. v-bmyers's Avatar
    I can't say anything about the original post about the otterbox problem, but beginning with the post by "iggyinpa" at 10-12-2013, 09:08 AM , the problem appears to be fix by the recent "Black" update.

    I jusdt received notification of it this morning, and allowed it to install and have no charging chirping problems since.
    02-02-2014 10:20 AM
  15. invisik's Avatar
    Yes, I agree after GDR3/Black I haven't noticed it have the problem.... so happy!!

    -m
    02-02-2014 11:57 AM

Similar Threads

  1. issue on internet explorer
    By anon(8085571) in forum Other Operating Systems
    Replies: 2
    Last Post: 10-20-2013, 01:41 AM
  2. Replies: 9
    Last Post: 10-11-2013, 10:27 AM
  3. Bluetooth issues; redux
    By koendebeer in forum Windows Phones
    Replies: 1
    Last Post: 10-11-2013, 09:20 AM
LINK TO POST COPIED TO CLIPBOARD