1. unstoppablekem's Avatar
    First off, it screwed up my dad. His touch doesn't work on his 920, so he has to soft reset his phone. It works if he constantly uses his phone, but if he leaves it inactive for a minute, touch doesn't work. And glace screen is off. He can't control the lock screen.

    Also, I have to keep changing access points for my data to work when I'm on LTE. On gdr1, it would just switch and work fine.

    Anyone knows?
    Cornercurve likes this.
    10-11-2013 12:20 PM
  2. Cornercurve's Avatar
    I've got the same problem as your dad...my 920 works only as long as I keep actively touching it. When it goes to the lock screen, the screen is completely inactive. Only the power/volume buttons work.

    At least I'm not alone, I guess

    So glad I got a 520 for a back up!
    10-11-2013 12:27 PM
  3. unstoppablekem's Avatar
    I read the reviews for access point. Seems like it has many issues. I guess we have to wait until they fix it. Sigh.
    10-11-2013 12:31 PM
  4. unstoppablekem's Avatar
    I've got the same problem as your dad...my 920 works only as long as I keep actively touching it. When it goes to the lock screen, the screen is completely inactive. Only the power/volume buttons work.

    At least I'm not alone, I guess

    So glad I got a 520 for a back up!
    He has an iPhone 4 as a backup. I feel bad for him, lol.
    10-11-2013 12:31 PM
  5. Khyzersoze's Avatar
    I had the same issue. Tried the factory reset to clear out everything.... Now my phone really is a brick. It won't even charge via USB or wireless. I left it plugged into the wall... not a single charge went into the phone. Went to AT&T service center... Have to wait 2 business days for my phone now, because I have a cyan colored one.
    Cornercurve likes this.
    10-11-2013 12:37 PM
  6. Cornercurve's Avatar
    I had the same issue. Tried the factory reset to clear out everything.... Now my phone really is a brick. It won't even charge via USB or wireless. I left it plugged into the wall... not a single charge went into the phone. Went to AT&T service center... Have to wait 2 business days for my phone now, because I have a cyan colored one.

    Sorry to hear, but thanks for mentioning that. I was going to try a hard reset when I had the time this weekend, but now, I think I'll let it ride for a bit.
    10-11-2013 12:43 PM
  7. hs k's Avatar
    First off, it screwed up my dad. His touch doesn't work on his 920, so he has to soft reset his phone. It works if he constantly uses his phone, but if he leaves it inactive for a minute, touch doesn't work. And glace screen is off. He can't control the lock screen.

    Also, I have to keep changing access points for my data to work when I'm on LTE. On gdr1, it would just switch and work fine.

    Anyone knows?
    Did you update the listed controls in the settings page? The latest versions solves the accesspoint. I sorta had this on one of my other sims
    10-11-2013 12:51 PM
  8. unstoppablekem's Avatar
    Did you update the listed controls in the settings page? The latest versions solves the accesspoint. I sorta had this on one of my other sims
    Yes, I did. I used lumia pusher to update those settings.
    10-11-2013 03:22 PM
  9. unstoppablekem's Avatar
    I pressed the "reset my phone" button on his phone, and the gears have been going for 3 hours now. I feel it's bricked. If I wake up and it is still like this, I'm calling att and making them give him a 1020 or 925.
    10-11-2013 11:16 PM

Similar Threads

  1. Wireless Charging Issue Post GDR2/Amber with Otterbox
    By Matthew Blair in forum Windows Phones
    Replies: 14
    Last Post: 02-02-2014, 11:57 AM
  2. U.S. Cellular saleswoman almost laughed at me when I said I liked WP
    By Jas00555 in forum Other Operating Systems
    Replies: 59
    Last Post: 10-30-2013, 10:15 AM
  3. Me tile not updating profile pic
    By irvin792 in forum Other Operating Systems
    Replies: 16
    Last Post: 10-18-2013, 03:02 PM
  4. Backing up the Windows Phone Desktop app
    By ImagoX in forum Other Operating Systems
    Replies: 1
    Last Post: 10-11-2013, 11:12 AM
  5. Replies: 9
    Last Post: 10-11-2013, 10:27 AM
LINK TO POST COPIED TO CLIPBOARD