1. nununu's Avatar
    Hello guys
    This is my first post here, so be patient pls :)

    Ok, i have a lumia 920 with Smart Cam app.
    I took A LOT of pictures with Smart Cam, then moved all of the pictures to my computer and deleted them from my phone to free up some space. I copied BOTH.jpg and .nar files.
    After a while i decided that i want to upload back some of the smart cam photos back to my phone, and do some additional editing with the smart cam app.
    I was surprised that the phone won't display the pictures! I mean, there is nothing showing in my camera roll (the directory where i uploaded them).
    When i open the phone folder Camera Roll through my PC, i can see that the Smart Cam photos are there, with both .jpg and .nar files. But the phone doesn't display them.

    What is the problem?
    Why can't the phone display them?

    So far i have tried:
    to restart the phone
    paste the files into a different directory
    go in the Smart Cam app ->Settings -> and click on the Find Smart Cam Photoes

    Nothing works! Help. Those were my sister's wedding photos. If i can't get them back, i think i will have to go in Finland and beat the s**t out of someone in Nokia.
    10-16-2013 11:31 AM
  2. nununu's Avatar
    Anyone?
    10-20-2013 11:23 AM

Similar Threads

  1. Oggl / Oggl Pro on HTC 8XT
    By dorelse in forum Windows Central Archive
    Replies: 8
    Last Post: 10-20-2013, 11:07 AM
  2. Preferring my Moto X over my Lumia 1020 when it comes to quick shots
    By Phoquetopus in forum General Phone Discussion
    Replies: 24
    Last Post: 10-18-2013, 12:19 PM
  3. WPCentral App logging problem
    By Arpit Mittal in forum Site Feedback & Help
    Replies: 2
    Last Post: 10-16-2013, 11:41 AM
  4. Anyone has issue with the "me tile" after update 3?
    By guillams in forum Other Operating Systems
    Replies: 1
    Last Post: 10-16-2013, 09:53 AM
LINK TO POST COPIED TO CLIPBOARD