1. lsmachado's Avatar
    For the past couple of months, I have been unable to view images in the app. I receive the message "failed to fetch image. Tap here to view in browser". Any idea why? I never had this issue previously. Lumia 920 on at&t.
    greedypnguin likes this.
    10-25-2013 07:59 AM
  2. jfa1's Avatar
    Hmm I am on ATT with a 920 and I have never experienced that issue. Have you gone into your IE and cleared your hsitory and cache and cookies?
    10-25-2013 08:25 AM
  3. lsmachado's Avatar
    I clear IE almost on a daily basis. Hopefully, I can find a way to fix this.
    10-25-2013 10:35 AM
  4. xboxonthego3's Avatar
    I have encountered the same issue on my Verizon HTC 8x. It only happens on certain threads or post in the forums. I think it is because of the different ways the images can be posted here on the website. Just my guess.
    10-25-2013 11:00 AM
  5. lsmachado's Avatar
    I just found it strange that the issue suddenly started happening. One day I could view images, and the next day, nothing. I guess I just don't want to have to open a browser window to view everything, since I really enjoy seeing all the pictures taken with the various Lumias.
    10-25-2013 12:44 PM

Similar Threads

  1. Available in Microsoft Store?
    By ricardios in forum Windows Central Archive
    Replies: 3
    Last Post: 10-31-2013, 05:58 PM
  2. Is Verizon Getting A New WP?
    By jridgers in forum General Phone Discussion
    Replies: 9
    Last Post: 10-28-2013, 11:22 AM
  3. [New App] Funtastic - THE app for jokes on windows phone!
    By Ferdinand von den Eichen in forum App Spotlight
    Replies: 3
    Last Post: 10-26-2013, 01:01 PM
  4. Replies: 4
    Last Post: 10-26-2013, 08:21 AM
  5. Replies: 9
    Last Post: 10-25-2013, 11:58 PM
LINK TO POST COPIED TO CLIPBOARD