1. BrunelloMagni's Avatar
    So, after I finally get Amber and get out of firmware 1308 which I though caused the problem, I still have no data connection in my 920. The problem is that I only get data through internet, even if I have 3G or 4G, I don't get any sort of data and can't use many.

    I found a glitch that I could repeat a couple of times to get my connection back, but now it's not working and it's been two weeks since I had the connection lost.

    Anymore ideas on how can I solve this?
    11-01-2013 03:28 AM
  2. akks's Avatar
    Contact your carrier customer care or get an android smartphone .
    11-01-2013 03:38 AM
  3. Noahma's Avatar
    If your on AT&T, go to settings, access point, and make sure its on one of the LTE 1-Lumia or LTE 2-lumia. For some reason the last update for me for access point moved me to the 3g access point and it would not receive data when in an LTE area.
    11-01-2013 11:54 PM
  4. BrunelloMagni's Avatar
    If your on AT&T, go to settings, access point, and make sure its on one of the LTE 1-Lumia or LTE 2-lumia. For some reason the last update for me for access point moved me to the 3g access point and it would not receive data when in an LTE area.
    Sadly I'm not in AT&T, I'm from Mexico and my carrier wants to "test" the phone and I get to lose all my data from it during that test.
    11-02-2013 03:02 PM
  5. greycounciller's Avatar
    Sorry, can you give more info on what the original problem was?
    11-05-2013 05:57 AM
  6. BrunelloMagni's Avatar
    I don't have data connection outside WiFi on my phone, even if I'm on 2G, 3G or 4G.
    11-07-2013 10:51 AM
  7. greycounciller's Avatar
    If you're getting NO 2g,3g or 4g, it sounds like a hardware fault.
    I've heard of members having no data connections due to the internal antenna coming loose as it can being fragile in its securing. Have you ever dropped the phone? Do you get SOME data when extremely near a mast? A service centre will be the best place to find out if it is so.
    Last edited by greycounciller; 11-09-2013 at 01:45 AM.
    11-07-2013 11:48 AM
  8. MrWhiteman's Avatar
    It's a hardware faulty for deffo. I'm willing to bed you've dropped it (although you won't admit it)
    11-08-2013 09:19 AM

Similar Threads

  1. Bad news for those using Metrotalk... Google says "no more"
    By Blocks9 in forum General Phone Discussion
    Replies: 12
    Last Post: 05-13-2014, 01:17 AM
  2. Hi-Res pics viewed on the phone not just PC or Skydrive
    By Russell964 in forum Windows Phones
    Replies: 12
    Last Post: 11-18-2013, 07:43 PM
  3. [Totally Free App - No Ads] Flashlight Pro
    By eixipApps in forum App Spotlight
    Replies: 6
    Last Post: 11-15-2013, 11:26 PM
  4. Xbox Live On Windows Phone 8
    By Navin nl in forum Other Operating Systems
    Replies: 3
    Last Post: 11-01-2013, 02:55 AM
LINK TO POST COPIED TO CLIPBOARD