1. Dhan117's Avatar
    I have a Rogers Lumia 1020 that I have unlocked to use it on wind. It works perfectly expect when I try to tether. I had no issues when i use my Nokia lumia 710. Does any know how to fix this ?

    11-17-2013 08:40 PM
  2. nehmek's Avatar
    I'm with Wind too and had the exact same problem with my unlocked 1020 from Rogers. The solution is to download the access point app:
    access point | Windows Phone Apps+Games Store (United States)
    After installation, the app becomes an extra menu item at the end the phone's settings page. If you have already setup the Wind apn in the mobile network settings (i.e you have a Wind data connection) then this app will automatically show Wind as the active access point when you open it up. Now if you go to the internet sharing menu you can switch the sharing option on and setup your broadcast name and password without getting the "no cellular data" error message. I found this out recently and my 1020's internet sharing has been working perfectly ever since.
    Dhan117 likes this.
    11-17-2013 10:58 PM
  3. Dhan117's Avatar
    Wow that was it !!! i thought it would be complicated lol
    thanks man it works now.
    11-18-2013 06:38 AM
  4. nehmek's Avatar
    You're welcome. Out of curiosity, how's your phone's battery life?
    Last edited by nehmek; 11-18-2013 at 08:14 AM.
    11-18-2013 08:01 AM
  5. wp999's Avatar
    Awesome solution !!! : )

    It also works with Bell as well on 1020 ( however, MMS still not working but SMS test only)
    12-04-2013 11:41 PM
  6. blue1k's Avatar
    Not working for me on Telus with a Rogers 1020. 😞 My only complaint. I tried the apn app but still no cellular error.
    12-05-2013 09:33 AM
  7. nehmek's Avatar
    So today i tried to turn on my hotspot and the feature didn't work. Its saying that I don't have a data connection to share. Strange. Has anyone else had this problem with unlocked Rogers 1020s? It went from not working to working and now its not working again.
    12-12-2013 06:00 PM
  8. Dhan117's Avatar
    Ye its not working anymore
    I updated my phone and now it doesnt work
    02-03-2014 09:43 PM

Similar Threads

  1. Replies: 6
    Last Post: 11-22-2013, 12:41 AM
  2. Why can't I view pics on twitter.com?
    By mikeeemm in forum Other Operating Systems
    Replies: 1
    Last Post: 11-18-2013, 03:43 AM
  3. Replies: 3
    Last Post: 11-17-2013, 07:19 PM