04-05-2016 11:55 PM
357 ... 1011121314 ...
tools
  1. Paul Park1's Avatar
    i had the same problem. this article's solution won't work for cyan anymore.

    after researching for a week, the answer that i got is that they will never fix this problem. att edited the rom like this.

    i bought a rogers lumia1020 few days ago. after setting up my new 1020, i am selling this crappy att1020.
    10-18-2014 04:48 PM
  2. silvertonesx24's Avatar
    So I take it that the only real solution here, for those of us who want to upgrade the OS & firmware, is to flash to a different ROM, like Rodgers?
    10-19-2014 07:45 AM
  3. sequoia464's Avatar
    So I take it that the only real solution here, for those of us who want to upgrade the OS & firmware, is to flash to a different ROM, like Rodgers?
    I have been unsuccessfully trying to flash my 920 to the Rodgers rom since I inadvertently let AT&T update the phone to cyan.

    Not sure if I'm going through the process incorrectly or if AT&T has also blocked (through cyan) the ability to even flash the phone to a different rom.
    10-19-2014 11:03 PM
  4. pankaj981's Avatar
    I have been unsuccessfully trying to flash my 920 to the Rodgers rom since I inadvertently let AT&T update the phone to cyan.

    Not sure if I'm going through the process incorrectly or if AT&T has also blocked (through cyan) the ability to even flash the phone to a different rom.

    The only way you can flash the Rogers ROM onto the ATT 920 is by first flashing it to the pre Portico ROM (search around). Yes ATT has locked out the 920 and the pre Portico Rogers rom is the only option
    10-19-2014 11:37 PM
  5. sequoia464's Avatar
    The only way you can flash the Rogers ROM onto the ATT 920 is by first flashing it to the pre Portico ROM (search around). Yes ATT has locked out the 920 and the pre Portico Rogers rom is the only option
    Since the update to cyan, the Nokia care program does not recognize my 920 - can't flash the pre-portico.

    Like I said, not sure if it is user error on my part or if AT&T has managed to prevent the phone from being flashed through the Nokia suite via cyan.

    At this point I'm using an old 520, waiting on a 735 or a 830 to become available in a non AT&T variant. I think the 830's are available from a couple of Canadian carriers but I haven't had the time to research how easily they can be unlocked for use on Straight Talk.

    Initially I bought the phone outright (unsubsidized) from the Microsoft store - frustrating that AT&T can control and limit the functionality of my phone.
    10-20-2014 05:55 AM
  6. silvertonesx24's Avatar
    Since the update to cyan, the Nokia care program does not recognize my 920 - can't flash the pre-portico.

    Like I said, not sure if it is user error on my part or if AT&T has managed to prevent the phone from being flashed through the Nokia suite via cyan.

    At this point I'm using an old 520, waiting on a 735 or a 830 to become available in a non AT&T variant. I think the 830's are available from a couple of Canadian carriers but I haven't had the time to research how easily they can be unlocked for use on Straight Talk.

    Initially I bought the phone outright (unsubsidized) from the Microsoft store - frustrating that AT&T can control and limit the functionality of my phone.
    Good to know. I depend on internet sharing and can't afford to lose it. I'll just hold off on any and all updates for the 920, which is frustrating because battery life is garbage.
    10-23-2014 12:48 AM
  7. yipsan's Avatar
    I have just flashed my att 1020 back to 8.0 Black, and now internet sharing works again after going through the steps here from the first post. Now I hope all apps will still work.
    10-23-2014 09:04 PM
  8. silvertonesx24's Avatar
    My phone just told me that it was going to automatically update by October 27th, basically shoving Cyan down my throat. So I guess this weekend I'll be looking at getting a different ROM and fixing this problem for good.
    10-24-2014 07:15 AM
  9. sequoia464's Avatar
    My phone just told me that it was going to automatically update by October 27th, basically shoving Cyan down my throat. So I guess this weekend I'll be looking at getting a different ROM and fixing this problem for good.
    Just an update on my situation (apparently it was user error on my part) - finally managed to flash the Rodgers rom to my ATT cyan unit.

    For some reason none of our three desktops would load the drivers correctly for the phone to be recognized by the Nokia Care Suite - was finally able to use a laptop. You still have to follow this guide to enable internet sharing after the flash. Took forever to do all of the updates after the Rodgers Pre-Portico rom was flashed on the phone - but all is good now.
    10-26-2014 03:01 PM
  10. silvertonesx24's Avatar
    Sounds great sequoia. Can you share the tutorial you used to flash your 920 to pre-Portico? I am using this one [Tutorial] Unbrand (flash) Nokia Windows Pho… | Windows Phone 8 Development and Hacking | XDA Forums and downloading
    059R3R8 RM-820 VAR AMERICA CA ROGERSWIR SL RED
    10-26-2014 03:50 PM
  11. sequoia464's Avatar
    Sounds great sequoia. Can you share the tutorial you used to flash your 920 to pre-Portico? I am using this one [Tutorial] Unbrand (flash) Nokia Windows Pho€ | Windows Phone 8 Development and Hacking | XDA Forums and downloading
    059R3R8 RM-820 VAR AMERICA CA ROGERSWIR SL RED
    this is the main guide I used ,, http://forums.windowscentral.com/nok...lack-gdr3.html

    use this link for the nokia care program .. Download Official Nokia Firmware Even Without Navifirm+ | BlinkThinks in Binaries

    not finding where I found the Rodgers pre-portico rom, if I can locate it again I will post a link

    the link on the main guide for the pre-portico only yielded garbage for me.

    Edit; - this is the link I found for the pre-portico, not certain now how I got here, it wasn't easy to find, but it worked for me - make sure you use the RM-820 version .. https://onedrive.live.com/?cid=7d285...KL_8BCVvpX8S5U
    Last edited by sequoia464; 10-26-2014 at 09:10 PM.
    10-26-2014 08:11 PM
  12. silvertonesx24's Avatar
    Thanks sequoia, that guide works perfectly! It took the better part of the day (mostly going through every update since 8.0), and lost my app data. But now I am on the latest dev 8.1, Cyan, and internet sharing works perfectly! So nice to solve the ATT BS once and for all.
    EDDIE240 likes this.
    10-27-2014 09:48 AM
  13. trooters's Avatar
    i had the same problem. this article's solution won't work for cyan anymore.

    after researching for a week, the answer that i got is that they will never fix this problem. att edited the rom like this.

    i bought a rogers lumia1020 few days ago. after setting up my new 1020, i am selling this crappy att1020.
    Hi Everyone, OP here.

    It seems everyone is struggling with this so i've continued to experiment. Unfortunately I've broken some phones so I don't have the same ones I used before. I was able to get this to work going the other way (from T-Mobile 925 with AT&T SIM). Perhaps this might be helpful for some:


    1. Booted T-Mo 925 updated with Cyan, installed Access Point
    2. Reboot T-Mo 925 with AT&T SIM (or foreign SIM, for that matter)
    3. Open Access Point, observe that it already auto-detected the SIM and settings. View the settings (press and hold) and write down all the settings applicable to that SIM.
    4. Create a NEW Access Point entry, identical to the settings which you wrote down. Save it. Then activate that profile (Press and Hold)
    5. Send picture message to self (make sure MMS goes through)
    6. Attempt Internet Sharing.


    Surprisingly, this ended up working (whereas in the past, it never did).
    11-04-2014 12:41 PM
  14. dacarter77's Avatar
    Trooters,

    Thanks for sticking with this and posting what worked for you. I'll try this tonight hopefully and report back.
    11-06-2014 02:26 PM
  15. dacarter77's Avatar
    trooters,

    After reading your post more carefully, I see that you are working with a T-mobile phone, so not really applicable to the original issue directly. Let me know if there's anything you want me to try to test any theories you have that you can't test yourself not having a ATT 920. I would love to get my internet sharing back.
    11-06-2014 06:06 PM
  16. sequoia464's Avatar
    trooters,

    After reading your post more carefully, I see that you are working with a T-mobile phone, so not really applicable to the original issue directly. Let me know if there's anything you want me to try to test any theories you have that you can't test yourself not having a ATT 920. I would love to get my internet sharing back.
    Not certain but if I remember correctly trooters is using an ATT 920 - just using it on t-mobile.

    I read your post previous about not wanting to flash the Rogers rom but ultimately it worked for me and was the only route that I could find to get internet sharing to work.

    What carrier are you using?
    11-08-2014 10:22 AM
  17. dacarter77's Avatar
    Trooters posted above that he is now using a 925 on ATT, so the reverse of those of us using 920's on T-mobile.

    I am on T-Mobile, but thinking seriously about going back to ATT to get internet sharing to work, since they have lowered their no contract prices, and I've spent a weekend in the TX hill country with terrible signals from T-mobile. The only possible issue would be my son's 925, but maybe no issues since he doesn't use internet sharing. I'm paying 140 for 4 smart phones with taxes and corp discount, and I think I can get within $15-20 of that with ATT now and have much better coverage.
    11-11-2014 12:06 AM
  18. sequoia464's Avatar
    Trooters posted above that he is now using a 925 on ATT, so the reverse of those of us using 920's on T-mobile.
    I should have read more carefully, didn't read his newer post fully.
    11-11-2014 09:17 AM
  19. Weoa Dkjfiea's Avatar
    I followed the guide from sequoia464 and the original post, and now internet sharing is working. I've got Rogers Windows Phone 8.1 Cyan running on unlocked At&T Lumia 920 with T-Mobile SIM. After upgrading to Rogers Cyan, at first the phone keep randomly rebooting with T-Mobile SIM. But after applying the foreign SIM trick, everything is now working.
    Thanks a lot, squoia464 and trooters!
    11-16-2014 11:32 AM
  20. dacarter77's Avatar
    Well, I've figured out how to get internet sharing working.... switched back to ATT. Since they have lowered some of their non-contract prices, it was only about $15 more for 4 smart phones so I switched back. I'll enjoy much better coverage outside of cities as well.
    11-16-2014 01:34 PM
  21. matteni's Avatar
    I personally have a unlocked AT&T Lumia 1020 and a AT&T 925 both running Cyan and can use my T-Mobile Internet Sharing now.

    Takes me less than 2 minutes personally

    Bad news: You will still need a foreign SIM AND you will have to do this after every reboot. I don’t reboot very often so this is not a deal breaker for me - to have this great functionality back.

    Here are the instructions. Please note you never need reboot your phone during this process:
    1. Install Access Point Software (If you are doing this for the first time AND if you have this "app" - you can SKIP this step). Otherwise do a google search for "windows phone access point" from your phone and install it now.
    2. Replace current T-Mobile SIM with foreign SIM (I have a $10 Pay as You Go Orange UK card off Amazon that I carefully trimmed to the correct size using scissors)
    3. Go to access point under settings and pick a foreign access point (I had about 5 to choose from - I don't believe it matters so long as it isn't a US one or T-Mobile)
    4. Go to airplane mode
    5. Go to date/time settings and take off automatic updates. Then set the current year to 2112 or higher. You read that correctly.
    6. Go back to access point (it will now ask to uninstall or buy - you want to uninstall)
    7. Swap in T-Mobile SIM
    8. Setup date/time back to automatic
    9. Go to Cellular under settings and turn data connection ON (will ask to go out of airplane mode - say OK)
    10. Turn on internet sharing under settings (It works!)

    I know this has been a huge pain for Lumia 920 / 925 / 1020 people bringing their AT&T Branded device to other carriers like T-Mobile.

    If you have this issue and can test/post back - I would appreciate it.
    12-10-2014 09:26 AM
  22. armodons's Avatar
    Just tried the above method on an AT&T Lumia 1020 and can confirm that it works (successful tethering on T-mobile after using a foreign sim as described). I even reinstalled Access Point after performing the procedure above and tethering continues to work. Thanks!
    12-10-2014 11:20 PM
  23. sequoia464's Avatar
    Tried the above method as well, unfortunately my 1320 (Cricket branded) will not recognize a sim that is swapped out unless I reboot so this did not work for me.
    12-12-2014 05:50 AM
  24. woe2therepublic's Avatar
    My AT&T 1020 reboots when I insert a new (TMobile or foreign) sim, howd you get around that?
    12-13-2014 05:18 PM
  25. shantahan's Avatar
    my AT&T 1020 also reboots on SIM insertion.

    While the reboots don't really stop you from performing the steps shared by matteni, after the reboot is done from the t-mobile sim, internet sharing is still inactive =(.

    Nokia AT&T 1020
    OS 8.10.14219.341
    firmware: 3051.50009.1425.2001
    hw rev: 3.3.0.0
    radio sw: 3.2.04059.1
    SOC version: 8960
    Last edited by shantahan; 12-19-2014 at 12:38 AM.
    12-19-2014 12:09 AM
357 ... 1011121314 ...

Similar Threads

  1. VOIP Softphone on Surface 2 Available?
    By jiovine in forum Microsoft Surface Laptop
    Replies: 6
    Last Post: 02-20-2014, 06:23 PM
  2. Infinite Switching on and off! Help please!
    By James Smith23 in forum Windows Central Archive
    Replies: 10
    Last Post: 11-26-2013, 10:39 AM
  3. Replies: 9
    Last Post: 11-23-2013, 07:01 AM
  4. tone control diagnostic code not working
    By phatsoballer in forum Windows Phones
    Replies: 0
    Last Post: 11-22-2013, 10:12 PM
  5. Old SIM, New Phone?!?!
    By MichaelBanning in forum Windows Phones
    Replies: 1
    Last Post: 11-22-2013, 08:07 PM
LINK TO POST COPIED TO CLIPBOARD