04-05-2016 11:55 PM
357 12345 ...
tools
  1. ffeliciano's Avatar
    This hack worked on my ATT-branded Lumia 920. Please note though that for some reason, when you connect to the Lumia 920 hotspot, it is not requiring a password. I corrected it by changing the hotspot password.

    Thank you for this hack!
    mrpuny likes this.
    01-25-2014 07:22 PM
  2. Wildflash's Avatar
    I tested out the procedure and it did indeed work on a Verizon 928 using a Tmobile prepaid unlimited SIM after using a Telus Canada unactivated SIM. Much appreciated!

    Update! The MMS picture sent so I thought it was fully functional but actually, Sleeve22 is correct that SMS does not work unless the 928 is put in 2G mode.
    Last edited by Wildflash; 01-29-2014 at 09:13 PM.
    01-29-2014 08:31 AM
  3. Wildflash's Avatar
    The only way I can get SMS to consistently work is by keeping the fastest data connection at 2G. So far I have had no such luck at higher speeds with any consistency. I bought a 920 hoping that in the future someone would find a work around. But, I was able to get internet sharing to work using the procedure spelled out above on the 928.
    Actually thought I got the 928 to work because I could send MMS, but in fact you are correct SMS does not work after using this procedure unless I set the phone to 2G. I even tried setting the Cellular APN settings to that for the TMOBILE 2G network and that did not work. Interesting that MMS works but not SMS. Its covered in this thread http://forums.windowscentral.com/nok...8/229966-2.htm
    Last edited by Wildflash; 01-29-2014 at 09:24 PM.
    01-29-2014 09:12 PM
  4. DavidinCT's Avatar
    I know this MIGHT not work but, seeing how you enabled Internet sharing with a 3rd party SIM could this process work on a 928 ON Verizon ? Or the reconnection to Verizon just kill/overwite the connection settings?

    3rd party SIM>Access point> get internet sharing working> Remove SIM>Remove Access point> Put in Verizon 4G SIM...

    I got Unlimited data...I should be able to use it how I want...This could be cool if the settings would stick...
    01-30-2014 01:24 PM
  5. Wildflash's Avatar
    I know this MIGHT not work but, seeing how you enabled Internet sharing with a 3rd party SIM could this process work on a 928 ON Verizon ? Or the reconnection to Verizon just kill/overwite the connection settings?

    3rd party SIM>Access point> get internet sharing working> Remove SIM>Remove Access point> Put in Verizon 4G SIM...

    I got Unlimited data...I should be able to use it how I want...This could be cool if the settings would stick...
    Thanks for the suggestions.
    I tried the following >
    3rd party SIM>Access point> get internet sharing working> Remove SIM>Remove Access point> Put in My Tmobile SIM > Put in Verizon unactivated 4G SIM and waited for it to go through the "CONNECTING TO THE NETWORK we are setting up your phone .... come back in a minute or two" it leads to "Activation Failed" to which I hit close. Then I tried three discarded Verizon 4G SIMs cycling the phone each time. Then put my Tmobile SIM in. Internet sharing worked still but outgoing SMS still did not.

    So I reinstalled access point and the internet sharing stopped working and the SMS still does not work. Urrrrggggg!
    01-30-2014 05:44 PM
  6. RogerLuech's Avatar
    I haven't read this entire thread so I apologize if someone already post this suggestion.

    If you don't have access to a foreign SIM, here is another work-around to get tethering working for AT&T 920 on T-MO:

    Go to SETTINGS > CELLULAR and change the Internet APN to epc.tmobile.com. (This forces your phone to 4G only).
    Next, set Internet Sharing to ON.
    Finally, change the Internet APN back to fast.t-mobile.com. This will move your phone back to LTE and internet sharing continues to work on LTE.

    Unfortunately, this is not a permanent fix, but it works and only takes a minute to set up.
    01-30-2014 07:19 PM
  7. Wildflash's Avatar
    I haven't read this entire thread so I apologize if someone already post this suggestion.

    If you don't have access to a foreign SIM, here is another work-around to get tethering working for AT&T 920 on T-MO:

    Go to SETTINGS > CELLULAR and change the Internet APN to epc.tmobile.com. (This forces your phone to 4G only).
    Next, set Internet Sharing to ON.
    Finally, change the Internet APN back to fast.t-mobile.com. This will move your phone back to LTE and internet sharing continues to work on LTE.

    Unfortunately, this is not a permanent fix, but it works and only takes a minute to set up.
    Do you have access point installed too? Thx
    01-30-2014 09:35 PM
  8. RogerLuech's Avatar
    Do you have access point installed too? Thx
    No, I do not.
    01-31-2014 05:36 AM
  9. William Velez1's Avatar
    My Nokia 1520 is free at last, Thank the Mobile gods, she is Free at last. The last thing I needed to get working was my internet sharing on T-mobile. I used a Telus Canada unactivated Nano SIM followed the steps and BAM! Internet Sharing is working. I be a happy camper.

    OBTW - I have a Telus Canada unactivated SIM - or a O2 Germany unactivated SIM on its way - for sale. PM me if interested.
    02-02-2014 05:01 PM
  10. Wildflash's Avatar
    My Nokia 1520 is free at last, Thank the Mobile gods, she is Free at last. The last thing I needed to get working was my internet sharing on T-mobile. I used a Telus Canada unactivated Nano SIM followed the steps and BAM! Internet Sharing is working. I be a happy camper.

    OBTW - I have a Telus Canada unactivated SIM - or a O2 Germany unactivated SIM on its way - for sale. PM me if interested.
    When you try the internet sharing, do your computers get forced to go to a tmobile internet site effectively making the internet sharing useless? Thx
    02-03-2014 08:36 AM
  11. Francis Feliciano's Avatar
    When you try the internet sharing, do your computers get forced to go to a tmobile internet site effectively making the internet sharing useless? Thx
    This is happening to me on my unbranded 1520. Internet-sharing worked initially via Spanish keyboard hack. I think something changed after I updated via Preview for Developers.

    Update: I reset the phone, and the internet sharing is not working even with the Spanish keyboard hack: It gets enabled but when a device connects to the hotspot, it asks for a log-in.
    Last edited by Francis Feliciano; 02-03-2014 at 05:04 PM.
    02-03-2014 04:23 PM
  12. iosub's Avatar
    Nick trick
    02-03-2014 08:33 PM
  13. gasema812's Avatar
    I didn't even have to use a foreign sim card. I used an ATT one (go figure). I now get tethering on my Lumia 1020 with T-Mobile :D
    dbrown89441 likes this.
    02-03-2014 10:27 PM
  14. Alpo714's Avatar
    I didn't even have to use a foreign sim card. I used an ATT one (go figure). I now get tethering on my Lumia 1020 with T-Mobile :D
    Was it an active SIM card or was it inactive?
    02-04-2014 06:49 PM
  15. Alpo714's Avatar
    Hi guys! I recently purchased the Lumia 1520 and have it unlocked on T-mobile's network. It appears that the internet sharing, even after two attempts, have not been able to work. Can someone please clarify Step 1 as it relates to "configure that it applies the foreign settings (it should read 'active')?" Does this mean I need to look up the settings for the foreign SIM card that I am using and input it into the Access Point? Please let me know!
    02-04-2014 11:33 PM
  16. andraeseus's Avatar
    I will have to try this today. Hope it works. Everyone who seems to have worked for had previously branded devices.,mines is a unlocked one from the,build,conference. Will report back after tying.
    02-05-2014 07:11 AM
  17. sequoia464's Avatar
    Just ordered an 02 sim from the UK and a Bell sim from Canada, hopefully one or the other will work.

    Since I have screwed with my settings so much do you think a reset might be worthwhile once I get the sims? (everything currently works on a Straight Talk ATT sim - except internet sharing)

    This is on an unlocked ATT 920.
    02-07-2014 11:02 PM
  18. livinginadreaminadream's Avatar
    Are you on verizon?
    I can confirm that this works for Lumia 928, though SMS still not sending on 3G. But internet sharing now works!!
    02-08-2014 02:35 AM
  19. sleeve22's Avatar
    Are you on verizon?
    T-Mobile
    02-08-2014 09:38 PM
  20. swimmer160's Avatar
    I didn't even have to use a foreign sim card. I used an ATT one (go figure). I now get tethering on my Lumia 1020 with T-Mobile :D
    So I just tried this on my 1520, and I can confirm that it did NOT work. I get a message saying "Internet sharing isn't currently available". I'm going to try this with my wife's 1020 to see if there's success there.

    edit: I can also confirm that this did NOT work on my wife's 1020 using the AT&T SIM. I followed all instructions and still get the error saying to contact att.com/mywireless to enable tethering. I'm going to order a foreign SIM and try my luck there.
    Last edited by swimmer160; 02-10-2014 at 09:28 PM.
    02-10-2014 09:14 PM
  21. theefman's Avatar
    Didn't work for me with an Aio wireless sim card, now get prompted to contact ATT to enable tethering. This is on a Rogers 1020. Also tried with the keyboard trick, still no go. Any tips?
    02-12-2014 01:41 AM
  22. MannyTheGerman's Avatar
    I haven't read this entire thread so I apologize if someone already post this suggestion.

    If you don't have access to a foreign SIM, here is another work-around to get tethering working for AT&T 920 on T-MO:

    Go to SETTINGS > CELLULAR and change the Internet APN to epc.tmobile.com. (This forces your phone to 4G only).
    Next, set Internet Sharing to ON.
    Finally, change the Internet APN back to fast.t-mobile.com. This will move your phone back to LTE and internet sharing continues to work on LTE.

    Unfortunately, this is not a permanent fix, but it works and only takes a minute to set up.
    A similar trick works on my Rogers 920:
    Go to SETTINGS > CELLULAR and change the "Highest connection speed" to 3G
    Next, set Internet Sharing to ON.
    Connect your device
    Go to SETTINGS > CELLULAR and change the "Highest connection speed" to LTE

    - No access point installation needed
    KongsPhone likes this.
    02-12-2014 03:56 PM
  23. inteller's Avatar
    Didn't work for me with an Aio wireless sim card, now get prompted to contact ATT to enable tethering. This is on a Rogers 1020. Also tried with the keyboard trick, still no go. Any tips?

    no, because AIO is a sub APN of ATT.
    02-12-2014 04:17 PM
  24. theefman's Avatar
    Seem to have got it working now. Used Vodafone SIM.
    02-13-2014 02:59 AM
  25. calvano915's Avatar
    Worked for me :)

    ATT Lumia 920 with black update. I got a sim on ebay for less than a dollar shipped for giffgaff which is a 02 network reseller in the UK. Followed instructions perfectly except for I installed the access point app on wireless with the UK sim already in the phone. I'm on tmobile in Las Vegas.

    Thanks!!
    02-16-2014 12:15 AM
357 12345 ...

Similar Threads

  1. VOIP Softphone on Surface 2 Available?
    By jiovine in forum Microsoft Surface Laptop
    Replies: 6
    Last Post: 02-20-2014, 06:23 PM
  2. Infinite Switching on and off! Help please!
    By James Smith23 in forum Windows Central Archive
    Replies: 10
    Last Post: 11-26-2013, 10:39 AM
  3. Replies: 9
    Last Post: 11-23-2013, 07:01 AM
  4. tone control diagnostic code not working
    By phatsoballer in forum Windows Phones
    Replies: 0
    Last Post: 11-22-2013, 10:12 PM
  5. Old SIM, New Phone?!?!
    By MichaelBanning in forum Windows Phones
    Replies: 1
    Last Post: 11-22-2013, 08:07 PM
LINK TO POST COPIED TO CLIPBOARD