04-05-2016 11:55 PM
357 ... 7891011 ...
tools
  1. pankaj981's Avatar
    I am using Lumia 920 developer edition on Tmobile USA.

    I can't do internet sharing anymore since upgrading to Windows Phone 8.1 (now on GDR1). It used to work fine on WP 8.0 with the keyboard language trick. Nothing seems to work now. It keeps asking to "Add Internet Sharing". I know Tmobile doesn't care if you tether or not since my plan throttles to 2G after 3GB anyway. I know it's possible since I can put my sim card to the Lumia 710 and tethering works fine with that phone. It appears to be a software issue. This is the most frustrating part of owning this phone since I don't know when this feature would stop working after an update.
    Have you tried the foreign SIM trick mentioned here? I'm running the Rogers 920 (pentaband) on T-Mobile and internet sharing still works on 8.1.1


    Edit: It's broken after the Cyan firmware update

    Edit 2: it's working now after performing a hard reset and re-doing the process correctly
    Last edited by pankaj981; 08-28-2014 at 09:42 AM.
    08-14-2014 11:28 PM
  2. chuey101's Avatar
    Calling trooters help us you're our only hope!
    08-15-2014 11:27 AM
  3. trooters's Avatar
    This seems to no longer work on Cyan. I cannot get internet sharing to work on an unlocked 1020 on T-Mobile. I previously had it working just fine but I went back to 8.0 and took the cyan upgrade, and now it ain't working.
    It seems like some kind of auto-config is now built into the firmware, and there's no way to stop it from "helpfully" running and screwing up our phones.
    Ugh... i sure hope this isn't the case. This is what the T-Mobile ROM and the Developer Build ROM does and i have never found a workaround for it. The AT&T one didn't do this so that's how I got the workaround to stick. Unfortunately my phone broke yesterday (it fell while cycling) and i won't be able to test on my 1020.
    08-15-2014 01:59 PM
  4. yipsan's Avatar
    Just want to add to the information.

    Bought my att 1020 unlocked around Jan, 14. It already has Black. I went and follow Trooters instructions and had been enjoying internet sharing since then, until yesterday. My everyday sim is an Airvoice (an ATT mvno), but I also have a Lycamobile sim (TMo mvno) that is active.

    So, Cyan and 8.1 came out yesterday and I immediately updated.

    Update went fine but Internet sharing does not work anymore. I tried with the steps here but on trying to connect for internet sharing it will come back with "There's no cellular data connection to share right now". I then ran all the steps again, but used the Lyca sim, and it worked. Thinking somehow the second try made some difference (I think I also uninstalled Network+), I switched back to the Airvoice card, but it did not work. Switching back to Lyca sim again, it also did not work!

    I read about some of you suggesting a reset, and I reluctantly did it, then ran all the steps, same result. ie I can get the Lyca sim to work but not the Airvoice. Also, if I put in the Airvoice sim after having the Lyca working, it will also stop the Lyca from working on the next switch, unless I ran the steps again.

    Along all that poking around I noticed one thing. When Access Point was installed, the Airvoice sim will show ATT settings (which of course do not work), but the Lyca sim, it is blank, there is no preset on the Lyca sim.

    BTW, I dont use MMS much and so did not mention, Lyca does not have MMS service in the US.

    So, any other suggestions? Is there a way to roll back if I would rather have 8.0 with internet sharing?
    08-15-2014 05:10 PM
  5. vitovito's Avatar
    Hi, thanks for this thread. I was able to get tethering working on my unlocked AT&T 1020 running 8 (Black I think? now on Cyan) with a Telenor SIM from Serbia following these instructions.

    I received the 8.1 upgrade the other day, and hadn't tried tethering since until today. It no longer worked, with a new prompt that I needed to upgrade my service (tapping through the prompts showed me my service plan included tethering).

    I followed the instructions again, and at one point I accidentally tapped on network+, which asked me to reboot. I finished the steps and internet sharing would not turn on.

    After reading the thread, I turned wifi off, in case it was pulling settings over wifi, followed the instructions again (careful not to launch anything extra), but internet sharing would not turn on.

    I followed the instructions a third time, and also uninstalled network+ when I uninstalled access point, but internet sharing still will not turn on. I'm going to call 611 now, just in case, but I don't have high hopes.
    Last edited by vitovito; 08-18-2014 at 01:21 AM. Reason: clarification
    08-17-2014 11:54 PM
  6. Startswithaj's Avatar
    Well, this worked great for my internet sharing but MMS doesn't work at all now. Keeps saying "Can't send message Try again". I even tried some other settings I found elsewhere(epc instead of fast), and, nothing. :(
    08-20-2014 02:29 AM
  7. Lumia1020Baby's Avatar
    I had it working on ATT unlocked 1020 for T-mobile with VOdafone India SIM.
    08-20-2014 03:43 AM
  8. Lumia1020Baby's Avatar
    Got a new factory unlocked 1020 from MS store (old one had some chargin point issue) , but I can't get the internet sharing working on it.

    I followed the process as mentioned and tried to enable internet sharing.

    I noticed that there is no APN Settings inside Cellular -> SIM Settings. Is it same for everyone on WP8.1.1 or with people on Cyan ?
    2)

    Please somebody help me, how can I enable internet sharing ?

    One the same note, has anybody who has factory unlocked 1020 in US got the CYan update ?
    08-20-2014 03:44 AM
  9. yipsan's Avatar
    I had it working on ATT unlocked 1020 for T-mobile with VOdafone India SIM.
    What firmware ?
    08-20-2014 10:43 AM
  10. maurierose's Avatar
    Got a new factory unlocked 1020 from MS store (old one had some chargin point issue) , but I can't get the internet sharing working on it.

    I followed the process as mentioned and tried to enable internet sharing.

    I noticed that there is no APN Settings inside Cellular -> SIM Settings. Is it same for everyone on WP8.1.1 or with people on Cyan ?
    2)

    Please somebody help me, how can I enable internet sharing ?

    One the same note, has anybody who has factory unlocked 1020 in US got the CYan update ?
    Not sure if all Lumia's with Cyan update are the same, but on mine it's as simple as going to Settings, Internet Sharing, and toggling it on or off. It provides the broadcast name and password directly on my screen. Hope that helps!
    08-21-2014 03:08 PM
  11. FourT2's Avatar
    Lumia1020Baby, when you enable internet sharing in system settings, what error do you get? I have an ATT unlocked 1020 with Cyan update and mine broke. I am thinking of getting the factory unlocked one if I cant get it working on ATT version.
    08-22-2014 11:56 PM
  12. vartanarsen's Avatar
    Hi guys, I just updated my ATT-925 to Cyan. I had T-mobile tethering working with this trick before the update. Now after the Cyan update, I lost the ability, specificily with these instruction, the last step (adding APNs under Cellular) doesn't work because its already there when you click on "SIM"
    08-29-2014 06:27 PM
  13. armodons's Avatar
    Just wanted to confirm others' reports of Cyan breaking the internet tethering function on an unlocked AT&T-branded Lumia 1020 on T-mobile. Tethering worked before with the foreign sim/Access Point trick but stopped working after updates. However, whereas the error on WP8.0/Black was about calling 611 the new WP8.1/Cyan error says my plan doesn't include tethering and forwards me to some T-mobile webpage. Attempted to repeat the foreign sim/Access Point trick but error persists. Hope someone finds a solution soon (or T-mobile fixes it on their end)...
    09-02-2014 07:58 PM
  14. vartanarsen's Avatar
    Once upgraded to Cyan, is there a way to revert back? or are you forever stuck on 8.1?
    09-02-2014 08:58 PM
  15. poit57's Avatar
    My AT&T Lumia 920 does not haveg Access Point listed under settings nor am I seeing Access Point in the store. What am I missing?
    09-03-2014 12:51 PM
  16. armodons's Avatar
    The Access Point app is not searchable from the Store. You must go directly to the link on your device (see the first post of this thread).
    09-03-2014 01:27 PM
  17. James8561's Avatar
    ATT just released cyan for 920. Is anyone able to get internet sharing?
    09-04-2014 02:09 PM
  18. vartanarsen's Avatar
    Good question.....to OP..and others out there wondering, i updated my att branded lumia 925 to Cyan, and completely lost TMO tethering / hack wont work

    You might wait to not download cyan on your l920s
    09-04-2014 08:19 PM
  19. James8561's Avatar
    I already did. Software stability and battery life are of higher priority compared to tethering which I almost never used.
    09-05-2014 12:19 AM
  20. dacarter77's Avatar
    Sure wish I had read this before updating today. I can probably live without tethering, but being able to send group messages and pictures is important.
    09-05-2014 01:04 PM
  21. calvano915's Avatar
    So after a days frustration with losing and trying to restore internet sharing on ATT rom I decided to flash to Rogers on my Red ATT 920. I updated all the way to cyan and then tried to add developers preview to latest. I kept experiencing a common error for that update so I reset to cyan and followed the guide the same way as I did before with adding access point while the foreign sim is installed, remove access point, boot with Tmob sim and it all works. Internet sharing with MMS with LTE etc Tmob. So totally worth the risks and another full day of work but I'm going to stick to waiting for OTA updates to avoid breaking something again.
    09-05-2014 11:36 PM
  22. inteller's Avatar
    well folks, now we know what ATT 'tests' when they get a hold of the ROMs. "Let's see how we can reduce customer freedom of choice"

    Bunch of scum lords. It's fine though, this is the last carrier branded phone I'll ever buy.

    Interesting though, before when the sharing wouldn't work you wouldn't see your SSID or password at all, those things show, just get the Internet Sharing not available message now.
    09-06-2014 06:29 PM
  23. dacarter77's Avatar
    Is there any hope someone will find a workaround for this?
    09-08-2014 08:42 AM
  24. calvano915's Avatar
    Came back to emphasize that unless someone finds an easier way, flashing to Rogers is a bit time consuming but fairly easy and eliminates the ATT bs. The only issue I have w Rogers is adding Dev Preview which is not a big deal to me. Can't post links, but in these forums just search for flashing 920 to rogers and you should find it.
    09-08-2014 10:41 AM
  25. trooters's Avatar
    Hi Folks, sorry for long delay but my phone has been out of commission and finally repaired it. Just reflashed to Cyan and saw some luck in the following:

    Cyan + latest version of access point 3.9.2.19 (Microsoft mobile).

    I dropped in my subscriber SIM (not the foreign SIM) and let access point do its thing (just launch the app). Then sent myself an MMS photo to commit the settings, and then started internet sharing. And it actually worked!

    If someone else would help me confirm these steps that would let me know if I am a special case or whether Microsoft actually fixed this for real.
    09-09-2014 07:51 AM
357 ... 7891011 ...

Similar Threads

  1. VOIP Softphone on Surface 2 Available?
    By jiovine in forum Microsoft Surface Laptop
    Replies: 6
    Last Post: 02-20-2014, 06:23 PM
  2. Infinite Switching on and off! Help please!
    By James Smith23 in forum Windows Central Archive
    Replies: 10
    Last Post: 11-26-2013, 10:39 AM
  3. Replies: 9
    Last Post: 11-23-2013, 07:01 AM
  4. tone control diagnostic code not working
    By phatsoballer in forum Windows Phones
    Replies: 0
    Last Post: 11-22-2013, 10:12 PM
  5. Old SIM, New Phone?!?!
    By MichaelBanning in forum Windows Phones
    Replies: 1
    Last Post: 11-22-2013, 08:07 PM
LINK TO POST COPIED TO CLIPBOARD