1. yorkshiretea's Avatar
    Hi, I used the Windows Developer thing to download and install the GDR3 update and it worked fine except nothing happens when I now connect the phone to my PC via USB. I'm using Windows 7 x64. The phone icon in 'Devices and Printers' stayed ghosted so I tried uninstalling it but now it just fails when I connect and gets listed as 'Unknown Device' with the yellow exclamation mark.

    Not sure what to do now. Any ideas?

    untitled-1.jpg
    12-14-2013 10:23 AM
  2. Kris Simundson's Avatar
    12-14-2013 01:23 PM
  3. dznk's Avatar
    Just had a look and it appears he has already sorted this out, as this was posted earlier on, in the other topic that he created.
    12-14-2013 02:11 PM
  4. Alienhead95's Avatar
    So running cleaner fixed your issue?
    12-14-2013 11:07 PM
  5. dznk's Avatar
    So running cleaner fixed your issue?
    No, on his other thread, he mentioned it was a defective USB cable. However, it seems a few people have had this issue lately, but there doesn't seem to be one solution that solves the problem for everyone.
    12-15-2013 05:38 AM

Similar Threads

  1. app store not updating
    By decentdude02 in forum Windows Phones
    Replies: 18
    Last Post: 05-05-2014, 01:31 PM
  2. Hi guys help me pick my first Windows phone :D
    By KrisJoeEll in forum New to the Forums? Introduce Yourself Here!
    Replies: 41
    Last Post: 12-16-2013, 09:33 PM
  3. Graphical bug after removing touch cover 2
    By sz3824 in forum Microsoft Surface Laptop
    Replies: 2
    Last Post: 12-15-2013, 12:52 PM
  4. I can't connect my Lumia 920 to my PC after GDR3 update
    By yorkshiretea in forum Other Operating Systems
    Replies: 6
    Last Post: 12-14-2013, 12:30 PM
  5. Replies: 4
    Last Post: 12-14-2013, 10:40 AM
LINK TO POST COPIED TO CLIPBOARD