Time for more discounts! Shop all the best Cyber Monday deals NOW

  1. musek's Avatar
    Hi there,

    I have a problem with reconnecting to a Wi-Fi on my Lumia 920 (Amber).

    After enabling Wi-Fi I can connect to a network without any problems, but when I'll go out of range and then come back - Wi-Fi won't reconnect, I have to turn Wi-Fi off an on again.
    I also can't connect to another Wi-Fi after going out of range, for example - after leaving my home network and going to work my phone wont connect to Wi-Fi at work unless I'll turn my Wi-Fi off an on again. Even if I'm at home and my router restarts it's the same - phone isn't able to automatically connect to network.

    I have this problem from the very beginning (10.2013) and it's starting to bug me. :/

    Any help would be very appreciated. Thanks a lot!
    01-13-2014 04:45 AM
  2. windoors's Avatar
    Hi there,

    I have a problem with reconnecting to a Wi-Fi on my Lumia 920 (Amber).

    After enabling Wi-Fi I can connect to a network without any problems, but when I'll go out of range and then come back - Wi-Fi won't reconnect, I have to turn Wi-Fi off an on again.
    I also can't connect to another Wi-Fi after going out of range, for example - after leaving my home network and going to work my phone wont connect to Wi-Fi at work unless I'll turn my Wi-Fi off an on again. Even if I'm at home and my router restarts it's the same - phone isn't able to automatically connect to network.

    I have this problem from the very beginning (10.2013) and it's starting to bug me. :/

    Any help would be very appreciated. Thanks a lot!
    Try deleting all networks and adding them fresh again!
    01-13-2014 06:21 AM
  3. johaas's Avatar
    I've had this problem with my 920 ever since I flashed my phone to Rogers so that I could get Amber and GDR2. It seems to work okay when I uncheck the "leave the Wifi on when the screen times out" setting, but that's not a great solution. I've learned to live with it, but I'm just praying that it'll be back to normal once Black and GDR3 arrives for the device.
    01-13-2014 06:39 AM
  4. musek's Avatar
    Thanks Guys,

    johaas
    I've flashed my Lumia to amber almost instantly after unboxing it, so it's hard to say whenever it happened without it or not.
    Disabling "Leave the Wi-Fi on when the screen times out" isn't a real solution for me either.

    windoors
    I've already tried it. It isn't supposed to be the issue because i have the same problem with all Wi-Fi networks, old and new.

    EDIT:
    Screenshot of the message when trying to reconnect:
    wp_ss_20140113_0001.png

    In English it says:
    Couldn't connect to network
    Phone can't connect to selected Wi-Fi network
    Last edited by musek; 01-13-2014 at 07:49 AM.
    01-13-2014 06:47 AM
  5. Andresco's Avatar
    Same problem here with a L620...
    01-15-2014 12:30 PM
  6. xratola's Avatar
    I've always had the same problem but with certain wifi network configurations (I couldn't say which ones) but look on the forum how to set-up your router. On the other hand I read on a forum that sometimes some wi-fi related files on the firmware get corrupt thus it won't work properly. As far as I know it's an issue already known by Microsoft it might be adressed in future software updates.
    01-15-2014 02:14 PM
  7. Laura Knotek's Avatar
    Does the router use the same channel all the time, or is the router set on "automatic"? If the router is set on "automatic" and changes the channel, then you might not get a connection. I have my router set to channel 10, not automatic.
    01-15-2014 05:46 PM
  8. musek's Avatar
    Hi all,
    Thanks for all your input people.
    Yesterday I've decided to flash my Lumia 920 with original Black software and the problem is gone now. :)

    After doing some research I've reached the conclusion that OTA update to Amber was the real cause of the problem.
    OTA updates are known to cause some minor issues from time to time, so I recommend doing it by Nokia Care Suite (NCS). The device is being wiped but what do we have the backup for anyways. :)

    Thanks once again!
    01-17-2014 01:38 AM
  9. Laura Knotek's Avatar
    Hi all,
    Thanks for all your input people.
    Yesterday I've decided to flash my Lumia 920 with original Black software and the problem is gone now. :)

    After doing some research I've reached the conclusion that OTA update to Amber was the real cause of the problem.
    OTA updates are known to cause some minor issues from time to time, so I recommend doing it by Nokia Care Suite (NCS). The device is being wiped but what do we have the backup for anyways. :)

    Thanks once again!
    I'm glad you got it sorted.
    01-17-2014 01:40 AM

Similar Threads

  1. What games to play on the Dell Venue 8 Pro?
    By nakialj in forum Other Brands
    Replies: 11
    Last Post: 01-03-2015, 12:41 AM
  2. Replies: 4
    Last Post: 04-21-2014, 11:03 PM
  3. Leap Motion a fail? According to Amazon, Yes!
    By Jazmac in forum Microsoft News & Rumors
    Replies: 13
    Last Post: 01-19-2014, 12:22 AM
  4. What Microsoft will do with Nokia?
    By windoors in forum Microsoft News & Rumors
    Replies: 17
    Last Post: 01-13-2014, 12:33 PM
  5. wifi not working
    By Nagendra Babu in forum Windows Central Archive
    Replies: 1
    Last Post: 01-13-2014, 12:15 AM
LINK TO POST COPIED TO CLIPBOARD