1. anon5997296's Avatar
    I updated to black today, as soon as I read here that it was out. But, after updating, I see that images in Internet Explorer are of low quality.. Especially small images. Before, I was on developer's preview GDR3 and the images would be crisp then. Is there any setting like Image quality for IE mobile?
    01-14-2014 09:27 AM
  2. clarinsays's Avatar
    I updated to black today, as soon as I read here that it was out. But, after updating, I see that images in Internet Explorer are of low quality.. Especially small images. Before, I was on developer's preview GDR3 and the images would be crisp then. Is there any setting like Image quality for IE mobile?
    Now that you've mentioned it.. i tried it also and compared it with the UC Browser.. it appears to be the case..

    It might be compressing the photos and such for faster loading..

    anyone knows how to bring it back to a higher quality images?
    01-14-2014 09:54 AM
  3. Cryio's Avatar
    If it's a general bug for L920 with Black, Nokia should send a fix soon.
    01-14-2014 10:21 AM
  4. Localhorst86's Avatar
    could it be DataSense kicking in? I know DataSense has a setting to "reduce data usage while browsing by sending URL to the DataSense-Service". Vodaone devices just got data sense with the black update, maybe that's the cause?
    xandros9 likes this.
    01-14-2014 10:49 AM
  5. anon5997296's Avatar
    I'm having the problem even in UC Browser. Ohh God.. What the hell!! Any solution on this?? I just can't reset my phone as I had before and after updating to black. As I wanted to do a clean install. And downloading all the games and apps again.. Even 3G data in India costs too much.. Can't do that.. Any other solution??
    By the way, how to change the tiltle of this thread. I was typing fast and didn't notice some letters weren't typed.. Sorry for that..
    01-14-2014 11:31 PM
  6. anon5997296's Avatar
    Forgot to mention.. I have data sense disabled and send URLs to data sense is also unchecked..
    01-15-2014 09:27 AM
  7. anon5997296's Avatar
    Even hard reset didn't fix.. What to do?? It's super annoying.
    01-25-2014 08:19 AM
  8. Localhorst86's Avatar
    Just out of curiousity, can you provide a ULR/Link to a site that looks particularly bad in IE? Preferably with a screenshot of what it looks like on your device.

    On my Lumia 920 with black, I can not notice anything unusual.
    01-25-2014 04:39 PM
  9. Games Goblin's Avatar
    Just out of curiousity, can you provide a ULR/Link to a site that looks particularly bad in IE? Preferably with a screenshot of what it looks like on your device.

    On my Lumia 920 with black, I can not notice anything unusual.
    Same here, two 920s here on Black and no problems - share links of some websites on which pictures appear blurry
    01-26-2014 10:04 AM
  10. anon5997296's Avatar
    Same here, two 920s here on Black and no problems - share links of some websites on which pictures appear blurry
    Facebook??
    abhishake620 likes this.
    01-27-2014 01:44 PM
  11. Localhorst86's Avatar
    Facebook??
    Looks fine to me. Can you provide a screenshot of what exactly looks blurry to you?
    01-28-2014 06:10 AM
  12. anon5997296's Avatar
    Looks fine to me. Can you provide a screenshot of what exactly looks blurry to you?
    When you chat through IE, the profile pics look blurry.. I can't provide those screenshot of profile pics of friends..
    01-28-2014 09:10 AM
  13. anon5997296's Avatar
    Facebook chat through IE.. You can see my profile pic is too pixelated. It was not like that before with the same pic..
    Attached Thumbnails 1390920693140.jpg  
    01-28-2014 09:53 AM
  14. anon5997296's Avatar
    This is gsmarena mobile site.. You can see the pic is blurry..
    Attached Thumbnails 1390920841379.jpg  
    01-28-2014 09:54 AM
  15. anon5997296's Avatar
    Did anybody check on their phones and compared with my screenshots??
    01-31-2014 11:13 AM
  16. alpha beta gaga's Avatar
    i think it is poor rendering on the part of the websites you are looking at rather than ie. on my 920 (black) i went here

    Myleene Klass looks beautiful in blue as she keeps the chill off in eye-catching jacket | Showbiz | News | Daily Express

    and it loads their mobile site and the pics in the screenshots look very sharp to me

    wp_ss_20140131_0002.jpg wp_ss_20140131_0001.jpg
    01-31-2014 02:26 PM
  17. alpha beta gaga's Avatar
    and a screengrab containing 4 smaller images from the same website. again look sharp to me

    wp_ss_20140131_0003.png
    01-31-2014 02:34 PM
  18. mrvhin1216's Avatar
    Did anyone notice or experience that pictures in Facebook, when using IE, are bit off the screen? Whether it's my picture or someone's, or from a fan page, when I go specifically to the picture, some parts (almost half) go off the screen. But when you rotate the screen, it's fine, though.
    01-31-2014 02:59 PM
  19. Ssrki's Avatar
    Did anyone notice or experience that pictures in Facebook, when using IE, are bit off the screen? Whether it's my picture or someone's, or from a fan page, when I go specifically to the picture, some parts (almost half) go off the screen. But when you rotate the screen, it's fine, though.
    yes, me too
    01-31-2014 06:08 PM
  20. RedDawn's Avatar
    My phone started ****ting the bed this morning. The lock screen, music page where it shows the background of the band you are listening to, and the photo icon are really pixellated. So I just went to post a screenshot and when I post it here it looks normal! What the hell? Any idea what could be making the display look so ****ty. Its like the pictures are set to a really low resolution...like in the old days when you booted into safe mode in windows. I even did a reset to factory defaults.

    any ideas?


    wp_ss_20140208_0005.jpg
    Attached Thumbnails wp_ss_20140208_0004.jpg  
    02-08-2014 08:49 PM

Similar Threads

  1. Replies: 9
    Last Post: 03-24-2014, 06:59 PM
  2. Replies: 11
    Last Post: 02-04-2014, 09:59 AM
  3. Replies: 1
    Last Post: 01-25-2014, 11:19 PM
LINK TO POST COPIED TO CLIPBOARD