03-01-2015 06:48 PM
103 123 ...
tools
  1. bowlinballs95's Avatar
    Does anyone else have problems when it comes to the volume on Lumia Black for AT&T 920? Ever since I updated a few days ago, the volume will randomly get stuck and regardless if it is at 30/30 or 0/30, the volume sound doesn't change. If I pause the music and then restart it, there will be no sound regardless of what volume it is at. This causes me to have to restart my phone several times everyday. Anyone else with this problem or have suggestions?
    Yakkob and TechAbstract like this.
    02-02-2014 04:01 PM
  2. efeler12's Avatar
    Me too have same issue, but I found the problem. When i open mp3finder sound level stuck, after restart its fixed
    02-02-2014 04:16 PM
  3. Yakkob's Avatar
    I have exactly the same problem. A reboot solves it for a little while. When the problem happens I can't hear the phone ringing either. Also, the most frustrating part is if known call someone I cannot hear anything at all. No ringtone and definitely not talking. The other end can hear me. It's definitely. A software fault. I'm trying to work out if it's an application I installed or upgraded since the black update...
    Does anyone else have problems when it comes to the volume on Lumia Black for AT&T 920? Ever since I updated a few days ago, the volume will randomly get stuck and regardless if it is at 30/30 or 0/30, the volume sound doesn't change. If I pause the music and then restart it, there will be no sound regardless of what volume it is at. This causes me to have to restart my phone several times everyday. Anyone else with this problem or have suggestions?
    02-02-2014 04:20 PM
  4. androsooner's Avatar
    This was happening to me before I got the black update.
    02-02-2014 05:23 PM
  5. bowlinballs95's Avatar
    That's strange. This never happened to me with the Amber/GDR2 update. Hopefully it'll become known to Nokia/Microsoft and it will be fixed soon.
    02-02-2014 05:44 PM
  6. Yakkob's Avatar
    Everything fine with me before black too..
    02-02-2014 05:55 PM
  7. Noahma's Avatar
    This was happening to me before I got the black update.
    Same here, it has stopped with this update.
    02-03-2014 12:43 AM
  8. TechAbstract's Avatar
    Got the volume bug with Lumia Black. It seems to be gone now after I turned on the Audio Leveling in Settings->Audio.
    Nakia Johnson1 likes this.
    02-03-2014 02:14 AM
  9. Yakkob's Avatar
    Greyed out for me.. Do you have to stick headphones in for this to work? Good thing I'd set a backup alarm this morning as no sound was coming out of my 920 even though the alarm was going off in screen..
    Hope there's a fix soon.

    Any chance WPCENTRAL can feature this is a news frontpage item to see how many people ut is affecting??? Please
    JonnieLasVegas likes this.
    02-03-2014 07:48 AM
  10. bowlinballs95's Avatar
    Greyed out for me.. Do you have to stick headphones in for this to work? Good thing I'd set a backup alarm this morning as no sound was coming out of my 920 even though the alarm was going off in screen..
    Hope there's a fix soon.

    Any chance WPCENTRAL can feature this is a news frontpage item to see how many people ut is affecting??? Please
    I've had the volume bug issue with or without headphones in.
    02-03-2014 08:34 AM
  11. Yakkob's Avatar
    Getting really annoying having to reboot phone every hours. Another thing i noticed is that it reboots and sets the volume at 12..
    02-03-2014 04:01 PM
  12. TechAbstract's Avatar
    Greyed out for me.. Do you have to stick headphones in for this to work? Good thing I'd set a backup alarm this morning as no sound was coming out of my 920 even though the alarm was going off in screen..
    Hope there's a fix soon.

    Any chance WPCENTRAL can feature this is a news frontpage item to see how many people ut is affecting??? Please
    plug in headphone and change it. Turn off Flip to Silence also, then reboot. See if that helps.
    02-03-2014 04:06 PM
  13. Yakkob's Avatar
    Done.. Will let you know what happens. Cheers
    02-03-2014 04:27 PM
  14. Jonah Travisano's Avatar
    I thought I was the only one having this problem . I had it before the black update and since then it hasn't happened . I would just turn the phone off and on and that would fix the problem for the day . A good phone ,but not perfect.
    02-03-2014 08:57 PM
  15. bowlinballs95's Avatar
    I thought I was the only one having this problem . I had it before the black update and since then it hasn't happened . I would just turn the phone off and on and that would fix the problem for the day . A good phone ,but not perfect.
    It's not the phones problem, its the software. I wonder if users of the 820 for AT&T are having this same issue since it is running the same firmware. Something this minor shouldn't be happening.
    02-03-2014 11:52 PM
  16. Yakkob's Avatar
    Well i have to restart the phone three times today already... I am in uk on EE. Can we get this on the front page please??
    02-04-2014 08:03 AM
  17. Yakkob's Avatar
    Looks like I'm going to have to do the full refresh of the phone !again! And then restore everything which takes ages and is a ball ache. Especially as the update i have downloaded is about 4 behind.. Does anyone have this latest rom available to download??
    02-04-2014 08:43 AM
  18. Yakkob's Avatar
    Well, I used NSU and totally reset the phone..
    Reinstalling everything now.
    What a pain.. Lost all games saves etc ..

    Oh well.. It's only the third time I've done it :(

    HAD to be done though, as phone was effectively useless.. Well.. It still might be.. Sound is still working at the moment but it's still installing. Will keep you updated.
    Last edited by Yakkob; 02-04-2014 at 02:48 PM.
    02-04-2014 02:33 PM
  19. Yakkob's Avatar
    Still updating.. 54 downloads to go ;)
    02-04-2014 05:02 PM
  20. Yakkob's Avatar
    Still have sound ... :). the reflash wasn't as bad either using NSU as i went straight to black. Happy
    02-04-2014 11:49 PM
  21. BobLobIaw's Avatar
    I'm also having this problem.
    02-05-2014 12:32 AM
  22. Yakkob's Avatar
    I'm also having this problem.
    I would just reflash, as the fix ain't gonna come quick. You never know though, my fix might be short lived. Until this is featured on the front page, nothing will get done.
    Also

    THIS is the reason idon't do IAP in games, as you lose everything
    02-05-2014 02:51 AM
  23. Blocks9's Avatar
    This is now happening on my EE branded Lumia 920 in the UK. Very annoying, as i have to reboot, which subsequently causes my live tiles to stop working. Nokia, sort it out!!
    Sakitumi likes this.
    02-05-2014 06:37 AM
  24. Yakkob's Avatar
    Sound just stopped working again!!! I don't believe it. There's something seriously wrong with black..
    Lets share details to get to the bottom if it..
    UK
    EE
    LUMIA920
    Used developer rollout.
    Done a total reflash

    My wife has the 820 and has no problems..
    02-05-2014 08:41 AM
  25. Yakkob's Avatar
    2nd reboot
    02-05-2014 03:22 PM
103 123 ...

Similar Threads

  1. Windows Phone Central to judge the Big Indie Pitch event at Apps World
    By WindowsCentral.com in forum Windows Central News Discussion & Contests
    Replies: 1
    Last Post: 02-09-2014, 05:28 PM
  2. 620 black update RAAAGGEEE!!
    By colinkiama in forum Windows Phones
    Replies: 2
    Last Post: 02-09-2014, 05:25 PM
  3. How big could you print a Lumia 1020 photo at decent quality?
    By ZombieXboxBlog in forum Windows Phones
    Replies: 8
    Last Post: 02-08-2014, 05:30 AM
  4. AT&T Off-Contract Option?
    By dmmontal in forum Carrier Discussion Lounge
    Replies: 17
    Last Post: 02-05-2014, 01:02 PM
  5. OS version number Update 3
    By stickyshocker in forum Other Operating Systems
    Replies: 14
    Last Post: 02-04-2014, 02:49 PM
LINK TO POST COPIED TO CLIPBOARD