1. slysy's Avatar
    Anyone else have this problem? After I record a 1080p video and play it back on my PC, I notice some lag/stuttering. It's the video itself that is the problem (not the playback device). I have also noticed some the OS in general being a bit laggy at times.

    I do run my phone quite low on storage - usually around 500mb to 1gb free. Maybe I will try freeing up some space to see if that helps. Only other thing I can think of to try are hard reset (don't really want to lose savegame data in games) or sending to Nokia for repair :(

    Any other ideas?
    03-30-2014 02:47 PM
  2. xandros9's Avatar
    Have you tried a soft reset?
    Does capturing at lower settings fix the stutter? Such as lowering the framerate or resolution? (I usually do 720p at 30 fps)
    03-30-2014 03:32 PM
  3. thiagomgd's Avatar
    Same problem here.
    Lowering the setting lowered the stuttering, but not solved it. Recording at 720p and 25 fps still makes a little stutter at 5+ min of video. And I use the lumia to record my big band gigs, so... every music have 5~10 mins. =/
    04-02-2014 09:58 AM
  4. Mario_Cardoso's Avatar
    You record to the internal memory or to the SD card?
    What app do you use to record?


    I have the same problem on my Lumia 820 but only if I use the Nokia Camera. If I use the stock Camera app instead, the videos are fine, even in 1080p!
    04-02-2014 10:23 AM
  5. thiagomgd's Avatar
    The default setting, I think internal memory, because I didn't bought a SD card :)
    Hum... I'll try today to record with the windows/default app. The one's I recorded were with the Nokia Camera, but I have a stutter one that my father recorded, and I'm not sure what app he used.
    04-02-2014 11:44 AM
  6. Mario_Cardoso's Avatar
    Reply later please! Thanks!
    04-02-2014 02:12 PM
  7. thiagomgd's Avatar
    Apparently, no problems with the stock app, 720p.
    Thank you!!
    04-03-2014 06:35 AM
  8. Mario_Cardoso's Avatar
    I'm glad to hear that!
    Maybe Nokia Camera has a bug.
    Thank you for your feedback!
    04-03-2014 01:47 PM
  9. slysy's Avatar
    I'm still having this problem. Tried freeing up lots of space on the phone and also tried soft reset. Haven't tried 720p yet - will give that a go. I am using the standard (not Nokia) camera app.

    Edit - Tried 720p and still the same issue. Also tried the Nokia camera app and still the same issue. I am wondering now if this is a hardware issue - or if maybe I need to do a full hard reset (which will be painful as I don't want to lose my data :( ).

    Any other ideas how to fix this?
    Last edited by slysy; 04-05-2014 at 02:09 PM.
    04-05-2014 01:46 PM
  10. slysy's Avatar
    Is there an app that will test the memory on my phone, so I can check if this is caused by bad memory?
    04-09-2014 04:46 AM
  11. slysy's Avatar
    I did a full hard reset and still have the issue, so for me it looks like a hardware problem :(
    04-21-2014 09:42 AM
  12. slysy's Avatar
    I used the Nokia Software Recovery tool to reload the OS software fresh (as advised by Nokia). Seems to have fixed it - took 3 videos yesterday and no stutters. Going to test it out some more, but so far so good :)
    xandros9 likes this.
    05-01-2014 03:43 AM
  13. slysy's Avatar
    Well, the problem re-occured. Took it to Nokia Care Store who had it for a few days and then claimed to have fixed it, but still the same issue. Looks like it will need to go back again - more time without my phone :(
    05-09-2014 02:48 PM
  14. slysy's Avatar
    Finally got this fixed. Took 4 repairs by Nokia to get it right! It was a hardware problem
    06-20-2014 11:08 AM

Similar Threads

  1. Pictures / Video taken with your Lumia 1320
    By Muessig in forum Windows Phones
    Replies: 48
    Last Post: 10-04-2015, 04:05 AM
  2. [APP] Video Spirit Level
    By True Magic in forum App Spotlight
    Replies: 1
    Last Post: 03-30-2014, 01:04 AM
  3. Yahoo Video: If they build it, will you come?
    By Jazmac in forum The "Off Topic" Lounge
    Replies: 7
    Last Post: 03-30-2014, 12:02 AM
  4. Good substitute for Music & Videos app?
    By lancorp in forum Windows Phones
    Replies: 6
    Last Post: 03-29-2014, 09:11 PM
  5. Missing Video Support
    By Mister_Burris in forum Windows Phones
    Replies: 1
    Last Post: 03-28-2014, 11:01 PM
LINK TO POST COPIED TO CLIPBOARD