1. hamidkhatri's Avatar
    Guyz i have been experiencing a problem lately, when i press unkock/power button and want to unlock the screen, the touch doesnt work, no matter what i do it doesnt respond a bit. In order to make it work, i have to take battery out or soft reset it (normal shutdown also requires touch).

    I am right now on dev preview. I activated dev preview a few days ago, but this problem started yesturday.

    What should I do?

    Edit:
    This problem has appeared again and I have to take battery out 2-3 times a day. I have hard reset it but it still appears.

    What should I do? Either go back to WP8??
    Last edited by hamidkhatri; 05-08-2014 at 10:15 AM.
    04-06-2014 08:59 AM
  2. ven07's Avatar
    So the phone was fine when you bought it? up until yesterday? do you live in the US? Or do you have warranty on the phone?
    04-06-2014 09:46 AM
  3. hamidkhatri's Avatar
    Its been wid me for 2months, no i dont live US, it doesnt have any warrnty since its a canadian phone and I m in Pakistan.

    It seems to be a software issue, it appears sometimes, not always.


    Sent from my Nokia Lumia 620 using Tapatalk
    04-06-2014 10:53 AM
  4. ven07's Avatar
    I have a 925 so im not sure, but im guessing you have an option to set the touch sensitivity right? try playing with that.. If that doesn't help try soft resetting the phone
    or if those don't work try to think back to any apps you might have installed when this all started (i remember that we they gave us "folders" app it caused the phones to suddenly crash and restart :/ i uninstalled it and everything went back to normal)

    Report back m8 :)
    04-06-2014 11:01 AM
  5. hamidkhatri's Avatar
    This problem has appeared again and I have to take battery out 2-3 times a day. I have tried hard resetting it but it still appears.

    It happens when I take my cell out of pocket.

    What should I do? Either go back to WP8? Isn't it hardware issue?

    Sent from my Nokia Lumia 620 using Tapatalk
    05-08-2014 10:16 AM

Similar Threads

  1. other storage problem
    By dbcontext in forum Other Operating Systems
    Replies: 3
    Last Post: 05-28-2014, 05:04 AM
  2. IE11 DOES have a "forward button" in browsing
    By linking1990 in forum Other Operating Systems
    Replies: 3
    Last Post: 04-07-2014, 01:58 PM
  3. Replies: 5
    Last Post: 04-06-2014, 12:18 PM
  4. problem with ASPHALT 8 installation on my LUMIA 520
    By saimohan35 in forum Windows Phones
    Replies: 11
    Last Post: 04-06-2014, 03:30 AM
  5. Do multiple tabs in IE refresh when you switch?
    By AliNSiddiqui in forum Windows Phones
    Replies: 3
    Last Post: 04-04-2014, 01:03 PM
LINK TO POST COPIED TO CLIPBOARD