1. samerjaber777's Avatar
    Guys I can't update the Xbox Games app, it keeps saying '' This Item Isn't Available In The Store '' anyone has faced this?
    04-26-2014 02:55 AM
  2. anon(7900571)'s Avatar
    Are you using windows phone 📱 8 or 8.1 ?
    04-26-2014 03:55 AM
  3. samerjaber777's Avatar
    04-26-2014 04:06 AM
  4. anon(7900571)'s Avatar
    Try a soft reset.
    04-26-2014 04:27 AM
  5. samerjaber777's Avatar
    Nope, still the same thing
    04-26-2014 04:42 AM
  6. anon(7900571)'s Avatar
    Can you please post the link of games hub you are using to update the app.
    04-26-2014 05:15 AM
  7. anon(7900571)'s Avatar
    04-26-2014 05:17 AM
  8. samerjaber777's Avatar
    I was trying to update it through the store from my phone, I tried adding it to my sd card and it didn't recognize it
    04-26-2014 05:26 AM
  9. anon(7900571)'s Avatar
    It wont since this is a system app , they can not be moved to SD card. What region is your phone set to ?
    04-26-2014 05:31 AM
  10. samerjaber777's Avatar
    United States
    04-26-2014 05:34 AM
  11. anon(7900571)'s Avatar
    Did you tried a hard reset ?
    04-26-2014 06:12 AM
  12. Catholic Tech Geek's Avatar
    Yeah, you can't put system apps on SD card. Check your phone storage settings to make sure that the apps download location is set to device, not SD card, and try again.
    04-29-2014 11:42 AM
  13. samerjaber777's Avatar
    It's set on to device already, I can download/update every other app just fine, it's just the games one that won't be updated
    05-01-2014 04:38 AM
  14. Sargon Aelther's Avatar
    My sister's Lumia 920 is having EXACTLY THE SAME PROBLEM on 8.1 with Cyan. My 920 seems fine, but hers cannot be updated. I tried everything I could imagine, including changing a region. I'll probably have to do a hard reset.
    08-19-2014 10:21 PM
  15. BobHopeUK's Avatar
    My son has just got his first windows phone a 535 but after all the updating we are having the same problem. Cant update the games app. Please any help would be grateful
    04-27-2015 03:29 PM
  16. ads13's Avatar
    1.Remove Sd card & update this app.
    2. Remove battery & Sd both & then start your phone.
    3. Soft reset your phone.
    04-27-2015 03:37 PM
  17. samerjaber777's Avatar
    The Second step worked for me, thank you :)
    06-17-2015 06:06 AM

Similar Threads

  1. Need Help! - GPS Based Apps not working under lock screen.
    By pratikgurlani in forum Other Operating Systems
    Replies: 6
    Last Post: 04-01-2016, 10:54 PM
  2. Video app not working!!!
    By Jed Alcantara in forum Other Operating Systems
    Replies: 22
    Last Post: 05-18-2014, 03:36 PM
  3. IE sluggish after this weeks updates?
    By Charlie Pelosi in forum Microsoft Surface Laptop
    Replies: 4
    Last Post: 04-29-2014, 11:33 PM
  4. 8.1 update for lumia 620
    By Jagadeesh Maroju in forum Other Operating Systems
    Replies: 8
    Last Post: 04-26-2014, 02:33 PM
  5. Tranfer apps and files to new SD Card.
    By tag12895 in forum Other Operating Systems
    Replies: 1
    Last Post: 04-26-2014, 01:13 AM