1. Yosef92's Avatar
    Well I had to roll back the 8.1 to 8.0 to re-enable Internet Sharing on my 1520.3 from newegg. I am on ATT with the 10GB share plan.

    When I got the 1520, I went to ATT to and they gave me a new SIM card for it. So I didn't re-use one from another phone. But something about the 1520.3 wasn't recognized in their system. I wasn't paying great attention, but the tech there did something and it came online and all worked.

    On 8.0 it takes the Spanish keyboard hack to get it going, but it works. Nothing I tried got it going on 8.1. All other functionality(full LTE, etc) works on both versions.

    On 8.1 I got the call 611 error when attempting to turn Internet Sharing on. I took it in and ATT said all phones on shared plans are open for tethering, and he checked to be sure there was no blocks on my account. After a few more days of reading and testing, I called 611. The tech there mentioned that my phone appeared as a 2G phone to the system and that might be why it wouldn't work. On my ATT webpage, my phone is now unrecognized(where it used to display a 920).

    So last evening after work, I rolled it back to 8.0. Pretty bummed because 8.1 is a nice improvement and some of those features had started to grow on me. But I have to have tethering.

    If anyone has tricks, tips, etc on getting the Windows 8.1, RM-938/1520.3 running on ATT to tether, let me know. I wouldn't mind flashing it back to 8.1 to test.
    05-01-2014 08:40 AM
  2. Humhead's Avatar
    I'm on T-mo but fought for hours before I got it to work. I made sure I started fresh with no stored backups, made sure everything was working in 8.0. Then I didn't change or add anything until I was upgraded to 8.1. It worked after the upgrade. Maybe restoring backup was messing it up??? Good luck.
    05-01-2014 11:27 AM
  3. Yosef92's Avatar
    I guess that is a good point to toss out... When going to 8.1, I didn't restore from a backup. I started fresh. I had it about 2 weeks on 8.0 prior to upgrading it to 8.1(and about 2 weeks on it). I don't recall testing it at 8.1 immediately. But when I circled back and needed tethering on 8.1, it wasn't working. So back to 8.0 where it works fine. I just really liked the new OS and hope to find a way to get tethering there.
    05-01-2014 12:01 PM
  4. Yosef92's Avatar
    Here is an update:

    I ran on 8.0 for abit, and Internet Sharing worked the entire time. But I decided to retry 8.1. I updated to 8.1 and straight off Sharing worked fine. The last time I upgraded to 8.1, I had to do a hard reset to get Cortana to do the Interests. I haven't done a hard reset yet since upgrading. Maybe that action breaks internet sharing on my phone. I need to wait until this weekend to test that as I need sharing during the work week.

    Or it could have been some other action.
    05-13-2014 09:58 AM
  5. William Velez1's Avatar
    Any updates on this??
    05-26-2014 10:55 PM

Similar Threads

  1. Sharing YouTube videos and other links from IE does not work as expected.
    By dirkprinsloo in forum Other Operating Systems
    Replies: 2
    Last Post: 06-04-2014, 04:56 AM
  2. Charging issues on my Lumia 1520...
    By Mark Vincent Singson in forum Windows Phones
    Replies: 15
    Last Post: 05-04-2014, 03:20 PM
  3. 1520 differences
    By Oatmeal Warrior in forum Windows Phones
    Replies: 2
    Last Post: 04-30-2014, 05:22 PM
  4. internet explorer do not work with 3-4G connections?
    By scandiskwindows9x in forum Other Operating Systems
    Replies: 2
    Last Post: 04-29-2014, 09:45 PM
  5. ip cameras that work well with win phone ??
    By gibbyhome in forum Other Operating Systems
    Replies: 1
    Last Post: 04-29-2014, 09:28 PM