1. TheFancyPanc's Avatar
    Ive had my unlocked 8tc 8x for about 4 months and have alway had problems with it randomly disconnecting from my home wifi. ill be watching videos or surfing the web and then bam nothing and it usually takes turning of my phones wifi antenna and then reconnecting for it to work again. Anyone ever had this problem? It appears to only happen on my home network.
    Attached Thumbnails wp_ss_20140504_0001-1-.png   wp_ss_20140504_0002-1-.png  
    05-04-2014 04:51 PM
  2. TheFancyPanc's Avatar
    cisco router, and only my device has this problem
    05-05-2014 10:33 PM
  3. plasmid_uk's Avatar
    Mine has been doing this lately on my VM Superhub (Netgear), however I've yet to identify whether if it's an issue like yours or whether if it's because it's picking up my Devolo range extender. Though I'm curious why my phone would connect to the Devolo when the signal is weaker, surely it should prioritise the default connection based on strength.

    I'm waiting it out for 8.1 as there will be more options for Wi-Fi.
    05-08-2014 04:44 PM

Similar Threads

  1. wifi problem on connecting at home?
    By gameson in forum Windows Phones
    Replies: 3
    Last Post: 08-05-2014, 02:35 PM
  2. Replies: 13
    Last Post: 05-24-2014, 10:05 AM
  3. WP 8.1 wifi calling
    By Terry Miles in forum Other Operating Systems
    Replies: 2
    Last Post: 05-04-2014, 04:19 PM
  4. WiFi Stays on all the time?
    By BatteryLife in forum Other Operating Systems
    Replies: 2
    Last Post: 05-04-2014, 03:18 PM
  5. Dropped(?) Calls
    By poken1151 in forum Other Operating Systems
    Replies: 1
    Last Post: 05-04-2014, 12:03 PM
LINK TO POST COPIED TO CLIPBOARD