1. Gerard Troost's Avatar
    After a total discharge of my battery (I used it as navigation in the car but forgot to plug the power) my Lumia 920 wouldn't reboot (it gives a red battery). Nothing worked to bring i back alive (i did a soft reset and even hard reset!) but when i got home the wireless charger worked. (
    But still nothing on the USB plug. My first conclusion: USB port dead. But when i plug in my powercable the Phone gets warm as it is charging. One more test i did is. When i place i on the wireless charger (charging starts) and then connect the USB to (for example my Laptop) charging stops. Next simple conclusion "USB port is okay", but maybe it's because of some battery security feature (bug)?
    Anyone?? Thanks very much for you help.
    05-19-2014 03:30 PM
  2. Gerard Troost's Avatar
    Forgot to mention that i have WP8.1 installed.
    05-19-2014 03:46 PM
  3. Derausgewanderte's Avatar
    it is not entirely clear to me if your phone does eventually boot when charging via qi. In the following I assume it doesn't ("nothing worked to bring it back alive"). I am not aware of a battery security feature that could cause this.

    how long did you try to charge it on the USB/power port? Using the power adapter it may take some time before the phone comes back. You may have to get the battery over said threshold charge. This may take longer if you try to charge from a laptop. I've drained mine completely before and I had it on the charger for more than 15 minutes before it booted.
    If that doesn't work then there may be a short somewhere between the USB port and the battery. If you are out of warranty I'd try to replace the USB port:
    US Micro USB Port Charging Connector Microphone Flex Cable for Nokia Lumia 920 | eBay
    This is not too difficult of a DIY job:

    If that doesn't work then changing the battery may be a next step to try:

    good luck. It seems you already tried everything possible without taking it apart.
    Last edited by Derausgewanderte; 05-19-2014 at 07:08 PM.
    05-19-2014 06:56 PM
  4. Gerard Troost's Avatar
    Thanks for your answer. Yes when charging via Qi everything works perfect. Full charged and works as normal, but to bring my Qi pad to everywhere is a little complicated (besides that i need the USB port form some things). I'm still in warranty so will send it in.
    Btw when i shake my Phone i hear something like a cable "ticking" near the battery (i assume the battery is in the top of the Phone). Maybe some connector?
    05-20-2014 09:35 AM
  5. Derausgewanderte's Avatar
    Could be loose connection to battery or board. Often the battery itself rattles a little. I had to put some spacers into mine to secure the battery. Hope the turnaround won't be too long for you.
    05-20-2014 10:03 AM

Similar Threads

  1. DVR button stopped working
    By caresrg in forum Gaming Discussion
    Replies: 3
    Last Post: 05-20-2014, 02:38 PM
  2. After WP8.1 last Update no front camera
    By hasanajouz in forum Windows Phones
    Replies: 3
    Last Post: 05-19-2014, 10:14 AM
  3. Bug found after couple of soft resets
    By Lance_WPCentral in forum Site Feedback & Help
    Replies: 2
    Last Post: 05-19-2014, 10:07 AM
  4. Lumia 920, Stopped working, no responso until battery drain.
    By FelipeVenhorst in forum Windows Phones
    Replies: 2
    Last Post: 05-19-2014, 06:15 AM
  5. Replies: 1
    Last Post: 05-19-2014, 05:54 AM